La ricerca ha trovato 787 risultati

da red
sab nov 26, 2016 13:58
Forum: Slackware64
Argomento: infocert, lettore di smart card hamlet HUSCR2, dike.
Risposte: 46
Visite : 18343

Re: Ci stò perdendo la testa...

Ciao ragazzi, grazie per questo post perché mi è servito un sacco. Tuttavia ho un problema. Una volta installati tutti i pacchetti, il software si avvia senza problemi. Inserisco la mia Businness Key Lite, appare il messaggio che è stata correttamente riconosciuta, ma poi vado in Dike, nelle imposta...
da red
sab apr 09, 2016 16:31
Forum: Slackware64
Argomento: disabilitare spegnimento e riavvio agli utenti a livello sistema e xfce
Risposte: 2
Visite : 1025

Re: disabilitare spegnimento e riavvio agli utenti a livello sistema e xfce

Intanto grazie ovviamente. Non ero incappato in quella pagina, in quanto facevo sempre ricerche in relazione ad XFCE. Infatti, a dire il vero, ora ho capito (forse) perché le soluzioni che avevo trovato io non funzionavano. Nelle regole, al posto di "freedesktop" c'era "xfce". Ti...
da red
sab apr 09, 2016 15:44
Forum: Slackware64
Argomento: disabilitare spegnimento e riavvio agli utenti a livello sistema e xfce
Risposte: 2
Visite : 1025

disabilitare spegnimento e riavvio agli utenti a livello sistema e xfce

Dopo un paio di giorni di googlate, non mi sono ancora chiare queste due cose: 01. come impedire ad alcuni utenti lo shutdown e il reboot da XFCE; 02. come disabilitare nel menù di XFCE i pulsanti di spegnimento e riavvio. Ho trovato soluzioni (che non sono riuscito ad applicare) che modificavano i ...
da red
mer apr 06, 2016 11:54
Forum: Slackware64
Argomento: Aprire un device cifrato con KDE
Risposte: 2
Visite : 1645

Re: Aprire un device cifrato con KDE

Io, per non saper né leggere né scrivere, proverei comunque ad aggiungere l'utente sia a "disk" che a "storage" (se lo usi)... sempre che non fossero già compresi quando scrivevi "quelli di default". Poi ti dirò che ultimamente mi succede una cosa strana (sono su una cu...
da red
mer apr 06, 2016 11:39
Forum: Slackware64
Argomento: Aggiornamento a current64 e KDE4 con errore tastiera
Risposte: 2
Visite : 1130

Re: Aggiornamento a current64 e KDE4 con errore tastiera

Scusa se rispondo ora, era da un po' che non frequentavo il forum e ho visto che nessuno ti aveva risposto.
Hai poi risolto? Magari aggiornando ulteriormente la current?
da red
gio nov 05, 2015 17:54
Forum: Slackware64
Argomento: errore installazione lilo su raid 1+0 hardware
Risposte: 3
Visite : 1570

Re: errore installazione lilo su raid 1+0 hardware

Grazie Meska, siccome non avevo trovato documentazione utile in giro o aiuto sui forum, ero passato al RAID software. Non ricordo se avessi visto o meno la guida che dici, ma la salvo sicuramente per la prossima volta! La curiosità di vedere se il RAID hardware funzione si ripresenterà sicuramente ;).
da red
ven ago 28, 2015 14:58
Forum: Slackware64
Argomento: errore installazione lilo su raid 1+0 hardware
Risposte: 3
Visite : 1570

errore installazione lilo su raid 1+0 hardware

Ciao a tutti, avendo recuperato 4 dischi SATAII e con una MOBO col suo controllerino RAID, ho deciso di provare ad installare una Current64. Configurato nel BIOS il RAID 1+0 ho lanciato l'installazione della Slack, configurato le solite partizioni e fino all'installazione di LILO tutto ok. A questo ...
da red
dom giu 14, 2015 15:39
Forum: Libera
Argomento: Slackware per un principiante come me...
Risposte: 27
Visite : 9016

Re: Slackware per un principiante come me...

Slackware è come una macchina sportiva vecchia maniera, trazione posteriore,tanta potenza e tanta difficoltà a gestirla data l'assenza totale dei vari abs,controllo sterzata,etc.. Difficile ma soddisfacente e sopratutto libera: ci installi quello che vuoi senza trovarti di mezzo gestori di pacchett...
da red
dom giu 14, 2015 15:33
Forum: Libera
Argomento: Sicurezza (?) delle password
Risposte: 13
Visite : 4006

Re: Sicurezza (?) delle password

Io cambio sempre metodo, anche a seconda di quanta sicurezza voglio per quel sito o per quel servizio. Di solito uso anche io tecniche già citate, o mi affido a tool per linux tipo mkpasswd. Per essere sicuro però di poterle sempre recuperare tutte, ho creato un file di testo in cui sono elencate (e...
da red
lun nov 12, 2012 20:51
Forum: Gnu/Linux in genere
Argomento: cinelerra problema caricamento file mpeg
Risposte: 1
Visite : 1260

cinelerra problema caricamento file mpeg

Ciao a tutti, ho installato cinelerra perché mi occorre fare dei semplici montaggi video, in particolare devo usare il "chroma key". Dopo varie peripezie e un pesante downgrade di ffmpeg alla versione 0.8.2, finalmente funziona, quasi del tutto. Il problema l'ho avuto con dei file avi così...
da red
gio set 20, 2012 19:35
Forum: Gnu/Linux in genere
Argomento: vmware problema installazione [RISOLTO]
Risposte: 2
Visite : 935

Re: vmware problema installazione

Intanto grazie per la risposta.
Avevo trovato l'opzione in un post di linuxquestion, ma stavo temporeggiando per capire se esisteva un motivo (e una soluzione) per quell'errore.

Comunque ho fatto come suggerisci e si è installato, grazie di nuovo :).
da red
gio set 20, 2012 12:52
Forum: Gnu/Linux in genere
Argomento: vmware problema installazione [RISOLTO]
Risposte: 2
Visite : 935

vmware problema installazione [RISOLTO]

Ho scaricato il player di VMWare, ma non riesco ad installarlo. Stessa cosa e stesso errore dicasi per il pacchetto VMWare Workstation intero. Il problema è il seguente: Extracting VMware Installer...done. Traceback (most recent call last): File "/tmp/vmis.VIgxiC/install/vmware-installer/python...
da red
lun set 03, 2012 9:30
Forum: Libera
Argomento: Loris e Roberta... "Ieri sposi"
Risposte: 54
Visite : 16686

Re: Loris e Roberta... "Ieri sposi"

Un gran bel passo Loris!
Alzo il calice in vostro onore :)
da red
sab lug 21, 2012 10:35
Forum: Laptop
Argomento: Surriscaldamento?
Risposte: 9
Visite : 7599

Re: Surriscaldamento?

Ti consiglio anche, nel caso non lo facessi, di tenere aggiornato il Bios del PC.
Dell infatti ha più volte risolto problemi legati al surriscaldamento in questa maniera. Il mio Inspiron 9400 era uno di questi casi!
da red
sab lug 21, 2012 10:32
Forum: Packages
Argomento: problemi con thunderbird
Risposte: 4
Visite : 1940

Re: problemi con thunderbird

Avevo anche io il sospetto che ci fosse qualche problema di quel tipo, poi l'altro giorno ho scoperto che il problema mi si presenta solo in KDE. O per essere più precisi, ho provato Fluxbox e lì non ho problemi. Sto pensando che di mezzo possa esserci anche qualche libreria quindi di KDE. Magari ba...