La ricerca ha trovato 393 risultati

da StormyMonday
gio set 22, 2016 13:48
Forum: Slackware64
Argomento: Problema xorg o almeno credo...
Risposte: 5
Visite : 794

Re: Problema xorg o almeno credo...

anch'io ho xorg.conf-vesa, lo noto ora; i log che dicono? visto che la tastiera funziona dovrebbe essere un problema da poco; Intendi Xorg.0.log? Non riesco a incollare perchè scrivo da un altro pc, ma non mi pare ci siano errori. L'unica cosa che noto sono tre voci (==) Automatically adding device...
da StormyMonday
gio set 22, 2016 11:38
Forum: Slackware64
Argomento: Problema xorg o almeno credo...
Risposte: 5
Visite : 794

Problema xorg o almeno credo...

Eccomi tornato dopo qualche anno, ho un problema dopo l'aggiornamento alla 14.2, e cioè quando faccio partire xfce mi ritrovo senza il mouse funzionante, la tastiera, e nemmeno la conessione. Avendo l'accesso da root con mc sono riuscito ad accedere e modificare il file xorg.conf (che in realtà non ...
da StormyMonday
dom ago 17, 2014 10:23
Forum: Gnu/Linux in genere
Argomento: Skype 4.0 per Linux
Risposte: 90
Visite : 21624

Re: Skype 4.0 per Linux

Dove posso trovare il pacchetto a 64bit funzionante?
Grazie
da StormyMonday
lun ago 11, 2014 9:56
Forum: Gnu/Linux in genere
Argomento: Skype 4.0 per Linux
Risposte: 90
Visite : 21624

Re: Skype 4.0 per Linux

Da diverse font trovate in rete, sembra che microsoft abbia deciso di tagliare fuori tutte le vecchie relase (Windows, Linux, osx ....) Per funzionare su linux ci vuole la 4.3, che pero', funziona solo con pulseaudio. (Dropped native ALSA support....) Immaginavo che si trattasse di una questione di...
da StormyMonday
sab ago 09, 2014 22:19
Forum: Gnu/Linux in genere
Argomento: Skype 4.0 per Linux
Risposte: 90
Visite : 21624

Re: Skype 4.0 per Linux

Ciao, dopo un pò di tempo sono di nuovo qua a scrivere per via di un problema con skype che fino a qualche tempo fa funzionava perfettamente, ora invece non si connette piu... La versione installata è la 4.2.0.11 ma anche passando alla 4.2.0.13 il problema persiste, all'avvio del pc mi appare il for...
da StormyMonday
ven ott 16, 2009 19:23
Forum: Hardware
Argomento: Telecomando
Risposte: 0
Visite : 306

Telecomando

Ho provato in tutti i modi, configurando lirc, seguendo questo wiki, http://www.slacky.eu/wikislack/index.php?title=Lirc_il_demone_del_telecomando ma non c'è verso, il telecomando delle casse usb non ne vuole sapere di funzionare. Le casse funzionano ma se provo col telecomando si ammutoliscono, e d...
da StormyMonday
mer ago 26, 2009 18:11
Forum: Hardware
Argomento: Scanner USB
Risposte: 7
Visite : 1020

Re: Scanner USB

Nulla da fare e comunque è già qualche anno che in sane non si muove nulla, non aggiungono nuovi modelli, e non è che sia uno scanner recentissimo... Quello che mi scoccia e dover dipendere da windows ogni volta che lo voglio usare, e comunque sento che la soluzione non dev'essere lontana. Grazie co...
da StormyMonday
mer ago 26, 2009 14:55
Forum: Hardware
Argomento: Scanner USB
Risposte: 7
Visite : 1020

Re: Scanner USB

Nulla da fare ho provato ad abilitare altri modelli di canon ma non ottengo nulla, purtroppo dallo schema del chipset non ci ricavo nulla (non sono cosi avanzato), grazie comunque per l'aiuto
da StormyMonday
mar ago 25, 2009 16:31
Forum: Hardware
Argomento: Scanner USB
Risposte: 7
Visite : 1020

Scanner USB

Sto cercando di configurare il scanner Canonscan 8800f chiaramente non supportato da xsane, sebben sia riconosciuto seguendo però questa guida mi pianto quasi subito. http://www.slacky.eu/wikislack/index.php?title=Configurare_lo_scanner_via_libusb_e_hotplug_in_Slackware_10.2_(Kernel_2.6.x)#Il_rileva...
da StormyMonday
mar ago 18, 2009 0:56
Forum: Slackware
Argomento: lilo fantasma [risolto]
Risposte: 4
Visite : 312

Re: lilo fantasma

In effetti è colpa mia, sono un pirla, l'avevo installato su un'altra partizione, e probabilmente avevo risposto in fase di installazione di mantenere quello esistente.
Con liloconfig ho messo tutto a posto,
Grazie
da StormyMonday
lun ago 17, 2009 16:58
Forum: Slackware
Argomento: lilo fantasma [risolto]
Risposte: 4
Visite : 312

lilo fantasma [risolto]

Ho aggiornato recentemente a slack 13 formattando completamente la partizione di root, e mi succede una cosa strana, dopo aver ricompilato il kernel, vado per editare il file /etc/lilo.conf e con mia sorpresa scopro che è sparito, non c'è! Lilo è installato e la schermata all'avvio sembra funzionare...
da StormyMonday
lun apr 20, 2009 21:56
Forum: Hardware
Argomento: Scanner non supportato
Risposte: 1
Visite : 329

Scanner non supportato

Ma riconosciuto, si tratta di un canonscan 8800f non è supportato da xsane ma viene riconosciuto co,comando # sane-find-scanner # found USB scanner (vendor=0x04a9 [Canon], product=0x1901 [CanoScan]) at libusb:001:004 Anche vuescan lo riconosce come modello ma non lo supporta, come posso fare? sento ...
da StormyMonday
dom feb 01, 2009 12:37
Forum: Sicurezza
Argomento: Problema router sulla porta 119
Risposte: 7
Visite : 1150

Re: Problema router sulla porta 119

Ehmm.. non so come dirlo, mi sento un pò stupido
Ho messo news.tin.it e funziona perfettamente.
La cosa che mi faceva pensare è che ha smesso di funzionare in concomitanza col cambio router
Vabbè chino la testa e vi ringrazio tutti...
da StormyMonday
dom feb 01, 2009 11:58
Forum: Sicurezza
Argomento: Problema router sulla porta 119
Risposte: 7
Visite : 1150

Re: Problema router sulla porta 119

E' disattivato, ma anche se lo attivo, continua a funzionare tutto, alla perfezione, la connessione, scarico la mail, ktorrent va alla grande, addirittura ho provato a installare amule, ed inizialmente non si connetteva, ho attivato le porte come dicono gli innumerevoli tutorial in rete e adesso va....
da StormyMonday
dom feb 01, 2009 2:33
Forum: Sicurezza
Argomento: Problema router sulla porta 119
Risposte: 7
Visite : 1150

Re: Problema router sulla porta 119

Non riesco in alcun modo a scaricare le news da usenet, attraverso il client email (claws-mail), ma ho provato anche con pan il server al quale tento di connettermi è news.virgilio.it e ha funzionato finchè non ho cambiato router Mi servono suggerimenti su come intervenire dentro al router, o almeno...

Vai alla ricerca avanzata