La ricerca ha trovato 53 risultati

da gigyz
mer set 16, 2015 8:02
Forum: Slackware
Argomento: VPS con Slackware
Risposte: 11
Visite : 2729

Re: VPS con Slackware

Certo, lo avevo scelto per quel motivo, solo che te la devi installare da 0 tramite VNC, nella tastiera mancano un sacco di simboli fondamentali tipo i ":" che sono essenziali per il vi quindi è un casino lavorarci, soprattutto per configurare il lilo, alla fine mi son dovuto mettere a dig...
da gigyz
mar set 15, 2015 10:19
Forum: Slackware
Argomento: VPS con Slackware
Risposte: 11
Visite : 2729

Re: VPS con Slackware

Uhm, rete OVH, tanto vale prendo un VPS OVH a pochi soldi almeno mi sposto la posta per il momento prima di rimanere a piedi. Ho un amico che ha il VPS OVH quello più economico, la banda non è granchè, su hosting90 ho fatto un test e si stava sui 30MB/s (Megabyte per evitare fraintendimenti) mi sa c...
da gigyz
lun set 14, 2015 21:27
Forum: Slackware
Argomento: VPS con Slackware
Risposte: 11
Visite : 2729

Re: VPS con Slackware

Hostus l'avevo già visto ma sta dall'altro capo del mondo e le latenze da qui sono alte, linode non lo conoscevo, appena visto, sembra che abbia pure farm in europa certo però che si parte da 10$/mese, io pagavo 3.95€/mese. Sto cercando di installare su hosting90.eu la latenza non è bassa ma sembra ...
da gigyz
lun set 14, 2015 9:26
Forum: Slackware
Argomento: VPS con Slackware
Risposte: 11
Visite : 2729

VPS con Slackware

Attualmente ho un VPS con Slackware64 che uso come mailserver e altro con FlareVM, ieri mi è arrivata la mail che il 18 staccano tutto :shock: perchè stanno chiudendo i battenti, devo spostare il tutto su un nuovo VPS a razzo, qualcuno usa qualche servizio VPS con slackware ? Ho trovato solo roba al...
da gigyz
lun apr 13, 2015 16:08
Forum: Gnu/Linux in genere
Argomento: IPKG e DLNA su Azbox Premium Plus Combo con hdd 2tb interno
Risposte: 2
Visite : 1070

Re: IPKG e DLNA su Azbox Premium Plus Combo con hdd 2tb inte

Sei già passato a Enigma2 ? In caso contrario è quello che devi fare, il fw opensat non è basato su Enigma2 e non puoi fare nulla, installa una immagine Enigma2 e ti ritroverai di serie anche il gestore di pacchetti che cerchi
da gigyz
ven giu 25, 2010 17:06
Forum: Slackware64
Argomento: iwlagn wireless andato
Risposte: 16
Visite : 1051

Re: iwlagn wireless andato

Confermo il workaround, bisogna caricare le impostazioni di default nel bios per riattivare il wifi/bluetooth, ho disattivato la scheda tramite pulsantino e non sono più riuscito ad attivarla in nessun modo, solo la procedura del bios l'ha riportata in vita.
Ciao.
da gigyz
lun giu 21, 2010 12:22
Forum: Slackware64
Argomento: iwlagn wireless andato
Risposte: 16
Visite : 1051

Re: iwlagn wireless andato

Ha ripreso a funzionare. Il portatile è rimasto spento tutto il fine settimana e senza batteria stamattina accendo il bios aveva perso la data, parto con slack13.0 ma vedo che la spia del wireless diventa blu provo un ifconfig wlan0 up ma mi ridà il solito errore, riavvio e parto con vista, stesso r...
da gigyz
gio giu 03, 2010 15:19
Forum: Slackware64
Argomento: iwlagn wireless andato
Risposte: 16
Visite : 1051

Re: iwlagn wireless andato

HP Pavillion dv3550el, appena comprato ovviamente gli ho piazzato subito Slackware ma ho ridimensionato win Vista a 50GB visto che di installazione base sono 37GB tanto non lo uso mai. Avendo anche Vista ho provato anche da li ad abilitare ma pigiando sul pulsante il gestere BT/Wifi di HP mi switcha...
da gigyz
mer giu 02, 2010 8:37
Forum: Slackware64
Argomento: iwlagn wireless andato
Risposte: 16
Visite : 1051

Re: iwlagn wireless andato

Grazie per il tuo consiglio ma non funziona nemmeno così. Come ho già detto ho ricompilato rimuovendo l'rfkill dal kernel e così facendo riesco ad eseguire ifconfig wlan0 up senza ottenere errori ma se poi faccio una scansione con iwlist wlan0 scanning mi da errore e se do un dmesg posso leggere &qu...
da gigyz
mar giu 01, 2010 23:29
Forum: Slackware64
Argomento: iwlagn wireless andato
Risposte: 16
Visite : 1051

Re: iwlagn wireless andato

Ti ringrazio ma il primo link conferma cio che ho detto ovvero quell'errore e' normale quando lo switch hardware del wireless e' spento nel secondo link praticamente il tizio era ubriaco e non si era accorto di avere l'interruttore spento, quindi sostanzialmente la stessa cosa, ho provato anche ad u...
da gigyz
mar giu 01, 2010 14:33
Forum: Slackware64
Argomento: iwlagn wireless andato
Risposte: 16
Visite : 1051

Re: iwlagn wireless andato

Potrebbe ma non credo, potrebbe anche essere una coincidenza e che la scheda si sia rotta. Ricompilando il 2.6.34 con l'RFKILL disabilitato riesco a settare il tx.power su on ma la scheda non funziona comunque. Mi sono accorto anche di questo: bash-3.1# ifconfig wlan0 up SIOCSIFFLAGS: Unknown error ...
da gigyz
mar giu 01, 2010 10:24
Forum: Slackware64
Argomento: iwlagn wireless andato
Risposte: 16
Visite : 1051

Re: iwlagn wireless andato

iwlagn: Intel(R) Wireless WiFi Link AGN driver for Linux, 1.3.27ks iwlagn: Copyright(c) 2003-2009 Intel Corporation iwlagn 0000:03:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17 iwlagn 0000:03:00.0: setting latency timer to 64 iwlagn 0000:03:00.0: Detected Intel Wireless WiFi Link 5100AGN REV=0x5...
da gigyz
mar giu 01, 2010 0:56
Forum: Slackware64
Argomento: iwlagn wireless andato
Risposte: 16
Visite : 1051

Re: iwlagn wireless andato

Il bug sta nel fatto che la scheda wifi viene disabilitata e non si riesce più ad abilitare da nessun O.S. Io ho installato la 13.1 il giorno in cui è stata rilasciata e anche a me ha funzionato fino ad oggi quando di colpo ha smesso di funzionare e non riesco a riabilitarla.
da gigyz
lun mag 31, 2010 18:41
Forum: Slackware64
Argomento: iwlagn wireless andato
Risposte: 16
Visite : 1051

iwlagn wireless andato

Prima il bluetooth che ha funzionato solo al primo avvio della nuova 13.1 e adesso il wi-fi, non si abilitano + nemmeno dal windows vista. Penso che il bug sia lo stesso di quello di ubuntu, ho trovato questo https://bugs.launchpad.net/ubuntu/+sour ... bug/561278.
Occhio.
Ciao.
da gigyz
lun set 21, 2009 22:05
Forum: Packages
Argomento: Compilare inkscape
Risposte: 14
Visite : 1494

Re: Compilare inkscape

conraid ha scritto:funziona regolarmente, l'ho compilato proprio adesso
più tardi lo metto online
naturalmente a 64bit

installato, grazie