La ricerca ha trovato 2640 risultati

da ponce
gio dic 05, 2019 7:55
Forum: Slackware64
Argomento: virtualbox-kernel e kernel della serie 5.4
Risposte: 9
Visite : 304

Re: virtualbox-kernel e kernel della serie 5.4

giusto per tua conoscenza, c'e' un tipo su LQ che ha postato anche una patch per la 6.0.14...

https://www.linuxquestions.org/question ... 175665409/
da ponce
mer dic 04, 2019 10:04
Forum: Hardware
Argomento: stampante multifunzione compatibile linux
Risposte: 28
Visite : 6161

Re: stampante multifunzione compatibile linux

se ricordo bene da qualche discussione su LQ, i driver delle stampanti Brother sono solo a 32bit: nel caso quindi che tu usi una distribuzione a 64bit devi mettere multilib e fare qualche passaggio aggiuntivo per far funzionare stampante e scanner (ora non ricordo quali). poi magari ricordo male e/o...
da ponce
mar dic 03, 2019 21:13
Forum: Slackware64
Argomento: virtualbox-kernel e kernel della serie 5.4
Risposte: 9
Visite : 304

Re: virtualbox-kernel e kernel della serie 5.4

e' normale: se scegli di usare virtualbox devi mettere in conto che con i kernel recenti avrai incompatibilita', capita non dico spesso ma ogni tanto si. comunque ne hanno parlato anche su LQ : sembra che la 6.0.15 (che e' in fase di test ma gia' disponibile) e la prossima 6.1 (che deve uscire pure)...
da ponce
ven nov 29, 2019 7:44
Forum: Gnu/Linux in genere
Argomento: Scribus 1.5.5 su slackware 14.2
Risposte: 8
Visite : 781

Re: Scribus 1.5.5 su slackware 14.2

ma mettere in una dir tipo /opt/lib/ o /usr/local/lib/poppler la libreria poppler più recente e fare in modo che solo scribus utilizzi quella? Non che saprei come farlo probabilmente qualche esperto di cmake potra' aiutarti, senno' potresti anche chiedere direttamente agli sviluppatori di scribus .
da ponce
gio nov 28, 2019 22:55
Forum: Gnu/Linux in genere
Argomento: Scribus 1.5.5 su slackware 14.2
Risposte: 8
Visite : 781

Re: Scribus 1.5.5 su slackware 14.2

non credo che sia semplice farlo funzionare con una versione di poppler piu' vecchia della 0.58.0: nella revision 22738 hanno fatto diverse modifiche che hanno rotto la compatibilita' all'indietro Index: Scribus/cmake/modules/FindPOPPLER.cmake ========================================================...
da ponce
mer nov 27, 2019 11:56
Forum: Slackware64
Argomento: [SOLVED] XDG_RUNTIME_DIR non impostato
Risposte: 3
Visite : 381

Re: XDG_RUNTIME_DIR non impostato

quello che ti posso dire e' che il warning di "XDG_RUNTIME_DIR not set" lo da anche a me ma poi parte tranquillamente su un'installazione pulita e completa di slackware64-current su cui ho compilato e installato solo qt5-5.9.8 (e la sua unica dipendenza libxkbcommon) dal repository non uff...
da ponce
ven nov 22, 2019 19:08
Forum: Slackware64
Argomento: supporto a OpenCV in OTB (Orfeo ToolBox) 6.2.2 in current
Risposte: 3
Visite : 350

Re: supporto a OpenCV in OTB (Orfeo ToolBox) 6.2.2 in current

dovresti segnalare questa cosa mandando una mail indirizzata sia al maintainer di opencv che a quello di OTB.
da ponce
mar nov 12, 2019 14:09
Forum: Slackware64
Argomento: Definizione di Slackware current
Risposte: 1
Visite : 415

Re: Definizione di Slackware current

Io questa la definisco come una installazione pulita di Slackware current ma non è ciò che viene considerato tale se si desidera installare i pacchetti Slackbuilds della current. in realta' questa cosa non e' esatta, l'installazione descritta qui puo' essere considerata completa e pulita (secondo i...
da ponce
lun nov 04, 2019 20:49
Forum: Slackware64
Argomento: [SOLVED] Compilazione di opencv con il supporto a CUDA e CUDNN
Risposte: 8
Visite : 1130

Re: Compilazione di opencv con il supporto a CUDA e CUDNN

e' sconsigliato scaricare i file linkati su SBo usando i browser (tranne in rarissimi casi in cui e' necessario ed e' specificato nel README, tipo jdk), perche' puoi avere comportamenti inaspettati e non supportati (come il redirect riportato che cambia addirittura il nome del file): usa wget, e' il...
da ponce
lun nov 04, 2019 10:43
Forum: Slackware64
Argomento: [SOLVED] Compilazione di opencv con il supporto a CUDA e CUDNN
Risposte: 8
Visite : 1130

Re: Compilazione di opencv con il supporto a CUDA e CUDNN

io non ho modificato lo SlackBuild in nessun modo rispetto a come e' su SBo... puoi vedere le modifiche che faccio per ogni SlackBuild al link sottostante http://cgit.ponce.cc/slackbuilds/refs/heads credo pero' che il nome del file sia corretto: e' col trattino e non col punto prima di "run&quo...
da ponce
dom nov 03, 2019 23:06
Forum: Slackware64
Argomento: [SOLVED] Compilazione di opencv con il supporto a CUDA e CUDNN
Risposte: 8
Visite : 1130

Re: Compilazione di opencv con il supporto a CUDA e CUDNN

potresti provare a scrivere al maintainer di cudatoolkit se per caso avesse una versione dello SlackBuild per una versione piu' recente...

rovistando sul suo repository di github ho trovato questo

https://github.com/gperon/mmyy_slackbui ... udatoolkit
da ponce
sab nov 02, 2019 18:25
Forum: Slackware64
Argomento: [SOLVED] cudatoolkit: "Can't locate InstallUtils.pm in @INC"
Risposte: 2
Visite : 677

Re: [SOLVED] cudatoolkit: "Can't locate InstallUtils.pm in @INC"

in realta' questo succede perche' nella nuova versione di perl in current la variabile d'ambiente perl @INC non comprende piu' la directory locale da cui si esegue lo script perl (per motivi di sicurezza). questo pero' e' aggirabile passando allo SlackBuild una variabile d'ambiente, PERL_USE_UNSAFE_...
da ponce
gio ott 17, 2019 23:00
Forum: Slackware64
Argomento: [SOLVED] l'aggiornamento di icu4c ha fatto una strage
Risposte: 7
Visite : 1169

Re: l'aggiornamento di icu4c ha fatto una strage

io qt5 lo compilo from scratch insieme alle sue dipendenze e funziona tranquillamente: probabilmente hai dei problemi di cose che linkano ancora alle vecchie librerie icu4c perche' non hai ricompilato anche le dipendenze (obbligatorie e opzionali).
da ponce
ven ott 11, 2019 20:19
Forum: Packages
Argomento: affidabilità pacchetti SBo-git (current)
Risposte: 16
Visite : 2649

Re: affidabilità pacchetti SBo-git (current)

e' per quello che sopra ti consigliavo di dare un'occhiata a "man sbopkg": li' dice, e mi sembra molto chiaro -k When used together with -b, -d, or -i, this option tells sbopkg to skip (i.e., don't process) any package it finds to be already installed. Please note that only a name comparis...
da ponce
ven ott 11, 2019 19:32
Forum: Packages
Argomento: affidabilità pacchetti SBo-git (current)
Risposte: 16
Visite : 2649

Re: affidabilità pacchetti SBo-git (current)

a questa domanda mi sembrava di averti gia' risposto qui ... magari qualcunaltro che usa l'interfaccia grafica di sbopkg potra' esserti di maggiore aiuto. In realtà in quel caso avevo chiesto una cosa diversa e cioè se era un problema installare un pacchetto (di sbo-git current) non usando sbopkg m...