La ricerca ha trovato 2416 risultati

da ponce
ven ago 10, 2018 11:26
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 172
Visite : 9890

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

conraid ha scritto:No, infatti, poi la mia è proprio vecchia. La cosa "buffa" è che il microcode 2010 però mitiga i primi bug.

puo' darsi che quelli siano mitigati dal kernel?
da ponce
ven ago 10, 2018 9:21
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 172
Visite : 9890

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

io intanto confermo che il nuovo aggiornamento e' risultato efficace per la maggior parte delle mie macchine con processori intel (il tool che fa il check ora sembra essere contento) :thumbright:
da ponce
gio ago 09, 2018 11:54
Forum: Slackware64
Argomento: Consiglio installazione current o stable
Risposte: 6
Visite : 162

Re: Consiglio installazione current o stable

Io, al posto tuo, farei questa riflessione: se ti trovi bene con la versione stable vale la pena installare quella per gli sviluppatori (current)?
da ponce
sab ago 04, 2018 13:33
Forum: Slackware64
Argomento: glibc 2.28 e current
Risposte: 7
Visite : 257

Re: glibc 2.28 e current

le nuove versioni delle glibc-2.28 in /testing sembrano non avere piu' problemi con pthread testing/packages/glibc-2.28-x86_64-2.txz: Rebuilt. Fixed compile issues when linking with libpthread. testing/packages/glibc-i18n-2.28-x86_64-2.txz: Rebuilt. testing/packages/glibc-profile-2.28-x86_64-2.txz: ...
da ponce
sab ago 04, 2018 9:59
Forum: Slackware64
Argomento: Stesse versioni e errori di compilazione
Risposte: 2
Visite : 152

Re: Stesse versioni e errori di compilazione

questo probabilmente ti succede perche' in current il 19 aprile sono stati rimossi i file *.la in /lib${LIBDIRSUFFIX} e /usr/lib${LIBDIRSUFFIX} Thu Apr 19 01:04:06 UTC 2018 Hi folks, and welcome to the third ever Slackware Mass Rebuild (and the longest ChangeLog entry in project history). There were...
da ponce
ven ago 03, 2018 20:19
Forum: Slackware64
Argomento: glibc 2.28 e current
Risposte: 7
Visite : 257

Re: glibc 2.28 e current

non sembra originare da una modifica allo SlackBuild, sembra proprio che non venga piu' installato col resto delle cose dal "make install"... il perche' sinceramente non lo so, spero che Pat ci illumini. EDIT: https://www.linuxquestions.org/questions/slackware-14/slackware-from-scratch-and...
da ponce
ven ago 03, 2018 19:13
Forum: Slackware64
Argomento: glibc 2.28 e current
Risposte: 7
Visite : 257

Re: glibc 2.28 e current

l'ho scritto in un topic su LQ, ma visto che ci stavi facendo esperimenti lo riporto anche qui: ho notato che glibc-2.27 utilizza un file /usr/lib64/libpthread.so con questo contenuto /* GNU ld script Use the shared library, but some functions are only in the static library, so try that secondarily....
da ponce
gio ago 02, 2018 18:12
Forum: Gnu/Linux in genere
Argomento: Installazione Gnome 3
Risposte: 1
Visite : 123

Re: Installazione Gnome 3

mi spiace, non ho mai provato ad installare gnome 3.

tieni di conto che hai anche la possibilita' di aprire una segnalazione dalla relativa pagina del progetto su github

https://github.com/Dlackware/gnome/issues
da ponce
gio ago 02, 2018 15:52
Forum: Slackware64
Argomento: glibc 2.28 e current
Risposte: 7
Visite : 257

Re: glibc 2.28 e current

a parte le varie incompatibilita' che sono segnalate nelle NEWS credo che comunque ci sia qualcosa che non va per quel che riguarda la versione attualmente in /testing col supporto di pthread, da cui l'errore che hai visto anche te. molto probabilmente ne fara' uscire una nuova versione dove sisteme...
da ponce
dom lug 29, 2018 6:34
Forum: Gnu/Linux in genere
Argomento: [Risolto] Non riesco a far partire Texmaker
Risposte: 2
Visite : 209

Re: Non riesco a far partire Texmaker

probabilmente non hai installato tutte le dipendenze di qt5 da slackonly: dovrebbero essere queste

Codice: Seleziona tutto

pyudev
python-evdev
graphviz
ninja
python3
meson
libwacom
libinput
libxkbcommon
qt5
da ponce
ven lug 27, 2018 8:49
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 446

Re: Nouveau e EDID invalid

anch'io, mettendoci le istruzioni ;)

tieni di conto che, se vorrai successivamente rimuoverli, dovrai prima far girare lo script

Codice: Seleziona tutto

nvidia-switch --remove

rimuovere i due pacchetti installati, nvidia-driver e nividia-kernel, e reinstallare xorg-server e mesa.
da ponce
ven lug 27, 2018 8:43
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 446

Re: Nouveau e EDID invalid

In effetti, il primo segno lo vedo al boot, quando entra in gioco nouveau: di solito la risoluzione aumentava e i font si riducevano sensibilmente; ora rimangono uguali. Ho guardato i driver Nvidia, ma quello che hai citato tu nell'altro post (304.137) non riporta la mia scheda video tra quelle sup...
da ponce
ven lug 27, 2018 7:36
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 446

Re: Nouveau e EDID invalid

rileggendo il tuo primo post, noto che te lo vede a 1024x768 anche in console, quindi comincio a pensare che X non c'entri nulla. potrebbe essere un problema dovuto all'adattatore? cercando un po' in giro qualcuno da la colpa al kernel, altri a libdrm (ma questa non dovrebbe intervenire in fase di b...
da ponce
gio lug 26, 2018 19:43
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 446

Re: Nouveau e EDID invalid

nella sezione "Monitor0" prova ad aggiungere anche HorizSync and VertRefresh (dipendono dal tuo monitor), tipo Section "Monitor" # HorizSync source: edid, VertRefresh source: edid Identifier "Monitor0" VendorName "Unknown" ModelName "Ancor Communications ...
da ponce
gio lug 26, 2018 8:54
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 446

Re: Nouveau e EDID invalid

se hai installato gli ultimi aggiornamenti (quelli di ieri) di current potrebbe dipendere da questo x/xorg-server-1.20.0-x86_64-3.txz: Rebuilt. Applied some patches that other distributions have been using for a while: Fix glamor so that the return value from glamor_fds_from_pixmap matches what's ex...