La ricerca ha trovato 88 risultati

da LoneStar
gio set 06, 2012 0:21
Forum: Packages
Argomento: Clementine 1.0.1 e compilazione
Risposte: 22
Visite : 5137

Re: Clementine 1.0.1 e compilazione

ci vuole una patch... http://svnweb.mageia.org/packages/cauldron/clementine/current/SOURCES/clementine-1.0.1-liblastfm-1.0.patch?view=log Comunque a me Clementine 1.0.1 non funziona più sulla Current, da quando s'è passati a OpenSSL 1.0.1 .. compila perfettamente ma poi va in segmentation fault. Par...
da LoneStar
gio giu 14, 2012 15:08
Forum: Slackware
Argomento: Problema Bumblebee e Optirun
Risposte: 24
Visite : 4136

Re: Problema Bumblebee e Optirun

colgo l'occasione per aggiungere che oltre a quello detto nell'ultimo post non è attualmente(ne' forse mai lo sara') possibile utilizzare il supporto vdpau della scheda nvidia. Ma immagino il problema ci sia anche sotto Windows... visto che è proprio l'architettura hardware a funzionare in questo m...
da LoneStar
gio giu 14, 2012 14:28
Forum: Slackware
Argomento: Problema Bumblebee e Optirun
Risposte: 24
Visite : 4136

Re: Problema Bumblebee e Optirun

Ciao, Ho finito ieri di migrare la mia Slack64 current dal vecchio notebook a un nuovo Asus U36SG con sistema Nvidia Optimus (una cosa di cui non avevo mai sentito parlare finora). Volevo solo confermare che ho compilato tutti pacchetti relativi a Bumblebee sulla current, con qualche piccolo aggiorn...
da LoneStar
sab giu 04, 2011 11:50
Forum: Slackware
Argomento: Slackware senza KDE ?!
Risposte: 102
Visite : 14393

Re: Slackware senza KDE ?!

Allora, Pat ha già detto su LQ che la discussione innescata da Bob sta portando buoni risultati, nel senso che quelli di KDE hanno capito che il modo in cui volevano splittare i pacchetti non è l'ideale praticamente per nessuno. Anche alcuni mantainer di altre distribuzioni si sono uniti nel dare pa...
da LoneStar
ven giu 03, 2011 17:16
Forum: Slackware
Argomento: Slackware senza KDE ?!
Risposte: 102
Visite : 14393

Re: Slackware senza KDE ?!

Mah, Bob ha voluto agitare le acque, annunciando sulla ML di KDE che il team Slackware sta pensando all'ipotesi di non basarsi piu' su KDE, viste le modifiche che stanno facendo a livello di sorgenti. E' ovviamente una cosa da fare, anche se difficilmente riesco a immaginarmi i mantainer di KDE tutt...
da LoneStar
ven giu 03, 2011 16:41
Forum: Slackware
Argomento: Slackware senza KDE ?!
Risposte: 102
Visite : 14393

Slackware senza KDE ?!

http://alien.slackbook.org/blog/whats-cooking/

...piuttosto passo io le notti a compilarmelo da solo!
da LoneStar
dom apr 03, 2011 12:13
Forum: Slackware
Argomento: Slackware 13.37
Risposte: 217
Visite : 27673

Re: Slackware 13.37

extra/google-chrome/google-chrome-pam-solibs-1.1.3-i486-1.txz: Added. This is libpam.so.0, needed to make beta and unstable builds of Chrome happy. PAM’s first appearance here. I should have had this ready on Friday, sorry. in effetti se avesse messo PAM il primo aprile avremmo pensato tutti ad uno...
da LoneStar
gio mar 24, 2011 10:59
Forum: Slackware
Argomento: Slackware 13.37
Risposte: 217
Visite : 27673

Re: Slackware 13.37

atomix600 ha scritto:Guarda io sto usando Chromium 12.0.707.0 (su Slack 13.37) e ho applicato una piccola modifica, tra l'altro segnalata su Linux Questions).


Si certo, l'ho vista quella modifica. Ma stavo parlando di Google Chrome ufficiale, non di Chromium.
da LoneStar
gio mar 24, 2011 10:57
Forum: Slackware
Argomento: Slackware 13.37
Risposte: 217
Visite : 27673

Re: Slackware 13.37

Tu usi Google Chrome,lui Chromium.La differenza sta nel fatto che il primo *non* è modificabile,mentre lo è il secondo.Quindi: Io e Willy usiamo tutti e due Chrome unstable, costruito dallo stesso package ufficiale per Debian. Non capisco come sia possibile che a me viene fuori un pacchetto che cer...
da LoneStar
gio mar 24, 2011 0:20
Forum: Slackware
Argomento: Slackware 13.37
Risposte: 217
Visite : 27673

Re: Slackware 13.37

a proposito di Chrome (anche se forse è un pochino fuori tema, nel qual caso mi scuso).. è da un pezzo che installo Chrome sui miei sistemi usando sbopkg e lo slackbuild di SlackBuilds.org impostato per installare la versione unstable. A partire dalla versione 11.0.658.1 pero' mi ha iniziato a cerca...
da LoneStar
dom mar 20, 2011 17:31
Forum: Slackware
Argomento: Slackware 13.37
Risposte: 217
Visite : 27673

Re: Slackware 13.37

aschenaz ha scritto:Tanto, se non ho capito male, questo martedì verrà rilasciato FF 4.0.


da notare che FF4 sarà compilato dai sorgenti e non più un repackaging del binario ufficiale, anche su i486 e non solo su x86_64 come fino ad ora.
da LoneStar
sab feb 19, 2011 16:19
Forum: Packages
Argomento: Avant Window Navigator e dipendenze
Risposte: 65
Visite : 9229

Re: Avant Window Navigator e dipendenze

riapro un thread un po' vecchio, scusate :) mi sembra che alcuni moduli di awn-extras dipendano da HAL, in particolare quello per lo stato delle batterie, anche se in effetti hal non è citato tra i required. E' possibile ricompilare awn-extras per non dipendere piu' da HAL, oppure è necessaria una f...
da LoneStar
mar nov 16, 2010 14:18
Forum: Slackware
Argomento: il buongiorno si vede dal mattino
Risposte: 20
Visite : 2043

Re: il buongiorno si vede dal mattino

10-keymap.conf Section "InputDevice" Identifier "Keyboard1" Driver "kbd" Option "CoreKeyboard" Option "XkbRules" "xorg" Option "XkbModel" "pc105" Option "XkbLayout" "it" EndSection Se ho capito bene ...
da LoneStar
lun nov 15, 2010 22:48
Forum: Slackware
Argomento: il buongiorno si vede dal mattino
Risposte: 20
Visite : 2043

Re: il buongiorno si vede dal mattino

Oggi è stato caricato il vecchio mesa nella directory /unsupported del repository per chi dovesse aver problemi con nvidia. http://slackware.osuosl.org/unsupported/mesa-7.8.2/ eh no, non cambia nulla. Anche perchè la cosa dovrebbe avere effetto sui driver opensource ma non sul driver proprietario n...
da LoneStar
lun nov 15, 2010 21:51
Forum: Slackware
Argomento: il buongiorno si vede dal mattino
Risposte: 20
Visite : 2043

Re: il buongiorno si vede dal mattino

Provato Xorg 1.9.2 e vai con i problemi! :) Questione di driver NVIDIA 260.19.21 che non vedono il display del mio laptop, e il vecchio 256.53 ha smesso di funzionare, mentre con Xorg vecchio andava. Non che sia colpa di X... Ma volendo posso rimettere l'xorg 1.7 mantenendo tutto il resto degli aggi...