La ricerca ha trovato 10773 risultati

da conraid
gio set 27, 2018 17:36
Forum: Gnu/Linux in genere
Argomento: filezilla e errore in gnutls_priority_set_direct [RISOLTO]
Risposte: 9
Visite : 2347

Re: filezilla e errore in gnutls_priority_set_direct

Vedo problemi simili al mio anche prima, e colpa della compilazione sembra

https://forum.filezilla-project.org/vie ... hp?t=26223
da conraid
gio set 27, 2018 17:05
Forum: Slackware64
Argomento: problema sendmail
Risposte: 14
Visite : 1661

Re: problema sendmail

MA puoi installare software in quel sistema? Fossi in te mi compilerei postfix appositamente, tanto anche Pat ha messo postfix in current. sì è un vps, posso farci tutto, qual è la soluzione più semplice? cosa ddevo fare? Dipende cosa ti interessa. Un banale relay verso gmail secondo me la soluzion...
da conraid
gio set 27, 2018 16:58
Forum: Slackware64
Argomento: problema sendmail
Risposte: 14
Visite : 1661

Re: problema sendmail

MA puoi installare software in quel sistema? Fossi in te mi compilerei postfix appositamente, tanto anche Pat ha messo postfix in current.
da conraid
gio set 27, 2018 14:40
Forum: Gnu/Linux in genere
Argomento: filezilla e errore in gnutls_priority_set_direct [RISOLTO]
Risposte: 9
Visite : 2347

Re: filezilla e errore in gnutls_priority_set_direct

Filezilla precompilato scaricato dal loro sito va, quindi è proprio problema di gnutls aggiornato :/

Naturalmente ho provato a ricompilarlo.
da conraid
gio set 27, 2018 14:38
Forum: Gnu/Linux in genere
Argomento: filezilla e errore in gnutls_priority_set_direct [RISOLTO]
Risposte: 9
Visite : 2347

Re: filezilla e errore in gnutls_priority_set_direct

Forse gftp va in chiaro senza tls, anche filezilla se disabilitp tls va.
da conraid
gio set 27, 2018 14:24
Forum: Gnu/Linux in genere
Argomento: filezilla e errore in gnutls_priority_set_direct [RISOLTO]
Risposte: 9
Visite : 2347

filezilla e errore in gnutls_priority_set_direct [RISOLTO]

Dopo l'ultimo aggiornamento in current con gnutls-3.6.4 ho questo errore quando accedo ad alcuni server Errore: Errore GnuTLS -50 in gnutls_priority_set_direct: La richiesta non è valida. Errore: Non è stato possibile inizializzare TLS. Errore: Impossibile collegarsi al server Impostando sftp va (se...
da conraid
gio set 27, 2018 13:55
Forum: Slackware64
Argomento: errore al boot per @DEV_KVM_MODE@
Risposte: 3
Visite : 1009

Re: errore al boot per @DEV_KVM_MODE@

Ha corretto con eudev-3.2.6-x86_64-3.txz, ora al posto di @DEV_KVM_MODE@ c'è 0666
da conraid
gio set 27, 2018 11:42
Forum: Slackware64
Argomento: segfault di atom su current 64
Risposte: 28
Visite : 2938

Re: segfault di atom su current 64

quando solo nella 2.0.8 hanno corretto il bug quindi il problema deriva da Electron <=2.0.7? Mi sto perdendo:) anche la versione 1.31.0 appena uscita da sempre errore Quindi cosa devo installare per fixare il problema? io parlavo del problema relativo a quello indicato da me al primo post, tu non a...
da conraid
gio set 27, 2018 10:04
Forum: Slackware64
Argomento: segfault di atom su current 64
Risposte: 28
Visite : 2938

Re: segfault di atom su current 64

Aggiorno per dire che anche la versione 1.31.0 appena uscita da sempre errore, infatti hanno aggiornato Electron alla 2.0.7 quando solo nella 2.0.8 hanno corretto il bug. La versione di sviluppo naturalmente va, e infatti ho compilato quella per il mio repository. Ora provo a cambiare versione di El...
da conraid
mer set 26, 2018 13:16
Forum: Slackware64
Argomento: errore al boot per @DEV_KVM_MODE@
Risposte: 3
Visite : 1009

Re: errore al boot per @DEV_KVM_MODE@

Son gli stessi

Codice: Seleziona tutto

# ls -la /dev/kvm
crw-rw----+ 1 root users 10, 232 set 26 11:34 /dev/kvm
da conraid
mer set 26, 2018 11:48
Forum: Slackware64
Argomento: errore al boot per @DEV_KVM_MODE@
Risposte: 3
Visite : 1009

errore al boot per @DEV_KVM_MODE@

in fase di boot ho udevd[1758]: ignoring invalid mode '@DEV_KVM_MODE@' colpa del file /lib/udev/rules.d/50-udev-default.rules del pacchetto eudev. In particolare della riga /lib/udev/rules.d/50-udev-default.rules:KERNEL=="kvm", MODE="@DEV_KVM_MODE@", OPTIONS+="static_node=kv...
da conraid
mer set 26, 2018 11:46
Forum: Slackware64
Argomento: segfault di atom su current 64
Risposte: 28
Visite : 2938

Re: segfault di atom su current 64

Strano, però allora uno dei consigli era giusto, cioè reinstallare i moduli npm interni al progetto.
da conraid
mar set 25, 2018 18:06
Forum: Gnu/Linux in genere
Argomento: Kde impressioni
Risposte: 15
Visite : 2236

Re: Kde impressioni

...be si ho provato a scaricare i rami https://alien.slackbook.org/ktown/14.2/5/x86_64/kde/, escluso /kde4, e all'avvio non trova kde5init. Perchè, domanda cretina, c'è anche due directory kde4? Immagino sia software kde4 ricompilato con librerie ked5, non saprei, ma leggi il README, infatti c'è an...
da conraid
mar set 25, 2018 14:31
Forum: Slackware64
Argomento: segfault di atom su current 64
Risposte: 28
Visite : 2938

Re: segfault di atom su current 64

Per un problema simile qualcuno su github consigli di fare a mano
https://github.com/Glavin001/atom-beautify/issues/1308
oppure di cancellare tutti i moduli npm e reinstallarli, ma a quel punto ti conviene ricompilarti atom.
da conraid
mar set 25, 2018 12:42
Forum: Slackware64
Argomento: segfault di atom su current 64
Risposte: 28
Visite : 2938

Re: segfault di atom su current 64

Prova con

Codice: Seleziona tutto

atom --safe

poi se da ugualmente errore cancella la directory .atom, o meglio rinominala.

E poi

Codice: Seleziona tutto

npm cache clean
rm -rf ~/.npm


E riprova.

Prova anche la versione loro già compilata.