La ricerca ha trovato 63 risultati

da Zav0k
mer mar 10, 2010 17:11
Forum: Slackware
Argomento: Errore Gpg su slapt-get [RISOLTO]
Risposte: 13
Visite : 1093

Re: Errore Gpg su slapt-get

MrTry ha scritto:prova un pò a cercare le chiavi e a cancellarle :-k

Scusa l'ignoranza, ma dove si trovano? :oops:
da Zav0k
mer mar 10, 2010 13:01
Forum: Slackware
Argomento: Errore Gpg su slapt-get [RISOLTO]
Risposte: 13
Visite : 1093

Re: Errore Gpg su slapt-get

Anche a me ma la mia era comunque un'installazione nuova, dopo aver messo gnome (solo coincidenza) dava l'errore. Gslapt però dopo un pò ha funzionato, risolsi disinstallando e reinstallando slapt-get Ho provato a rimuove i pacchetti slapt-get e gslapt(anche non era necessario) ed a reinstallare il...
da Zav0k
mar mar 09, 2010 12:33
Forum: Slackware
Argomento: Errore Gpg su slapt-get [RISOLTO]
Risposte: 13
Visite : 1093

Errore Gpg su slapt-get [RISOLTO]

Dopo l'aggiornamento alla current mi manifesta questo problema su 2 macchine: bash-4.1# slapt-get -u Retrieving package data [ftp://ftp.slackware.at/slackware-current/]...Cached Retrieving patch list [ftp://ftp.slackware.at/slackware-current/]...Cached Retrieving checksum list [ftp://ftp.slackware.a...
da Zav0k
ven mar 05, 2010 17:20
Forum: Slackware
Argomento: [RISOLTO] Aggiornamento kernel 2.6.33 e problemi NVidia-CUPS
Risposte: 48
Visite : 2550

Re: Aggiornamento a kernel 2.6.33 e problemi NVidia e CUPS

Di seguito la parte di dmesg che viene fuori quando attivo la stampante : Mentre per i drivers, ho provato proprio i beta, ovvero i 195.36.08 (cosa che ho scritto anche nel mio primo messaggio) e ciò che esce fuori da Xorg è : X.Org X Server 1.7.5 Release Date: 2010-02-16 X Protocol Version 11, Rev...
da Zav0k
gio mar 04, 2010 17:36
Forum: Slackware
Argomento: HowTo: Problema upgrade -current (marzo)
Risposte: 82
Visite : 4413

Re: HowTo: Problema upgrade -current (marzo)

Pure io dopo aver fatto l'aggiornamennto alla current ho dei problemi con i driver Nvidia. :( Ho caricato il NVIDIA-Linux-x86-195.36.08-pkg1.run, la procedura di installazione termina regolarmente, ma quando lancio lo startx :? mi restituisce questo: X.Org X Server 1.7.5 Release Date: 2010-02-16 X P...
da Zav0k
dom feb 21, 2010 17:59
Forum: Slackware
Argomento: Bluetooth su Slackware
Risposte: 1
Visite : 351

Bluetooth su Slackware

Salve a tutti, ho acquistato un cellulare Samsung 3650 e volevo collegarmi ad esso via Bluetooth. Ho visto nella sezione Documentazione http://www.slacky.eu/wikislack/index.php?title=Bluetooth , ma siccome si riferisce alla 11 volevo sapere se è ancora attuale come guida o esiste una guida più aggio...
da Zav0k
ven feb 19, 2010 11:25
Forum: Programmazione
Argomento: Utilizzo del disco via Bash [RISOLTO]
Risposte: 2
Visite : 511

Re: Utilizzo del disco via Bash [RISOLTO]

Thanks
da Zav0k
gio feb 18, 2010 11:52
Forum: Programmazione
Argomento: Utilizzo del disco via Bash [RISOLTO]
Risposte: 2
Visite : 511

Utilizzo del disco via Bash [RISOLTO]

Salve a tutti, volevo sapere se era possibile riprodurre tramite script una struttura ad albero come fa Krusader con la funzione uso del disco . Sto cercando di muovere i primi passi con la programmazione, ma ancora non ci siamo [-( . Ho fatto delle prove con: du -h -S /home/ Ma per metterlo in ordi...
da Zav0k
lun feb 15, 2010 12:29
Forum: Gnu/Linux in genere
Argomento: configuration error di su [RISOLTO]
Risposte: 4
Visite : 350

Re: configuration error di su

Ho appena aggiornato alla current e il problema sembra sparito :-k
Penso che il problema sia stato quando ho detto allo slackpkg di sovrascrivere le mie impostazioni all'aggiornamento precedente.
Grazie a tutti per l'interessamento
da Zav0k
mer feb 03, 2010 11:03
Forum: Gnu/Linux in genere
Argomento: configuration error di su [RISOLTO]
Risposte: 4
Visite : 350

configuration error di su [RISOLTO]

Salve a tutti, volevo sapere se a qualcuno è mai capitato questo "presunto" warning dopo aver lanciato il comando su bash-3.1$ su configuration error - unknown item 'DIALUPS_CHECK_ENAB' (notify administrator) configuration error - unknown item 'NOLOGIN_STR' (notify administrator) Password:...
da Zav0k
ven ott 30, 2009 17:37
Forum: Slackware
Argomento: Errore Hplip
Risposte: 1
Visite : 265

Errore Hplip

Salve a tutti, ho un problemino con hplip che mi restituisce il seguente errore: bash-3.1$ hp-setup error: HPMUDEXT could not be loaded. Please check HPLIP installation. bash-3.1$ hp-check error: HPMUDEXT could not be loaded. Please check HPLIP installation. bash-3.1$ Ho anche visto questo post: htt...
da Zav0k
gio ott 22, 2009 15:50
Forum: Slackware
Argomento: [RISOLTO] KDE 4.3.2 + ConsoleKit
Risposte: 14
Visite : 1087

Re: [RISOLTO] KDE 4.3.2 + ConsoleKit

Slack_Eater ha scritto:Se li vuoi li ho messi sul mio ftp.

Se mi dai il link mi faresti un grosso favore :notworthy:
Ho cercato anche sul tuo sito ma non ho trovato nessun riferimento al Ftp.
Grazie
da Zav0k
mer ott 21, 2009 16:03
Forum: Slackware
Argomento: [RISOLTO] KDE 4.3.2 + ConsoleKit
Risposte: 14
Visite : 1087

Re: [RISOLTO] KDE 4.3.2 + ConsoleKit

Slack_Eater ha scritto:Li ho compiliati sulla mia stable 13.0 32 bit.

Scusa se te lo chiedo, ma li hai pubblicati da qualche parte?
da Zav0k
mar ott 20, 2009 18:43
Forum: Slackware
Argomento: [RISOLTO] KDE 4.3.2 + ConsoleKit
Risposte: 14
Visite : 1087

Re: [RISOLTO] KDE 4.3.2 + ConsoleKit

Slack_Eater ha scritto:ho compilato KDE 4.3.2 utilizzando gli slackbuild presenti su linuxquestions.org.

Ma i paccheti che hai compilato sono per la current o la stable?
da Zav0k
mer ott 14, 2009 13:10
Forum: Slackware64
Argomento: Kde 4.3.1
Risposte: 117
Visite : 9613

Re: Kde 4.3.1

qui ci sono quelli per slackware current (per la stable qui ci sono quelli della 4.3.1, gli unici disponibili, credo). Thanks, qui invece ci sono i pacchetti della 4.3.2 a 32 bit => http://cardinal.lizella.net/~vbatts/kde/kde4-packages/4.3.2/x86/ Una curiosità: ma perchè vi state riversando tutti n...