La ricerca ha trovato 3903 risultati

da Meskalamdug
gio feb 08, 2018 20:11
Forum: Slackware64
Argomento: Problemi della current(Slackware-15.0)
Risposte: 8
Visite : 2409

Re: Problemi della current(Slackware-15.0)

Un altro problema: nfs è più lento,es aprendo un film devo attendere oltre 20 secondi,nella 14.2 non più di 5 hai provato ad incrementare i parametri rsize e wsize? io, ad esempio, monto gli share nfs in /etc/fstab cosi' 192.168.1.2:/spazio /spazio nfs defaults,rw,rsize=65536,wsize=65536,nfsvers=3 ...
da Meskalamdug
gio feb 08, 2018 3:41
Forum: Slackware64
Argomento: Problemi della current(Slackware-15.0)
Risposte: 8
Visite : 2409

Re: Problemi della current(Slackware-15.0)

Un altro problema: nfs è più lento,es aprendo un film devo attendere oltre 20 secondi,nella 14.2 non più di 5
da Meskalamdug
gio feb 08, 2018 3:38
Forum: Slackware64
Argomento: Problemi della current(Slackware-15.0)
Risposte: 8
Visite : 2409

Problemi della current(Slackware-15.0)

Propongo una discussione per segnalare eventuali problemi della current. La prima rogna è che la qualità del rendering dei font è inferiore(perlomeno usando dejavu sans e antialiasing),al momento non so come risolverla. La seconda,su scheda ATI,guardando un film a schermo intero si blocca lo schermo...
da Meskalamdug
gio feb 08, 2018 3:30
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 189
Visite : 24642

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Pat ha aggiornato il gcc alla 5.5.0 nella 14.2 (mai vista una cosa del genere): la nuova versione supporta retpoline e quindi il kernel compilato con quella versione ha la copertura completa per spectre v2 (esclusi gli aggiornamenti del microcode). Faccio il test subito. Ottima mossa di Pat,ma se l...
da Meskalamdug
mar feb 06, 2018 21:47
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 31
Visite : 6202

Re: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]

Un altro miglioramento lo ottenuto usando

Codice: Seleziona tutto

gtk-font-name="DejaVu Sans 10"


su

$HOME/.gtkrc-3.0
da Meskalamdug
mar feb 06, 2018 2:33
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 189
Visite : 24642

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Uno sviluppatore di Red Hat ha tenuto una conferenza esauriente quanto lunga su queste vulnerabilità, al FOSDEM: https://fosdem.org/2018/schedule/event/closing_keynote/attachments/slides/2597/export/events/attachments/closing_keynote/slides/2597/FOSDEM_2018_Closing_Keynote.pdf . Praticamente la fat...
da Meskalamdug
lun feb 05, 2018 16:38
Forum: Slackware64
Argomento: Kernel 4.15.1 non parte
Risposte: 8
Visite : 2247

Re: Kernel 4.15.1 non parte

Sì, l'ho compilato io, ma usando il vecchio config e mettendo tutte le scelte di default, mi fa molto strano che non vada :-k Nessun suggerimento? Posso provare a compilare l'ultimo del 4.14 visto che Pat lo sta mettendo in current, però boh... Se non sei esperto è molto meglio non compilare il ker...
da Meskalamdug
lun feb 05, 2018 16:32
Forum: Libera
Argomento: futuro slackware
Risposte: 57
Visite : 14866

Re: futuro slackware

gigiobagiano ha scritto:Perchè su debian hai dovuto crearti tanti pacchetti personalizzati? Hai bisogno di librerie e software così di nicchia da non essere già stati pacchettizzati?

Può capitare.
da Meskalamdug
lun feb 05, 2018 16:31
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 189
Visite : 24642

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Sul portatile intel il tool mi dice CVE-2017-5754 [rogue data cache load] aka 'Meltdown' aka 'Variant 3' * Kernel supports Page Table Isolation (PTI): YES * PTI enabled and active: YES * Running as a Xen PV DomU: NO > STATUS: NOT VULNERABLE (PTI mitigates the vulnerability) Non ci sto capendo un tu...
da Meskalamdug
lun feb 05, 2018 6:03
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 31
Visite : 6202

Re: Slackware-current: fonts dejavu sans brutti rispetto alla 14.2[RISOLTO]

Ho cambiato titolo,diciamo che aggiornando con la patch alla ultima release di freetype sono quasi accettabili,ho anche abilitato il "subpixel".
Dando fc-cache -v e riavviando X noto un che migliorano pur restando il rendering inferiore alla 14.2
da Meskalamdug
lun feb 05, 2018 4:06
Forum: Slackware64
Argomento: Slackware-current: rendering dei fonts dejavu sans inferiore rispetto alla 14.2[RISOLTO]
Risposte: 31
Visite : 6202

Re: Slackware-current: fonts dejavu sans orrendi[RISOLTO]

Levo il risolto,i caratteri sulla 15(almeno usando le mie impostazioni) sono decisamente peggiori che nella 14.2 anche usando freetype patchato. Anche su una opensuse ho notato lo stesso problema. Su una Oracle linux 7 invece nessun problema,ho provato a installare il freetype(compilandolo) di Oracl...
da Meskalamdug
lun feb 05, 2018 0:25
Forum: Slackware64
Argomento: Kernel 4.15.1 non parte
Risposte: 8
Visite : 2247

Re: Kernel 4.15.1 non parte

Io vedo solo due scritte: Loading kernel... done Loading initrd... done Poi diventa tutto nero e dopo qualche secondo (2-3) ritorno al prompt di elilo. Riesco comunque a far caricare l'altro kernel (quello ufficiale), il 4.15 è un'aggiunta al conf, non ha sostituito quello vecchio. Cosa dovrei otte...
da Meskalamdug
dom feb 04, 2018 23:08
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 189
Visite : 24642

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Sul portatile intel il tool mi dice CVE-2017-5754 [rogue data cache load] aka 'Meltdown' aka 'Variant 3' * Kernel supports Page Table Isolation (PTI): YES * PTI enabled and active: YES * Running as a Xen PV DomU: NO > STATUS: NOT VULNERABLE (PTI mitigates the vulnerability) Non ci sto capendo un tubo