La ricerca ha trovato 575 risultati

da tornadomig
gio apr 06, 2017 17:35
Forum: Packages
Argomento: troppi ffmpeg
Risposte: 4
Visite : 2603

troppi ffmpeg

ciao a tutti! per cortesia, mi aiutate a capire, dato che ffmpeg è entrato in slackware -current e -current64 in maniera ufficiale, quale è meglio installare, dato che alienbob, ponce, sbo etc lo inseriscono nei loro repository? per le sue svariate dipendenze, ci sono problemi? grazie per la pazienz...
da tornadomig
lun nov 28, 2016 20:36
Forum: Slackware64
Argomento: [RISOLTO] ultimo update -current 64: nvidia-kernel e driver
Risposte: 6
Visite : 2596

Re: [RISOLTO] ultimo update -current 64: nvidia-kernel e driver

ti ringrazio ancora, ponce

per la cronaca, ho dovuto reinstallare il pacchetto di steam (alienbob). non mi faceva partire i giochi :thumbright:
da tornadomig
dom nov 27, 2016 11:10
Forum: Slackware64
Argomento: [RISOLTO] ultimo update -current 64: nvidia-kernel e driver
Risposte: 6
Visite : 2596

Re: ultimo update -current 64: nvidia-kernel e driver

grazie ponce! ho risolto

ancora una domanda se puoi: senza usare nvidia-switch, quali sono i passi da compiere per ritornare a riavere i nouveau operativi?
ok rimuovere il blacklist e xorg.conf di nvidia. bisogna reinstallare o eliminare qualcos'altro?

buona domenica!
da tornadomig
ven nov 25, 2016 20:16
Forum: Slackware64
Argomento: [RISOLTO] ultimo update -current 64: nvidia-kernel e driver
Risposte: 6
Visite : 2596

Re: ultimo update -current 64: nvidia-kernel e driver

grazie ponce, il repo risulta corretto. ho risolto e ho compilato ma bisogna correggere editando il file .info alla voce download perchè scarica il 367. questo in nvidia-driver nel repo current. il driver giusto è il 375.20, invece viene riportato 370.25 nelle diciture e nello slackbuild. vorrei chi...
da tornadomig
ven nov 25, 2016 12:54
Forum: Slackware64
Argomento: [RISOLTO] ultimo update -current 64: nvidia-kernel e driver
Risposte: 6
Visite : 2596

[RISOLTO] ultimo update -current 64: nvidia-kernel e driver

ciao a tutti! diluvi ed esondazioni a parte, che hanno rotto le...scusate lo sfogo...qualcuno di buona volontà c'è che sistema i link corretti per la versione current dei nvidia-driver e nvidia-kernel su slackbuilds.org ? non riesco a compilare con sbopkg...vabbeh provo manualmente, però mi dispiace...
da tornadomig
dom set 18, 2016 14:15
Forum: Slackware64
Argomento: escamotage elilo: reset uefi settings in current 64
Risposte: 0
Visite : 3773

escamotage elilo: reset uefi settings in current 64

ciao a tutti! volevo condividere con voi un modo in più per ripristinare il boot menù entry in slackware current 64. collegando e scollegando cavi dei miei svariati hard disks al mio pc desktop, perdo i settaggi uefi al menù. io faccio così: utilizzo sysrescuecd, messo su cd o chiavetta e faccio con...
da tornadomig
lun set 12, 2016 11:48
Forum: Libera
Argomento: AlienBOB perde il lavoro
Risposte: 58
Visite : 10488

Re: AlienBOB perde il lavoro

ciao a tutti!
ho letto con tristezza cosa è toccato in sorte al caro eric, parlo per esperienza e non vado oltre :(

hold on, alienbob :thumbright:
da tornadomig
dom giu 05, 2016 22:04
Forum: Slackware64
Argomento: mancante icona di steam su pannello xfce
Risposte: 3
Visite : 1215

Re: mancante icona di steam su pannello xfce

ciao brg e grazie per la cortese risposta :thumbright: tengo presente che non sono stato esaustivo nell'esporre la questione, chiedo scusa io. l'icona di steam che intendo compare di solito nella systray di xfce4 (che lascio io di default nella parte superiore della scrivania) quando ho lanciato da ...
da tornadomig
sab giu 04, 2016 12:53
Forum: Slackware64
Argomento: mancante icona di steam su pannello xfce
Risposte: 3
Visite : 1215

mancante icona di steam su pannello xfce

ciao a tutti e buon fine settimana! dopo aver eseguito l'ultimo update/upgrade, tra cui compariva xfce4-panel, alla sua attivazione non mi compare più l'icona di steam sul pannello, se la vista non mi inganna :roll: ;) steam funziona lo stesso. capita anche ad altri utenti della piattaforma ludica? ...
da tornadomig
mar mag 10, 2016 19:00
Forum: Packages
Argomento: slackbuilds nvidia-driver
Risposte: 5
Visite : 2671

Re: slackbuilds nvidia-driver

:shock: mi hai aperto un mondo...volo ad upgradare!

grazieeee =D>
da tornadomig
mar mag 10, 2016 12:39
Forum: Packages
Argomento: slackbuilds nvidia-driver
Risposte: 5
Visite : 2671

slackbuilds nvidia-driver

ciao a tutti! ok ci siamo quasi per il rilascio, salvo ripensamenti del boss :D ma non è anche ora di aggiornare gli nvidia? patisco da pazzi nel continuare a vedere sempre gli stessi. per me quando si aggiorna mesa va da sè upgradare i driver proprietari. ps gioco con soddisfazione a euro truck sim...
da tornadomig
gio gen 21, 2016 15:54
Forum: Gnu/Linux in genere
Argomento: Legacy GPU
Risposte: 3
Visite : 1098

Legacy GPU

ciao a tutti ! :) questa può interessare a qualcuno di voi, se non lo sa già : With the move to Linux 4.3.3 came the end of nvidia 304xx as the legacy Nvidia version. It no longer works with the latest kernels so it is time to move to nvidia 340xx as the legacy Nvidia option. This means systems runn...
da tornadomig
mer gen 20, 2016 10:41
Forum: Gnu/Linux in genere
Argomento: Gentoo: Could not find the root block device in UUID=
Risposte: 15
Visite : 2693

Re: Gentoo: Could not find the root block device in UUID=

ciao maxxx!
ricevuto mio messaggio?
da tornadomig
lun gen 18, 2016 19:34
Forum: Gnu/Linux in genere
Argomento: Gentoo: Could not find the root block device in UUID=
Risposte: 15
Visite : 2693

Re: Gentoo: Could not find the root block device in UUID=

capisco il tuo entusiasmo ma gentoo va preso con calma e tanta pazienza. anche slackware nel mio caso :D sono particolari come distro, non si finisce mai di imparare, sbagliare, imparare, sbagliare etc etc per dirti che di prove io ne ho fatte fino ad avere configurazioni pressoche' soddisfacenti ma...
da tornadomig
lun gen 18, 2016 17:47
Forum: Gnu/Linux in genere
Argomento: Gentoo: Could not find the root block device in UUID=
Risposte: 15
Visite : 2693

Re: Gentoo: Could not find the root block device in UUID=

ciao! dunque, andiamo per ordine: per piacere, dai # rm /etc/make.conf se mi dici che ce l'hai doppio e quindi assicurati di rimanere soltanto con /etc/portage/make.conf. il primo e' semplicemente deprecato da un bel po' di tempo. puoi sincerartene anche sul forum apposito di gentoo.org. anzi ogni t...