Repository 32bit  Forum
Repository 64bit  Wiki

Problema con Stampante Cano s400 usb.

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema con Stampante Cano s400 usb.

Messaggioda andrea314 » mer ott 01, 2003 13:19

Bon dia.. <BR> <BR>Ormai le ho quasi provate tutte sulla stampante... <BR>cups installato e provato - ma la stampante non da segni di vita <BR>apsprint no chiedetemi cos´è perchè non saprei ma visto che <BR>qualcuno me la consigliata lo provato - ma nulla <BR>kdeprint manager zero... <BR>Mi hanno anche consigliato di ricompilare il kernel perchè poteva <BR>no essere attivo il supporto usb, ma io ho sia il modem, che mouse <BR>usb e funzionano alla grande.. <BR>chissa ma con il modem alice adsl speedtouch thompson <BR>non ho avuto problemi, perchè mi sono <BR>copiato la configurazione para para della mandrake precendente.. <BR> :-D :-D :-D <BR> <BR>qualche idea??? <BR>e grazie in anticipo <BR>adeu.. <BR> <BR> <BR> :-) :-) :-) <br>
andrea314
Linux 1.0
Linux 1.0
 
Messaggi: 5
Iscritto il: mar set 30, 2003 23:00

Problema con Stampante Cano s400 usb.

Messaggioda Loris » mer ott 01, 2003 16:07

Sinceramente la vedo ben supportata, con cups riesci a selezionare il modello di stampante ? <BR>Prova a fare anche un giretto qui --> <a href="http://www.linuxprinting.org/show_printer.cgi?recnum=Canon-S400" target="_blank" target="_new">http://www.linuxprinting.org/show_printer.cgi?recnum=Canon-S400</a><br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Problema con Stampante Cano s400 usb.

Messaggioda andrea314 » mer ott 01, 2003 16:34

Si con cups il modello lo seleziona e sembra che <BR>funzioni tutto perfettamente... <BR> <BR>però se vado a vedere i Jobs nei vari test page trovo <BR>la scritta cencellato dall´utente... <BR> <BR>anche se io non ho fatto alcuna operazione... <BR> <BR>si con linux a sempre funzionato bene , avevo la mandrake <BR>con cups... <BR> <BR>provero in altro modo.. <BR>una cosa in partenza del computer mi dice che è <BR>su usblp0 mentre su cups mi dice che e su usbprinter0 <BR> <BR>adeu... <BR><br>
andrea314
Linux 1.0
Linux 1.0
 
Messaggi: 5
Iscritto il: mar set 30, 2003 23:00

Problema con Stampante Cano s400 usb.

Messaggioda flower » mer ott 01, 2003 17:04

Prova ad installare gli aspfilter. <BR>Li trovi nel CD di Slackware nella directory /slackware/ap/ <BR>installa i pacchetti che trovi all´interno di questa directory con un bel <BR> <BR>installpkg apsfilter-*.tgz <BR> <BR>e una volta installati portati nella directory /usr/share/apsfilter/ e lancia il comando ./SETUP. <BR>Segui le istruzioni ed il gioco è fatto!!!! <BR>Ciao <BR><BR><BR>[ Questo Messaggio è stato Modificato da: flower il 01-10-2003 18:05 ]<br>
flower
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: dom set 07, 2003 23:00
Località: Trento

Problema con Stampante Cano s400 usb.

Messaggioda andrea314 » gio ott 02, 2003 13:31

Visca visca.... <BR> <BR>Con l´aiuto di apsfilter e con un po di smanettamenti da parte meva... <BR>sono riuscito a configurare la stampante... <BR>adesso sembra funzionare a dovere, almeno col sistema lpr/lprng <BR>per me è sussicente questo.. <BR> <BR>quindi gracias a tutti delle informazioni.... <BR> <BR>Ora puntiamo a far funzionare anche il mio scanner <a href="mailto:vsc@an" target="_new">vsc@an</a> slim touch.. <BR>con linux mandrake e xsane ero riuscito nell´impresa, adesos proviamo <BR>anche qui... <BR>se ci riesco o se mi serve qualcosa vi farò sapere... <BR> <BR> <BR>adeu... <BR> <BR> :-D :-D :-D <br>
andrea314
Linux 1.0
Linux 1.0
 
Messaggi: 5
Iscritto il: mar set 30, 2003 23:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron