Chromium 37 e bug delle "unofficial build"

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
marlavo
Linux 1.x
Linux 1.x
Messaggi: 175
Iscritto il: ven lug 02, 2010 16:38
Nome Cognome: Marco Lavorini
Slackware: 14.2 01 00 00 00
Kernel: 4.4.88
Desktop: XFCE 4.12

Chromium 37 e bug delle "unofficial build"

Messaggioda marlavo » gio set 04, 2014 18:20

Quando penso di averle viste tutte, ecco qua cha "mamma" google ne combina un'altra delle sue!
Cosa è successo? Semplicemente google ha messo di proposito del codice in chromium per farlo andare in crash se la build non era quella ufficiale!

Anche Eric Hameleers (AlienBOB) ne ha parlato nel suo blog, che poi è dove l'ho scoperto http://alien.slackbook.org/blog/new-chromium-now-supports-netflix-natively-without-wine-plugins/

A questo punto comincio a pensare che di queste "chicche" ne esistano altre, magari che non mandano in crash il browser ma che comunque potrebbero dare risultati nella navigazione diversi da quelli che ci si aspetterebbe!

Ci possiamo (ancora) fidare? :-k

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2643
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 5.4.2
Desktop: lxde
Località: Pisa
Contatta:

Re: Chromium 37 e bug delle "unofficial build"

Messaggioda ponce » gio set 04, 2014 19:12

in genere sono il primo a pensare male, pero', nello specifico, se vai a vedere il bug report che linka Eric nel suo post, sembra che l'abbiano patchato ieri (quindi probabilmente sara' sistemato nelle prossime release): sembra che fosse proprio un bug, non che l'avessero fatto apposta (mi baso su quello che ho letto, in special modo la soluzione postata da joechen in fondo al bug report)

https://code.google.com/p/chromium/issu ... ?id=407510

Avatar utente
marlavo
Linux 1.x
Linux 1.x
Messaggi: 175
Iscritto il: ven lug 02, 2010 16:38
Nome Cognome: Marco Lavorini
Slackware: 14.2 01 00 00 00
Kernel: 4.4.88
Desktop: XFCE 4.12

Re: Chromium 37 e bug delle "unofficial build"

Messaggioda marlavo » gio set 04, 2014 21:07

Comunque se guardi il post #6 e come AlienBob ha patchato chromium, concorderai che è un bug assai strano!

Avatar utente
tano70
Linux 2.x
Linux 2.x
Messaggi: 255
Iscritto il: lun ago 12, 2013 10:28
Nome Cognome: Tony
Slackware: current 64bit
Kernel: 3.14.17
Desktop: Xfce

Re: Chromium 37 e bug delle "unofficial build"

Messaggioda tano70 » ven set 05, 2014 9:52

certo che chrome non finirà mai di stupirci!! già per me è stata una mazzata quando dalla 35 in poi hanno deciso di togliere le estensioni NPAPI (plugin netscape per intenderci) quindi mi ero ritrovato un browser che non gestiva più nulla, ma in particolar modo gli applet java a cui purtroppo non posso assolutamente rinunciare. La mia soluzione (si fa per dire) è stata di rimanere alla 34 e ci rimarrò anche a vita se non faranno in modo di pachare le versioni seguenti per integrare le estensioni NPAPI. Ringrazio marlavo per avermi passato la versione 34 fatta da alien che reputo davvero formidabile nella costruzione dei pacchetti. Detto questo, se nelle versioni future ci mettono lo zampino come questo bug che ha illustrato marlavo....sono stato sempre iper fedelissimo a chromium ma ... forse è meglio iniziare a guardarsi intorno per altri browser :-k

Avatar utente
Blallo
Packager
Packager
Messaggi: 3298
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.2 / 12.2
Kernel: 4.4.14-smp
Desktop: DWM
Località: Torino / Torremaggiore (FG)
Contatta:

Re: Chromium 37 e bug delle "unofficial build"

Messaggioda Blallo » ven set 05, 2014 13:59

tano70 ha scritto:certo che chrome non finirà mai di stupirci!! già per me è stata una mazzata quando dalla 35 in poi hanno deciso di togliere le estensioni NPAPI (plugin netscape per intenderci) quindi mi ero ritrovato un browser che non gestiva più nulla, ma in particolar modo gli applet java a cui purtroppo non posso assolutamente rinunciare. La mia soluzione (si fa per dire) è stata di rimanere alla 34 e ci rimarrò anche a vita se non faranno in modo di pachare le versioni seguenti per integrare le estensioni NPAPI. Ringrazio marlavo per avermi passato la versione 34 fatta da alien che reputo davvero formidabile nella costruzione dei pacchetti. Detto questo, se nelle versioni future ci mettono lo zampino come questo bug che ha illustrato marlavo....sono stato sempre iper fedelissimo a chromium ma ... forse è meglio iniziare a guardarsi intorno per altri browser :-k

Offtopic: Non fai prima davvero a passare a Firefox? :)
Io ci sono passato da due mesi e non sto sentendo mancanze di alcun tipo.
Restare con una versione così vecchia di Chromium... Meh.