Repository 32bit  Forum
Repository 64bit  Wiki

Open/Libre-Office autobuilder segnalazioni e problemi

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda Johnn » ven gen 11, 2008 23:26

Fatto, ma già l'avevo fatto diverse volte ieri.

Ora è peggiorato:

Codice: Seleziona tutto
choice n.: 40

Error:  incoming package /usr/src/openoffice-autobuilder-multilang/openoffice*.tgz not found.


Non crea più la directory tgz in /tmp, mentre è presente /usr/src/openoffice-autobuilder-multilang. Non vengono restituiti altri errori. L'unica cosa che ho fatto è portare il sistema alla current con gli ultimi aggiornamenti.
Johnn
Linux 1.0
Linux 1.0
 
Messaggi: 67
Iscritto il: sab apr 28, 2007 17:53
Slackware: current
Kernel: 2.6.29.4
Desktop: kde 4.2.4

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda carocco » sab gen 12, 2008 0:30

vorrei accodarmi.
Ho scaricato il pacchetto, lancio il pkgtool, scelgo la lingua 40 ed è da un'ora che si trova fermo su

Codice: Seleziona tutto
Downloading file from openoffice.org...:
--00:26:58--  http://ooo.mirror.garr.it/mirrors/openoffice/localized/it/2.3.1/OOo_2.3.1_LinuxIntel_install_it.tar.gz
           => `/usr/src/openoffice-autobuilder-multilang/builder/OOo_2.3.1_LinuxIntel_install_it.tar.gz'
Resolving ooo.mirror.garr.it... 1.0.0.0
Connecting to ooo.mirror.garr.it|1.0.0.0|:80...   


Qualche consiglio? tipo riprovare domani?

grazie!
Avatar utente
carocco
Linux 1.0
Linux 1.0
 
Messaggi: 49
Iscritto il: gio apr 12, 2007 14:31

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda Trotto@81 » sab gen 12, 2008 10:38

Sono nella stessa vostra situazione, non sono mai riuscito ad usare questo autobuilder. :(
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3032
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda submax82 » sab gen 12, 2008 14:21

lo ricontrollerò... però a Loris, a me e ha gohanz ha sempre funzionato benissimo... ma... è un normale slackbuild che viene lanciato...

aggiungerò anche la selezione del mirror... dovete solo avere pazienza :roll:
Ultima modifica di submax82 il sab gen 12, 2008 14:27, modificato 1 volta in totale.
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda Loris » sab gen 12, 2008 14:27

submax82 ha scritto:lo ricontrollerò... però a Loris, a me e ha gohanz ha sempre funzionato benissimo... ma... è un normale slackbuild che viene lanciato...

Confermo l'ho usato diverse volte e in più macchine.
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7593
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda Johnn » sab gen 12, 2008 21:10

Per la cronaca e soprattutto per aiutare ad individuare il problema, ho eseguito installato il pacchetto su un altro computer sul quale c'è la current, senza interruzioni del download o inquinamenti vari e questo è tutto l'output:

Codice: Seleziona tutto
installpkg openoffice-autobuilder-multilang-2.3.1-i586-1sm.tgz
Installing package openoffice-autobuilder-multilang-2.3.1-i586-1sm...
PACKAGE DESCRIPTION:
openoffice-autobuilder-multilang: OpenOffice.org (Free Office Suite) Builder multilanguage
openoffice-autobuilder-multilang:
openoffice-autobuilder-multilang: Automatic building of openoffice suite in your language
openoffice-autobuilder-multilang:
openoffice-autobuilder-multilang: Packager Massimo Cavalleri (submax)
openoffice-autobuilder-multilang:
Executing install script for openoffice-autobuilder-multilang-2.3.1-i586-1sm...
choice your language (94 available)...
1. Afrikaans                    25. Estonian                    49. Latvian                     73. Serbian Cyrillic
2. Amharic                      26. Basque                      50. Macedonian                  74. Swati
3. Arabic                       27. Persian                     51. Malayalam                   75. Sotho
4. Assamese                     28. Finnish                     52. Mongolian                   76. Swedish
5. Azerbaijani                  29. French                      53. Marathi                     77. Swahili
6. Belarusian                   30. French (CA)                 54. Malay                       78. Tamil
7. Bulgarian                    31. Irish                       55. Norwegian Bokmal            79. Tajik
8. Bengali (Bangladesh)         32. Gaelic (Scotland)           56. Nepali                      80. Thai
9. Bengali (India)              33. Galician                    57. Dutch                       81. Tigrinya
10. Tibetan                     34. Gujarati                    58. Norwegian Nynorsk           82. Tswana
11. Breton                      35. Hebrew                      59. Ndebele, South              83. Turkish
12. Bosnian                     36. Hindi                       60. NorthernSotho/Sepedi        84. Tsonga
13. Catalan                     37. Croatian                    61. Oriya                       85. Ukrainian
14. Czech                       38. Hungarian                   62. Punjabi                     86. Urdu
15. Welsh                       39. Armenian                    63. Polish                      87. Urdu (Pakistan)
16. Danish                      40. Italian                     64. Portuguese                  88. Venda
17. German                      41. Japanese                    65. Brazil (Port.)              89. Vietnamese
18. Dzongkha                    42. Georgian                    66. Romanian                    90. Walloon
19. Greek                       43. Khmer (Cambodia)            67. Russian                     91. Xhosa
20. English (GB)                44. Kannada                     68. Kinyarwanda                 92. Chinese (simplified)
21. English (US)                45. Korean                      69. Serbian Latin               93. Chinese (traditional)
22. English (South Africa)      46. Kurdish                     70. Slovak                      94. Zulu
23. Esperanto                   47. Lao                         71. Slovenian
24. Spanish                     48. Lithuanian                  72. Albanian
choice n.: 40
/sbin/upgradepkg: line 161: [: /var/log/packages/openoffice-autobuilder-multilang-2.3.1-i586-1sm: binary operator expected
/sbin/upgradepkg: line 175: [: /var/log/packages/openoffice-autobuilder-multilang-2.3.1-i586-1sm: binary operator expected

Error:  incoming package /usr/src/openoffice-autobuilder-multilang/openoffice*.tgz not found.


Ma c'è qualche dipendenza o qualche permesso da modificare? Perchè non ho fatto niente di più che scaricare e installare il pacchetto. Non vorrei che fosse una cosa che date per scontato che abbia fatto.
Johnn
Linux 1.0
Linux 1.0
 
Messaggi: 67
Iscritto il: sab apr 28, 2007 17:53
Slackware: current
Kernel: 2.6.29.4
Desktop: kde 4.2.4

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda submax82 » dom gen 13, 2008 19:31

dopo controllo e correggo se c'è un errore...
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda submax82 » lun gen 14, 2008 0:26

Johnn ha scritto:Per la cronaca e soprattutto per aiutare ad individuare il problema, ho eseguito installato il pacchetto su un altro computer sul quale c'è la current, senza interruzioni del download o inquinamenti vari e questo è tutto l'output:

Codice: Seleziona tutto
installpkg openoffice-autobuilder-multilang-2.3.1-i586-1sm.tgz
Installing package openoffice-autobuilder-multilang-2.3.1-i586-1sm...
PACKAGE DESCRIPTION:
openoffice-autobuilder-multilang: OpenOffice.org (Free Office Suite) Builder multilanguage
openoffice-autobuilder-multilang:
openoffice-autobuilder-multilang: Automatic building of openoffice suite in your language
openoffice-autobuilder-multilang:
openoffice-autobuilder-multilang: Packager Massimo Cavalleri (submax)
openoffice-autobuilder-multilang:
Executing install script for openoffice-autobuilder-multilang-2.3.1-i586-1sm...
choice your language (94 available)...
1. Afrikaans                    25. Estonian                    49. Latvian                     73. Serbian Cyrillic
2. Amharic                      26. Basque                      50. Macedonian                  74. Swati
3. Arabic                       27. Persian                     51. Malayalam                   75. Sotho
4. Assamese                     28. Finnish                     52. Mongolian                   76. Swedish
5. Azerbaijani                  29. French                      53. Marathi                     77. Swahili
6. Belarusian                   30. French (CA)                 54. Malay                       78. Tamil
7. Bulgarian                    31. Irish                       55. Norwegian Bokmal            79. Tajik
8. Bengali (Bangladesh)         32. Gaelic (Scotland)           56. Nepali                      80. Thai
9. Bengali (India)              33. Galician                    57. Dutch                       81. Tigrinya
10. Tibetan                     34. Gujarati                    58. Norwegian Nynorsk           82. Tswana
11. Breton                      35. Hebrew                      59. Ndebele, South              83. Turkish
12. Bosnian                     36. Hindi                       60. NorthernSotho/Sepedi        84. Tsonga
13. Catalan                     37. Croatian                    61. Oriya                       85. Ukrainian
14. Czech                       38. Hungarian                   62. Punjabi                     86. Urdu
15. Welsh                       39. Armenian                    63. Polish                      87. Urdu (Pakistan)
16. Danish                      40. Italian                     64. Portuguese                  88. Venda
17. German                      41. Japanese                    65. Brazil (Port.)              89. Vietnamese
18. Dzongkha                    42. Georgian                    66. Romanian                    90. Walloon
19. Greek                       43. Khmer (Cambodia)            67. Russian                     91. Xhosa
20. English (GB)                44. Kannada                     68. Kinyarwanda                 92. Chinese (simplified)
21. English (US)                45. Korean                      69. Serbian Latin               93. Chinese (traditional)
22. English (South Africa)      46. Kurdish                     70. Slovak                      94. Zulu
23. Esperanto                   47. Lao                         71. Slovenian
24. Spanish                     48. Lithuanian                  72. Albanian
choice n.: 40
/sbin/upgradepkg: line 161: [: /var/log/packages/openoffice-autobuilder-multilang-2.3.1-i586-1sm: binary operator expected
/sbin/upgradepkg: line 175: [: /var/log/packages/openoffice-autobuilder-multilang-2.3.1-i586-1sm: binary operator expected

Error:  incoming package /usr/src/openoffice-autobuilder-multilang/openoffice*.tgz not found.


Ma c'è qualche dipendenza o qualche permesso da modificare? Perchè non ho fatto niente di più che scaricare e installare il pacchetto. Non vorrei che fosse una cosa che date per scontato che abbia fatto.



scusa ma non stampa "Start building...:" ecc... ?!?!
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda Johnn » lun gen 14, 2008 12:07

No quello postato è tutto l'output sul secondo pc su cui ho provato.
Johnn
Linux 1.0
Linux 1.0
 
Messaggi: 67
Iscritto il: sab apr 28, 2007 17:53
Slackware: current
Kernel: 2.6.29.4
Desktop: kde 4.2.4

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda Trotto@81 » lun gen 14, 2008 15:54

L'errore che da a me invece è questo.
Codice: Seleziona tutto
Executing install script for openoffice-autobuilder-multilang-2.3.1-i586-1sm...
choice your language (94 available)...
1. Afrikaans                    25. Estonian                    49. Latvian                     73. Serbian Cyrillic
2. Amharic                      26. Basque                      50. Macedonian                  74. Swati
3. Arabic                       27. Persian                     51. Malayalam                   75. Sotho
4. Assamese                     28. Finnish                     52. Mongolian                   76. Swedish
5. Azerbaijani                  29. French                      53. Marathi                     77. Swahili
6. Belarusian                   30. French (CA)                 54. Malay                       78. Tamil
7. Bulgarian                    31. Irish                       55. Norwegian Bokmal            79. Tajik
8. Bengali (Bangladesh)         32. Gaelic (Scotland)           56. Nepali                      80. Thai
9. Bengali (India)              33. Galician                    57. Dutch                       81. Tigrinya
10. Tibetan                     34. Gujarati                    58. Norwegian Nynorsk           82. Tswana
11. Breton                      35. Hebrew                      59. Ndebele, South              83. Turkish
12. Bosnian                     36. Hindi                       60. NorthernSotho/Sepedi        84. Tsonga
13. Catalan                     37. Croatian                    61. Oriya                       85. Ukrainian
14. Czech                       38. Hungarian                   62. Punjabi                     86. Urdu
15. Welsh                       39. Armenian                    63. Polish                      87. Urdu (Pakistan)
16. Danish                      40. Italian                     64. Portuguese                  88. Venda
17. German                      41. Japanese                    65. Brazil (Port.)              89. Vietnamese
18. Dzongkha                    42. Georgian                    66. Romanian                    90. Walloon
19. Greek                       43. Khmer (Cambodia)            67. Russian                     91. Xhosa
20. English (GB)                44. Kannada                     68. Kinyarwanda                 92. Chinese (simplified)
21. English (US)                45. Korean                      69. Serbian Latin               93. Chinese (traditional)
22. English (South Africa)      46. Kurdish                     70. Slovak                      94. Zulu
23. Esperanto                   47. Lao                         71. Slovenian
24. Spanish                     48. Lithuanian                  72. Albanian
choice n.: 40
Downloading file from openoffice.org...:
--15:48:43--  http://ooo.mirror.garr.it/mirrors/openoffice/localized/it/2.3.1/OOo_2.3.1_LinuxIntel_install_it.tar.gz
           => `/usr/src/openoffice-autobuilder-multilang/builder/OOo_2.3.1_LinuxIntel_install_it.tar.gz'
Risoluzione di ooo.mirror.garr.it in corso... 193.206.140.37
Connessione a ooo.mirror.garr.it|193.206.140.37:80... connesso.
HTTP richiesta inviata, aspetto la risposta... 200 OK
Lunghezza: 145,569,845 (139M) [application/x-gzip]

100%[================================================================================================================>] 145,569,845  120.56K/s    ETA 00:00

16:03:28 (161.00 KB/s) - "/usr/src/openoffice-autobuilder-multilang/builder/OOo_2.3.1_LinuxIntel_install_it.tar.gz" salvato [145569845/145569845]

download done.
Start building...:
- clean necessary after old run
- extract and copy rpm, wait...

Error:  incoming package /usr/src/openoffice-autobuilder-multilang/openoffice*.tgz not found.

Speriamo di poterlo usare qualche giorno. :(
Ho controllato lo spazio e la home ha 3 giga liberi mentre la root ne ha 7 gb liberi.
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3032
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda Trotto@81 » gio mar 27, 2008 14:10

Forse ho capito perchè non mi funge, controllando il builder noto che serve rpm2tgz che io non ho mai installato!! :evil:
Infatti ho provato dopo aver installato il package e funziona benissimo ora.
Ma non si poteva mettere la classica lista delle dipendenze nella pagina del download? :?:
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3032
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda submax82 » gio mar 27, 2008 17:49

Trotto@81 ha scritto:Forse ho capito perchè non mi funge, controllando il builder noto che serve rpm2tgz che io non ho mai installato!! :evil:
Infatti ho provato dopo aver installato il package e funziona benissimo ora.
Ma non si poteva mettere la classica lista delle dipendenze nella pagina del download? :?:


ecco il problema!!! grande!!! inserisco anche un check nel programma!!!
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda submax82 » gio mar 27, 2008 22:33

forse posso fare a meno di quella dipendenza ....
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda slucky » ven mar 28, 2008 0:13

Scusate, non per qualcosa, capisco che l'autobuilder è una buona soluzione, ma a chi ha problemi
consiglio di scaricarsi il file da it.openoffice.org, crearsi i pacchetti tgz con rpm2tgz e poi installarseli ;)
Semplice ed efficace.

SAluti
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2379
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Re: openoffice autobuilder non va [SEGNALAZIONE]

Messaggioda Trotto@81 » ven mar 28, 2008 8:41

slucky ha scritto:Scusate, non per qualcosa, capisco che l'autobuilder è una buona soluzione, ma a chi ha problemi
consiglio di scaricarsi il file da it.openoffice.org, crearsi i pacchetti tgz con rpm2tgz e poi installarseli ;)
Semplice ed efficace.

SAluti

Bisogna vedere che tipo di tgz ti tira fuori!!
Con l'autobuilder tutto è al proprio posto.
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3032
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

PrecedenteProssimo

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite