Repository 32bit  Forum
Repository 64bit  Wiki

Open/Libre-Office autobuilder segnalazioni e problemi

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda submax82 » dom giu 05, 2011 1:10

ottimo feedback!!

mi dite cosa ottenete con il comando:

cat /usr/share/applications/printeradmin.desktop | grep -i exec

?
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda Blallo » dom giu 05, 2011 1:14

Codice: Seleziona tutto
Exec=soffice-printeradmin
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3240
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda robbybby » dom giu 05, 2011 7:49

Codice: Seleziona tutto
cat /usr/share/applications/printeradmin.desktop | grep -i exec
Exec=soffice-printeradmin
Avatar utente
robbybby
Linux 3.x
Linux 3.x
 
Messaggi: 1178
Iscritto il: sab dic 16, 2006 10:48
Località: Fra Trantor e Terminus
Slackware: 13.1 / 64 bit
Kernel: 3.3.x
Desktop: KDE 4.4.5

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda roberto67 » dom giu 05, 2011 9:32

=D> Ehi! Ma che ben di Dio è mai questo? Trovato, testato, apprezzato, bookmarkato. \:D/

Unico improvement: - build package, wait... non sarebbe meglio evitare di celare cosa sta facendo il compilatore?

+1
grazie, Roberto
roberto67
Packager
Packager
 
Messaggi: 291
Iscritto il: lun set 14, 2009 17:55
Slackware: 14.1 multilib
Desktop: kde

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda Blallo » dom giu 05, 2011 9:41

roberto67 ha scritto:Unico improvement: - build package, wait... non sarebbe meglio evitare di celare cosa sta facendo il compilatore?

1) non compila, solo prende gli rpm e li converte in un unico txz
2) se qualcosa va storto come te ne rendi conto si cosa è? :)
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3240
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda roberto67 » dom giu 05, 2011 9:48

jimmy_page_89 ha scritto:
roberto67 ha scritto:Unico improvement: - build package, wait... non sarebbe meglio evitare di celare cosa sta facendo il compilatore?

1) non compila, solo prende gli rpm e li converte in un unico txz
2) se qualcosa va storto come te ne rendi conto si cosa è? :)


ah.. mi era sembrato di capire che venisse lanciato uno slackBuild..
roberto67
Packager
Packager
 
Messaggi: 291
Iscritto il: lun set 14, 2009 17:55
Slackware: 14.1 multilib
Desktop: kde

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda Blallo » dom giu 05, 2011 9:51

è così, ma non tutti gli SlackBuild compilano infatti ;)
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3240
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda submax82 » dom giu 05, 2011 10:34

ho commesso un piccolo errore, per chi ha già installato basta dare il comando:

Codice: Seleziona tutto
sed -i -e "s|Exec=soffice-printeradmin|Exec=spadmin|g" /usr/share/applications/printeradmin.desktop


altrimenti se non avete ancora installato, riscaricate il pacchetto dal mio sito, ho già messo la versione con questo piccolo fix.

scusate la svista :? :? :?
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda robbybby » dom giu 05, 2011 10:57

submax82 ha scritto:scusate la svista :? :? :?

Mi ero accorto che non funzionava il printer admin quando hai chiesto di darti il risultato del cat. Se non avessi chiesto di controllare, non me ne sarei nemmeno accorto :)
La "patch" col sed funziona perfettamente (chiaramente da root).

PS: questa release di LibreOffice parte come un razzo: non sembra più nemmeno lui :)
Avatar utente
robbybby
Linux 3.x
Linux 3.x
 
Messaggi: 1178
Iscritto il: sab dic 16, 2006 10:48
Località: Fra Trantor e Terminus
Slackware: 13.1 / 64 bit
Kernel: 3.3.x
Desktop: KDE 4.4.5

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda Trotto@81 » dom giu 05, 2011 12:05

robbybby ha scritto:
submax82 ha scritto:scusate la svista :? :? :?

Mi ero accorto che non funzionava il printer admin quando hai chiesto di darti il risultato del cat. Se non avessi chiesto di controllare, non me ne sarei nemmeno accorto :)
La "patch" col sed funziona perfettamente (chiaramente da root).

PS: questa release di LibreOffice parte come un razzo: non sembra più nemmeno lui :)

Vero, ma sostanzialmente è la stessa applicazione di anni fa!
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3029
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda tornadomig » dom giu 05, 2011 20:03

dopo la patch applicata:

Exec=spadmin

tutto quadra ora ?


grazie di tutto :thumbright:
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
 
Messaggi: 508
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.17
Desktop: KDE-4.14.0
Distribuzione: gentoo

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda submax82 » dom giu 05, 2011 21:26

tornadomig ha scritto:dopo la patch applicata:

Exec=spadmin

tutto quadra ora ?


grazie di tutto :thumbright:


si tutto a posto, se riscarichi il pacchetto sul mio sito è già fixato e non ha più bisogno della patch :thumbright:
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda tornadomig » dom giu 05, 2011 21:36

una domanda idiota: con la patch funziona tutto o devo di nuovo reinstallare libreoffice con l'autobuilder?

solo questo mi interessa sapere.

grazie infinite
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
 
Messaggi: 508
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.17
Desktop: KDE-4.14.0
Distribuzione: gentoo

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda Trotto@81 » dom giu 05, 2011 22:06

Funziona senza reinstallare.
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3029
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda submax82 » ven ago 05, 2011 23:42

USCITO AUTOBUILDER LIBREOFFICE 3.4.2

:wav:

per fortuna questa volta non è servito fare modifiche al builder :)

per chi non è ancora in vacanza testare :thumbright: per chi lo è testate sul netbook sotto l'ombrellone :D
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

PrecedenteProssimo

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti