Pagina 34 di 37

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: mar feb 14, 2012 18:22
da submax82
stasera mi metterò al lavoro sulla 3.5!

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: mar feb 14, 2012 21:23
da robbybby
Ottimo. Ne approfitterò per aggiornare, dato che sono rimasto alla 3.4.4.

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: dom mar 11, 2012 20:25
da N1cuz
A me è saltata la connessione internet mentre il builder stava scaricando i file, il pacchetto installer lo ha installato, ma ovviamente non libreoffice.
Il problema è che adesso non riesco più a far funzionare l'installer:

Codice: Seleziona tutto

Start building...:
- clean necessary after old run
- extract tarball of libreoffice, wait...
- extract tarball's rpms of libreoffice, wait...
[STOP] libreoffice's slackbuild termination error
Package libreoffice-autobuilder-multilang-3.4.5-noarch-28sm.tgz installed.

Lo so che sono una fava, ma il "clean" come lo faccio??

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: dom mar 11, 2012 20:29
da Trotto@81
Hai provato a rimuovere il pacchetto con #removepkg?

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: dom mar 11, 2012 20:30
da N1cuz
No.... chiedo perdono, sono veramente un cottone! bastava eliminare i file nella directory /tmp...

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: dom mar 11, 2012 20:31
da N1cuz
Trotto@81 ha scritto:Hai provato a rimuovere il pacchetto con #removepkg?

Si, si lo avevo fatto, ma non avevo ripulito /tmp.

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: gio mar 15, 2012 23:49
da robbybby
submax82 ha scritto:stasera mi metterò al lavoro sulla 3.5!

Non sei ancora riuscito a farla? Ci sono problemi particolari?

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: ven mar 16, 2012 22:55
da submax82
ci sono riuscito da tempo ormai... ma non ho ancora avuto il tempo di pubblicarla.
Scusate sono stato sommerso dal lavoro (quello vero).
Domani pubblico il tutto.

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: sab mar 17, 2012 7:48
da robbybby
submax82 ha scritto:ci sono riuscito da tempo ormai... ma non ho ancora avuto il tempo di pubblicarla.
Scusate sono stato sommerso dal lavoro (quello vero).
Domani pubblico il tutto.

Grazie mille!

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: dom mar 18, 2012 13:14
da RedSkull92
perfetto!

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: dom mar 18, 2012 14:28
da ciafo
Ciao a tutti,
ho provato a scaricare Libreoffice 3.5.1 utilizzando l'autobuilder (cambiando il get della versione) ma,una volta installata, ha degli errori con il pacchetto libreoffice-ure. Il primo errore è che libreoffice non riesce a trovare la libreria libuno_sal.so.3, esistente nel path /usr/lib/libreoffice/ura ma che non riesce a puntarla dal link simbolico. Dopo aver ricreato il link simbolico da /opr/libreoffice a /usr/lib/libreoffice/ure ha iniziato a dare problemi di versioni UDK.

Sapete come poter andare avanti?

Fabio

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: dom mar 18, 2012 17:15
da submax82
@ciafo
non basta fare quelle modifiche all'autobuilder per adattarlo alla 3.5.1

@tutti
USCITO AUTOBUILDER 3.5.1

:thumbright: \:D/

per chi aveva installato una vecchia versione... al riavvio si troverà una sorpresina: integrazione desktop disattivata! Mi piace di più senza perchè si vede nello stesso modo su tutti i DE e le toolbar sono più piccole, insomma lo preferisco, nulla vi vieta di cambiare.

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: dom mar 18, 2012 17:26
da Trotto@81
Per integrazione intendi anche l'associazione dei file?

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: dom mar 18, 2012 17:27
da submax82
Trotto@81 ha scritto:Per integrazione intendi anche l'associazione dei file?


ma no... intendo l'aspetto grafico di libreoffice.

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Inviato: dom mar 18, 2012 17:32
da Trotto@81
Ok! :)
Grazie in ogni caso per il lavoro svolto.