Repository 32bit  Forum
Repository 64bit  Wiki

openoffice-autobuilder-multilang x64 in sviluppo

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda Bakkio2 » dom ago 30, 2009 11:21

giusto per fare una prova, c'è la possibilità di aggiungere un mirror manualmente?
Quale file devo editare?!?
perchè ho provato ad editare /usr/src/openoffice-autobuilder-multilang/builder/mirrors aggiungendo http://ftp.linux.cz/pub/localization/OpenOffice.org ma quando rilancio l'installazione, mi compare sempre il mirror originale...
Avatar utente
Bakkio2
Linux 2.4
Linux 2.4
 
Messaggi: 286
Iscritto il: gio mar 24, 2005 0:00
Località: Villesse (GO)
Nome Cognome: Carlo B.
Slackware: 13.37 64
Kernel: 2.6.33.4-smp
Desktop: kde-4.4.3

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda submax82 » dom ago 30, 2009 18:08

rimpulisci la tmp
poi rilanci il builder e cambi mirror quando te lo chiede... è impossibile che nella lista non c'è un mirror con l'italiano
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda mined » dom ago 30, 2009 20:55

prova tu stesso e vedrai che nessun mirror ha il pacchetto italiano :-) :D
per ora ho installato quello inglese perché ho urgenza...

Davide
mined
Linux 1.0
Linux 1.0
 
Messaggi: 25
Iscritto il: ven gen 20, 2006 20:43
Località: Torino

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda submax82 » dom ago 30, 2009 22:10

mined ha scritto:prova tu stesso e vedrai che nessun mirror ha il pacchetto italiano :-) :D
per ora ho installato quello inglese perché ho urgenza...

Davide


ma mi pare impossible, funzionava a tutti fino a poco tempo fà... [-(
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda submax82 » dom ago 30, 2009 22:20

ho capito perchè ... mmm...

EDIT: per forza! è uscita la 3.1.1! i file della 3.1.0 dei languagepack sono stati rimossi!
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda submax82 » lun ago 31, 2009 14:08

leggete il topic dell'autobuilder :thumbright:
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Precedente

Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti