Repository 32bit  Forum
Repository 64bit  Wiki

[Problema] Wicd e alice wi-fi

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: [Problema] Wicd e alice wi-fi

Messaggioda m0rdr3d » gio set 03, 2009 16:02

tigerwalk ha scritto:Mi passeresti il link al pacchetto (wicd-1.5.9) che non riesco a trovarlo?
Grazie


In uno qualsiasi dei mirrors alla 12.2, nella directory patches.
ad esempio ftp://ftp.gwdg.de/pub/linux/slackware/slackware-12.2/patches/packages/wicd-1.5.9-noarch-1_slack12.2.tgz
Avatar utente
m0rdr3d
Linux 2.4
Linux 2.4
 
Messaggi: 404
Iscritto il: dom dic 24, 2006 13:40
Slackware: Slackware64-current
Kernel: 3.4.*
Desktop: KDE 4.8.2

Re: [Problema] Wicd e alice wi-fi

Messaggioda luka64 » gio set 03, 2009 23:16

Avatar utente
luka64
Linux 2.0
Linux 2.0
 
Messaggi: 175
Iscritto il: ven mag 22, 2009 9:47
Slackware: 12.2,9e
Kernel: 2.6.28.10
Desktop: xfce
Distribuzione: zw6.0

Re: [Problema] Wicd e alice wi-fi

Messaggioda tigerwalk » ven set 04, 2009 15:38

Vito ha scritto:Io ho risolto editando un file di configurazione di wicd...ma non ricordo quale! #-o

deve essere il file /etc/wicd/wireless-settings.conf
Editandolo (aggiungendo manualmente l'essid) si connette.
Avatar utente
tigerwalk
Linux 2.6
Linux 2.6
 
Messaggi: 870
Iscritto il: lun feb 25, 2008 22:08
Località: Napoli
Nome Cognome: Giuliano della Vecchia
Slackware: 13.1
Kernel: 2.6.33.4-tiger
Desktop: kde4/fluxbox

Precedente

Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti