errore primo utilizzo di slackyd

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
sbabaro
Packager
Packager
Messaggi: 388
Iscritto il: ven set 09, 2005 0:00
Slackware: slack 12.1
Kernel: 2.6.26 ricompilato
Desktop: gslacky

errore primo utilizzo di slackyd

Messaggioda sbabaro » lun set 19, 2011 19:22

Sto aiutando ad installare la slack su vmware
Completata l'installazione, installati i vmware tools, ho provato a installare slackyd per scaricare e aggiornare le patches
Nulla da fare

Quando provo ad eseguire slackyd ricevo

Codice: Seleziona tutto

cannot execute bynary file


avete idea di come sia possibile?

Avatar utente
Blallo
Packager
Packager
Messaggi: 3259
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox
Località: Torino / Torremaggiore (FG)
Contatta:

Re: errore primo utilizzo di slackyd

Messaggioda Blallo » lun set 19, 2011 19:30

Probabilmente hai installato slackyd con un'architettura diversa dalla tua (cioè 32bit su 64 o viceversa)
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!

sbabaro
Packager
Packager
Messaggi: 388
Iscritto il: ven set 09, 2005 0:00
Slackware: slack 12.1
Kernel: 2.6.26 ricompilato
Desktop: gslacky

Re: errore primo utilizzo di slackyd

Messaggioda sbabaro » mar set 20, 2011 10:14

grazie della risposta, purtroppo non credo, visto che ho preso slackyd dal repository 64, e che il nome file è
slackyd-1.0-x86_64-1sl.txz

[EDIT]

Correzione, la versione di slackyd era giusta, è la versione di slack che è sbagliata !!!!!!!!! :oops: :shock:

Avatar utente
shark1500
Linux 2.6
Linux 2.6
Messaggi: 785
Iscritto il: gio apr 03, 2008 14:33
Slackware: current
Kernel: 2.6.27.7-smp
Desktop: kde
Località: Modna

Re: errore primo utilizzo di slackyd

Messaggioda shark1500 » mar set 20, 2011 12:10

Non ho capito, hai risolto quindi? E` stata una tua svista?


Torna a “Slackware64”

Chi c’è in linea

Visitano il forum: tano70 e 1 ospite