Repository 32bit  Forum
Repository 64bit  Wiki

Openvpn: dove sbaglio?[RISOLTO]

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Openvpn: dove sbaglio?[RISOLTO]

Messaggioda Meskalamdug » ven dic 23, 2011 17:25

http://www.slacky.eu/wikislack/index.ph ... ging_HOWTO.

Ho seguito questa guida su openvpn,se imposto con tun tutto funziona bene
se provo a mettere su questa usando il bridge..si collega il client al server
ma non si pingano le macchine!
Credo sia un problema di firewall...che configurazione usereste per iptables?
Ho aggiunto al firewall queste righe ma non ha funzionato

iptables -A INPUT -i tun+ -j ACCEPT
iptables -A FORWARD -i tun+ -j ACCEPT
iptables -A INPUT -i tap+ -j ACCEPT
iptables -A FORWARD -i tap+ -j ACCEPT
iptables -A INPUT -i br0 -j ACCEPT
iptables -A FORWARD -i br0 -j ACCEPT
Ultima modifica di Meskalamdug il lun dic 26, 2011 13:06, modificato 1 volta in totale.
Meskalamdug
Iper Master
Iper Master
 
Messaggi: 3593
Iscritto il: gio mag 13, 2004 23:00

Re: Openvpn: dove sbaglio?

Messaggioda Meskalamdug » ven dic 23, 2011 19:46

Ho risolto con ifconfig.
Volevo però passargli anche dns route,etc..
ma non le prende,non so perchè.
Meskalamdug
Iper Master
Iper Master
 
Messaggi: 3593
Iscritto il: gio mag 13, 2004 23:00


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron