Repository 32bit  Forum
Repository 64bit  Wiki

K3b ancora non vede il dispositivo

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

K3b ancora non vede il dispositivo

Messaggioda rfringuello89 » ven gen 27, 2012 17:22

Salve a tutti, apro un nuovo topic sul problema che ho fin da quando ho aggiornato a kde 4.6 ovvero k3b non è in grado di utilizzare il mio masterizzatore interno (laptop Dell Xps 1330) ma non ha alcun problema con quello esterno USB. Ne k3b ne il notificatore dei dispositivi mi fanno vedere il mio lettore quindi ogni volta devo montare eventualmente dalla shell anche se questo è il minore dei mali, il problema è proprio non poter masterizzare da k3b. Premetto che ho provato diverse versioni di k3b compresa la git 2.0.3 e non cambia nulla. Quanti di voi hanno ancora questo problema da quando è stato abbandonato HAL e quanti di voi lo hanno risolto??

Grazie a tutti
"When you know Slackware, you know Linux… when you know Red Hat, all you know is Red Hat."
Avatar utente
rfringuello89
Linux 2.4
Linux 2.4
 
Messaggi: 244
Iscritto il: sab feb 21, 2009 18:47
Nome Cognome: Renato Fringuello
Slackware: 64 current
Kernel: 3.13.3
Desktop: kde 4.12.4 [Alien]

Re: K3b ancora non vede il dispositivo

Messaggioda erio » ven gen 27, 2012 22:13

cdrecord dev=ATAPI -scanbus, vedi se te lo riconosce
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1069
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: K3b ancora non vede il dispositivo

Messaggioda rfringuello89 » sab gen 28, 2012 12:59

Riconosciuto perfettamente da quel comando.
"When you know Slackware, you know Linux… when you know Red Hat, all you know is Red Hat."
Avatar utente
rfringuello89
Linux 2.4
Linux 2.4
 
Messaggi: 244
Iscritto il: sab feb 21, 2009 18:47
Nome Cognome: Renato Fringuello
Slackware: 64 current
Kernel: 3.13.3
Desktop: kde 4.12.4 [Alien]

Re: K3b ancora non vede il dispositivo

Messaggioda erio » sab gen 28, 2012 14:17

dico una stupidagine, ma se k3b e' solo un intefaccia a cdrecord cdrdao e growisofs, prova quella che viene data con il kde di default,scusa ma e' tanto che non uso il masterizzatore,e sono convinto se usi il masterizzatore da linea di comando riesci sicuramente a masterizzare.
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1069
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: K3b ancora non vede il dispositivo

Messaggioda RedSkull92 » sab gen 28, 2012 15:26

Io ho lo stesso problema.
Codice: Seleziona tutto
$[~]--> cdrecord dev=ATAPI -scanbus
Cdrecord-ProDVD-ProBD-Clone 3.01a02 (i686-pc-linux-gnu) Copyright (C) 1995-2010 Joerg Schilling
scsidev: 'ATAPI'
devname: 'ATAPI'
scsibus: -2 target: -2 lun: -2
Warning: dev=ATA: is preferred over dev=ATAPI:.
Warning: Using ATA Packet interface.
Warning: The related Linux kernel interface code seems to be unmaintained.
Warning: There is absolutely NO DMA, operations thus are slow.
Using libscg version 'schily-0.9'.
scsibus0:
        0,0,0     0) 'MATSHITA' 'DVD-RAM UJ890AS ' '1.00' Removable CD-ROM
        0,1,0     1) *
        0,2,0     2) *
        0,3,0     3) *
        0,4,0     4) *
        0,5,0     5) *
        0,6,0     6) *
        0,7,0     7) *

K3b invece non mi vede il dispositivo.
Avatar utente
RedSkull92
Linux 2.6
Linux 2.6
 
Messaggi: 553
Iscritto il: mar apr 21, 2009 16:25
Località: Palermo
Slackware: 64bit -current
Kernel: 3.5.4
Desktop: FluxBox

Re: K3b ancora non vede il dispositivo

Messaggioda erio » sab gen 28, 2012 15:45

permessi a posto?
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1069
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: K3b ancora non vede il dispositivo

Messaggioda rfringuello89 » sab gen 28, 2012 15:47

Credo di si! Il problema è stato aver lasciato HAL ma non capisco come poter risolvere!
"When you know Slackware, you know Linux… when you know Red Hat, all you know is Red Hat."
Avatar utente
rfringuello89
Linux 2.4
Linux 2.4
 
Messaggi: 244
Iscritto il: sab feb 21, 2009 18:47
Nome Cognome: Renato Fringuello
Slackware: 64 current
Kernel: 3.13.3
Desktop: kde 4.12.4 [Alien]

Re: K3b ancora non vede il dispositivo

Messaggioda erio » sab gen 28, 2012 15:57

# cdrecord -v -eject speed=4 dev=0,0,0 -data /dev/cdrom
Esegue la copia al volo del cd nel lettore. prova a vedere se funziona, metti un cd audio nel lettore e vedi se lo copia, dev=0,0,0, e' quello di redskull dovete mettere il vostro.
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1069
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite