Repository 32bit  Forum
Repository 64bit  Wiki

problemucci con KDE sulla 14

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

problemucci con KDE sulla 14

Messaggioda Rama » dom ott 07, 2012 9:40

per niente gravi ma un po' seccanti:
1) sul pannello c'è l'icona di konqueror che anche rimossa riciccia al riavvio;
2) in dolphin nel pannello risorse anche se è presente l'icona della dir radice di una partizione entrando in essa compare l'icona del disco, nat. avevo scelto di non mostrarla -con le sottodir non c'è problema;
3) non so come non far partire all'avvio Programmino di stampa;

r
Avatar utente
Rama
Linux 2.4
Linux 2.4
 
Messaggi: 253
Iscritto il: sab mar 29, 2008 12:18
Località: Novara, provincia
Slackware: 14.1 64bit
Kernel: 3.16.3 preemptive
Desktop: KDE 4.10.5
Distribuzione: Debian testing

Re: problemucci con KDE sulla 14

Messaggioda fgcl2k » lun ott 08, 2012 7:46

Rama ha scritto:1) sul pannello c'è l'icona di konqueror che anche rimossa riciccia al riavvio;

Succede anche a me sulla 13.37 con KDE 4.8.4. Mai riuscito a eliminarlo.
Avatar utente
fgcl2k
Linux 2.0
Linux 2.0
 
Messaggi: 131
Iscritto il: gio ott 29, 2009 10:14
Nome Cognome: Federico
Slackware: 14.1 (64bit)
Kernel: 3.10.17
Desktop: KDE 4.13.3

Re: problemucci con KDE sulla 14

Messaggioda Rama » lun ott 08, 2012 17:21

be', è una piccolezza, come il 3, non riavvio mica tutti i giorni;
più seccante è il 2, penso di metterci una pezza eliminando la dir e togliendo la spunta a Nascondi della partizione corrispondente;
solo che funziona se la partizione ha un nome, altrimenti salta fuori un "Disco fisso da" -quindi devo smontare e dare un nome alle partizioni;
vo a farlo;

r

r
Avatar utente
Rama
Linux 2.4
Linux 2.4
 
Messaggi: 253
Iscritto il: sab mar 29, 2008 12:18
Località: Novara, provincia
Slackware: 14.1 64bit
Kernel: 3.16.3 preemptive
Desktop: KDE 4.10.5
Distribuzione: Debian testing

Re: problemucci con KDE sulla 14

Messaggioda waka_jawaka » lun ott 08, 2012 17:35

Per il problema 1
in ~/.kde/share/config/plasma-desktop-appletsrc
commenta
browser=preferred://browser, , ,s (se vuoi eliminare anche l'icona del browser)
filemanager=preferred://filemanager, , ,s
Ciao
Avatar utente
waka_jawaka
Linux 2.6
Linux 2.6
 
Messaggi: 769
Iscritto il: mar ago 09, 2005 23:00
Nome Cognome: Alberto Palillo
Kernel: 2.6.35
Desktop: KDE 4.5
Distribuzione: Archlinux

Re: problemucci con KDE sulla 14

Messaggioda Rama » lun ott 08, 2012 17:58

fatto, grazie;
vedrò al riavvio ma penso non ci saranno problemi;
per il punto 2 il rimedio sembra funzionare, certo ci sono le icone degli hd invece che delle dir ma forse è meglio, si capisce subito che si è in una partizione a sé;
ora rimane da strozzare il Programmino di stampa e siamo a posto;

r
Avatar utente
Rama
Linux 2.4
Linux 2.4
 
Messaggi: 253
Iscritto il: sab mar 29, 2008 12:18
Località: Novara, provincia
Slackware: 14.1 64bit
Kernel: 3.16.3 preemptive
Desktop: KDE 4.10.5
Distribuzione: Debian testing

Re: problemucci con KDE sulla 14

Messaggioda Vito » mar ott 09, 2012 16:13

Rama ha scritto:3) non so come non far partire all'avvio Programmino di stampa;


Soffro dello stesso problema sulla 13.37 e KDE 4.6.5.(ormai ci ho rinunciato, tanto non mi crea nessun problema)
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]
Avatar utente
Vito
Staff
Staff
 
Messaggi: 4137
Iscritto il: mar dic 05, 2006 17:28
Località: Augsburg (DE)
Nome Cognome: Vito
Slackware: 64 14.0 multilib
Kernel: 3.2.29-xps
Desktop: KDE 4.10.2
Distribuzione: Linux Mint 17

Re: problemucci con KDE sulla 14

Messaggioda ZeroUno » mar ott 09, 2012 16:45

In verità io al momento me lo trovo running, o almeno ho l'iconcina in systray, (installazione 14.0 pura) e non mi ricordo di aver configurato nulla, anzi, devo ancora installare i driver della stampante.
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg
Codice: Seleziona tutto
1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111
Avatar utente
ZeroUno
Staff
Staff
 
Messaggi: 4413
Iscritto il: ven giu 02, 2006 13:52
Località: Roma / Castelli
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti