Aggiornamento a current64 e KDE4 con errore tastiera

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
F4B1CK
Linux 2.x
Linux 2.x
Messaggi: 264
Iscritto il: dom gen 11, 2004 0:00
Slackware: current 64 bit
Kernel: 4.4.x
Desktop: KDE 5
Località: Cosenza
Contatta:

Aggiornamento a current64 e KDE4 con errore tastiera

Messaggioda F4B1CK » mer gen 27, 2016 20:44

Salve, con l'ultimo aggiornamento della current64 (kernel 4.4.0 e KDE 4.14.3 official), non c'e' verso di fargli caricare la tastiera italiana.
Appare il selettore di tastiera tra i widget sulla barra con US preselezionato e se tento di aprire la configurazione da un messaggio d'errore del tipo :

"impossibile caricare la libreria kcm_keyboard.so : libgstaudio-1.0.so.0 undefined symbol : gst_segment_is_equal"

e non mi permette di cambiare la lingua della tastiera.

Ho notato anche servizi non avviati (e avviabili) di KDE, quali, appunto, la gestione della tastiera e la gestione energetica.

Qualche idea per risolvere? Sono l'unico ad essere soggetto a questo errore?

Avatar utente
red
Linux 3.x
Linux 3.x
Messaggi: 792
Iscritto il: gio gen 20, 2005 0:00
Slackware: 13.0
Kernel: 2.6.33.4
Desktop: fluxbox
Località: Verona
Contatta:

Re: Aggiornamento a current64 e KDE4 con errore tastiera

Messaggioda red » mer apr 06, 2016 11:39

Scusa se rispondo ora, era da un po' che non frequentavo il forum e ho visto che nessuno ti aveva risposto.
Hai poi risolto? Magari aggiornando ulteriormente la current?

F4B1CK
Linux 2.x
Linux 2.x
Messaggi: 264
Iscritto il: dom gen 11, 2004 0:00
Slackware: current 64 bit
Kernel: 4.4.x
Desktop: KDE 5
Località: Cosenza
Contatta:

Re: Aggiornamento a current64 e KDE4 con errore tastiera

Messaggioda F4B1CK » mer apr 06, 2016 14:45

Ciao e grazie per l'interessamento! Alla fine sul notebook (dove avevo questo problema) ho dovuto reinstallare il sistema per il cambio dell'hard disk e quindi sono passato a current64 e KDE5 di AlienBob, quindi non ho più avuto problemi.