Problema flash Optiarc AD-5170A

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
fedegalfer
Linux 1.0
Linux 1.0
Messaggi: 3
Iscritto il: dom set 12, 2010 1:52

Problema flash Optiarc AD-5170A

Messaggioda fedegalfer » dom set 12, 2010 1:59

Ciao a tutti, non sono un grande patito di hardware ma imparare è sempre stato piacevole per me :)
Mi trovo qui principalmente per un problema che spero che qualcuno di voi mi aiuterà a risolvere. Ho lo stesso problema risolto da quest'utente in questa discussione http://www.slacky.eu/forum/viewtopic.php?p=188932. Ossia il mio masterizzatore Optiarc AD-5170A non si vuole flashare con binflash dandomi l'errore Error submitting checksum.
Quest'utente ha risolto il problema disattivando il DMA dal BIOS cosa che purtroppo non sono in grado di fare senza distruggere il pc :) potreste aiutarmi per favore? sono in crisi..

Avatar utente
joseph
Linux 2.4
Linux 2.4
Messaggi: 205
Iscritto il: lun giu 14, 2010 23:50
Slackware: 13.37
Kernel: 3.2.9
Desktop: xfce
Località: Salerno

Re: Problema flash Optiarc AD-5170A

Messaggioda joseph » dom set 12, 2010 9:48

Scusami se sono invadente, ma sinceramente non ho capito cosa non riesci a fare...Non riesci a disabilitare dal BIOS il DMA del DVD/RW ?

fedegalfer
Linux 1.0
Linux 1.0
Messaggi: 3
Iscritto il: dom set 12, 2010 1:52

Re: Problema flash Optiarc AD-5170A

Messaggioda fedegalfer » dom set 12, 2010 12:02

esattamente

fedegalfer
Linux 1.0
Linux 1.0
Messaggi: 3
Iscritto il: dom set 12, 2010 1:52

Re: Problema flash Optiarc AD-5170A

Messaggioda fedegalfer » dom set 12, 2010 12:10

Cioè. in realtà non so cos'è DMA mode o PIO mode ma so che per flashare il masterizzatore devo essere in pio mode e nell'altra discussione c'è scritto di disattivare il DMA dal BIOS cosa che vorrei fare anch'io.

erio
Linux 3.x
Linux 3.x
Messaggi: 1165
Iscritto il: ven ott 09, 2009 19:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Problema flash Optiarc AD-5170A

Messaggioda erio » dom set 12, 2010 20:34

forma classica ,premi f1 o esc ed entri nel bios ti porti sui canali ide e da li togli il dma, salvi ed esci ,flash del masterizzatore rientri nel bios e rimetti dma.

Avatar utente
aschenaz
Staff
Staff
Messaggi: 4542
Iscritto il: mer lug 28, 2004 0:00
Nome Cognome: Nino
Slackware: 14.2 64bit
Kernel: 4.4.14
Desktop: XFCE
Località: Reggio Calabria
Contatta:

Re: Problema flash Optiarc AD-5170A

Messaggioda aschenaz » gio set 16, 2010 14:29

erio ha scritto:forma classica ,premi f1 o esc ed entri nel bios ti porti sui canali ide e da li togli il dma, salvi ed esci ,flash del masterizzatore rientri nel bios e rimetti dma.

Infatti: io allora ho fatto proprio così! :)


Torna a “Hardware”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti