Repository 32bit  Forum
Repository 64bit  Wiki

[Risolto] Nvidia 8600 GTS su Slack 13.37 32

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[Risolto] Nvidia 8600 GTS su Slack 13.37 32

Messaggioda archer » mer nov 09, 2011 23:24

Ciao a tutti,
Avrei questo problema che mi si e' presentato di punto in bianco:
Stasera ho acceso il pc e mi sono ritrovato con solo le risoluzioni 640x480 e 320x240 a disposizione. Avevo installato da tempo i drivers 280.13 ufficiali dopo avere messo in blacklist i Nouveau di default e tutto andava egregiamente, fino a stasera. Ho provato, con poche speranze per la verita', ad aggiornare ai 285.05.09 ma senza risolvere nulla. Pensate sia un problema della scheda video o cosa?
Grazie in anticipo dell'aiuto che vorete darmi :)
Ultima modifica di archer il ven nov 11, 2011 14:48, modificato 2 volte in totale.
archer
Linux 1.0
Linux 1.0
 
Messaggi: 27
Iscritto il: dom lug 17, 2011 22:56
Slackware: Slackware 13.37

Re: Nvidia 8600 GTS su Slack 13,37 32

Messaggioda Plaoo » mer nov 09, 2011 23:38

Personalmente quando aggiorno di driver nvidia, elimino quelli precedenti e mai avuto problemi anche perchè, i driver aggiornati devono ricreare i nuovi moduli per il kernel.
Il canale ufficiale di slacky.eu si trova sui server irc.syrolnet.org canale #slackware
Avatar utente
Plaoo
Linux 2.6
Linux 2.6
 
Messaggi: 809
Iscritto il: gio apr 10, 2008 16:40
Località: Ittiri (SS)
Slackware: 14 64
Kernel: 3.2.9
Desktop: KDE

Re: Nvidia 8600 GTS su Slack 13,37 32

Messaggioda archer » gio nov 10, 2011 0:26

Ciao Plaoo, sei sempre il primo :)
Mi spiego meglio: il problema si e' presentato senza che fosse stato effettuato alcun aggiornamento dei drivers da parte mia. L'aggiornamento l'ho fatto successivamente solo per fare un tentativo, e comunque lanciando il .run che fornisce Nvidia e' l'installer stesso che procede alla rimozione di quello precedente.
Grazie
archer
Linux 1.0
Linux 1.0
 
Messaggi: 27
Iscritto il: dom lug 17, 2011 22:56
Slackware: Slackware 13.37

Re: Nvidia 8600 GTS su Slack 13,37 32

Messaggioda Plaoo » gio nov 10, 2011 0:37

Per la creazione di xorg.conf hai usato qualche tool nvidia oppure hai scritto tutto a manina?
Faccio questa domanda perchè ho sempre usato i tool di nvidia e mi sono sempre trovato bene, non ho voglia di scrivere a mano.
Il canale ufficiale di slacky.eu si trova sui server irc.syrolnet.org canale #slackware
Avatar utente
Plaoo
Linux 2.6
Linux 2.6
 
Messaggi: 809
Iscritto il: gio apr 10, 2008 16:40
Località: Ittiri (SS)
Slackware: 14 64
Kernel: 3.2.9
Desktop: KDE

Re: Nvidia 8600 GTS su Slack 13,37 32

Messaggioda archer » gio nov 10, 2011 9:02

No di mio non c'e' nulla, anche io ho lasciato fare ai drivers... potrebbe essere la scheda video che mi ha fatto ciao? Purtroppo non ne ho un'altra per fare un tentativo
archer
Linux 1.0
Linux 1.0
 
Messaggi: 27
Iscritto il: dom lug 17, 2011 22:56
Slackware: Slackware 13.37

Re: Nvidia 8600 GTS su Slack 13,37 32

Messaggioda Plaoo » gio nov 10, 2011 11:50

Hai provato a controllare le impostazioni del tuo DE, non so se usi KDE o Xfce, oppure controlla direttamente da nvidia-settings la risoluzione
Il canale ufficiale di slacky.eu si trova sui server irc.syrolnet.org canale #slackware
Avatar utente
Plaoo
Linux 2.6
Linux 2.6
 
Messaggi: 809
Iscritto il: gio apr 10, 2008 16:40
Località: Ittiri (SS)
Slackware: 14 64
Kernel: 3.2.9
Desktop: KDE

Re: Nvidia 8600 GTS su Slack 13,37 32

Messaggioda archer » gio nov 10, 2011 20:07

Ho provato, posso variare tutti i parametri (antialiasing etc.) ma non mi lascia impostare niente al di sopra dei 640x480... Sembra che la scheda sia rilevata correttamente ma continua a fare questo scherzo :?
archer
Linux 1.0
Linux 1.0
 
Messaggi: 27
Iscritto il: dom lug 17, 2011 22:56
Slackware: Slackware 13.37

Re: Nvidia 8600 GTS su Slack 13.37 32

Messaggioda Plaoo » gio nov 10, 2011 21:23

Che DE usi? Alcuni lo impostano automaticamente.
Il canale ufficiale di slacky.eu si trova sui server irc.syrolnet.org canale #slackware
Avatar utente
Plaoo
Linux 2.6
Linux 2.6
 
Messaggi: 809
Iscritto il: gio apr 10, 2008 16:40
Località: Ittiri (SS)
Slackware: 14 64
Kernel: 3.2.9
Desktop: KDE

Re: Nvidia 8600 GTS su Slack 13.37 32

Messaggioda archer » gio nov 10, 2011 21:28

Uso KDE. Ma non penso che sia un suo problema, visto che l'ho utilizzato fino a ieri sera... Mah, adesso provo ad entrare con Xfce e vedo cosa dice
archer
Linux 1.0
Linux 1.0
 
Messaggi: 27
Iscritto il: dom lug 17, 2011 22:56
Slackware: Slackware 13.37

Re: Nvidia 8600 GTS su Slack 13.37 32

Messaggioda archer » gio nov 10, 2011 21:34

Provato... Idem come sopra
Vedro' di procurarmi un'altra pci express e provo a cambiare questa.
archer
Linux 1.0
Linux 1.0
 
Messaggi: 27
Iscritto il: dom lug 17, 2011 22:56
Slackware: Slackware 13.37

Re: Nvidia 8600 GTS su Slack 13.37 32

Messaggioda Plaoo » gio nov 10, 2011 21:44

archer ha scritto:Provato... Idem come sopra
Vedro' di procurarmi un'altra pci express e provo a cambiare questa.

Quando vai nelle impostazioni dei DE che risoluzione ti vedono? Poi fai una prova con una distro live.
Il canale ufficiale di slacky.eu si trova sui server irc.syrolnet.org canale #slackware
Avatar utente
Plaoo
Linux 2.6
Linux 2.6
 
Messaggi: 809
Iscritto il: gio apr 10, 2008 16:40
Località: Ittiri (SS)
Slackware: 14 64
Kernel: 3.2.9
Desktop: KDE

Re: [Risolto] Nvidia 8600 GTS su Slack 13.37 32

Messaggioda archer » ven nov 11, 2011 14:50

Il colpevole era il monitor, l'ho ricollegato sostituendo cavo ed adattatore e ora e' tutto tornato alla normalita' :D
Grazie comunque Plaoo
archer
Linux 1.0
Linux 1.0
 
Messaggi: 27
Iscritto il: dom lug 17, 2011 22:56
Slackware: Slackware 13.37

Re: [Risolto] Nvidia 8600 GTS su Slack 13.37 32

Messaggioda Plaoo » ven nov 11, 2011 21:49

:lol: Bene sono contento :thumbright:
Il canale ufficiale di slacky.eu si trova sui server irc.syrolnet.org canale #slackware
Avatar utente
Plaoo
Linux 2.6
Linux 2.6
 
Messaggi: 809
Iscritto il: gio apr 10, 2008 16:40
Località: Ittiri (SS)
Slackware: 14 64
Kernel: 3.2.9
Desktop: KDE


Torna a Hardware

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti