Repository 32bit  Forum
Repository 64bit  Wiki

problema controller mobo o disco ide?

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

problema controller mobo o disco ide?

Messaggioda slucky » ven gen 13, 2012 22:06

da qualche giorno, su un pc fisso con 2 dischi ide collegati, in fase di boot, prima mi appare a video questa sequenza di errori e poi inesorabilmente il sistema si blocca :?
qualcuno ha avuto problemi simili e secondo voi è la scheda madre o il disco slave che è a fine vita? grazie per i suggerimenti...

hdb: ide_dma_sff_timer_expiry: dma status (0x61)
hdb: dma timeout error
hdb: possibly failed opcode: 0x25
hda: dma disabled
hdb: dma disabled
ideo: reset:success
hdb:ide_dma_sff_timer_expiry:dma status (0x41)
hdb:dma timeout error
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce

Re: problema controller mobo o disco ide?

Messaggioda slucky » ven gen 20, 2012 22:02

nessuna idea a riguardo? a nessun utente è capitato di avere problemi simili?? :-k
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce

Re: problema controller mobo o disco ide?

Messaggioda zoros » sab gen 21, 2012 0:28

slucky ha scritto:nessuna idea a riguardo? a nessun utente è capitato di avere problemi simili?? :-k

a me è capitato ... disco da 500G abbastanza nuovo, errore molto preoccupante, sembra hw ... ho fatto un downgrade del kernel e l'errore è sparito ... da un anno ormai ...
vorrei riavere le mie firme ...
Avatar utente
zoros
Linux 3.x
Linux 3.x
 
Messaggi: 1302
Iscritto il: lun mag 28, 2007 21:51
Località: Gorizia
Nome Cognome: Fabio∙Zorba
Slackware: 13.37
Kernel: 3.2.5
Desktop: KDE-3.5.10

Re: problema controller mobo o disco ide?

Messaggioda slucky » sab gen 21, 2012 16:00

ah ok! grazie del consiglio zoros, proverò anch'io a fare un downgrade del kernel e vediamo se risolvo ;)
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti