Repository 32bit  Forum
Repository 64bit  Wiki

tasti sballati

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

tasti sballati

Messaggioda Billy » mar lug 29, 2008 18:22

Salve a tutti, ho un ibm thinkpad r30 e i tasti sono completamente sballati , tranne le lettere e i numeri.
ho seguito questa guida:
http://www.slacky.eu/wikislack/index.ph ... inkpad_R52
ma niente da fare, qualcuno di voi ha qualche consiglio?
Billy
Linux 1.0
Linux 1.0
 
Messaggi: 32
Iscritto il: mar lug 15, 2008 10:08

Re: tasti sballati

Messaggioda Crow » mar lug 29, 2008 19:47

dovresti settare la mappatura della tastiera in italiano
:D
Crow
Linux 2.4
Linux 2.4
 
Messaggi: 258
Iscritto il: ven ago 17, 2007 14:37
Slackware: 14.0
Kernel: 3.2.29
Desktop: KDE
Distribuzione: BackTrack

Re: tasti sballati

Messaggioda paZ_ » mer lug 30, 2008 0:13

configura la tastiera dallo xorg..
puoi fare con # xorgconfig

p.s. per un momento ho pensato che i tuoi tasti avessero fumato marijuana .
paZ_
Linux 1.0
Linux 1.0
 
Messaggi: 58
Iscritto il: sab mar 15, 2008 15:46

Re: tasti sballati

Messaggioda Billy » ven ago 01, 2008 10:14

scusate se rispondo solamente oggi ma non ho avuto molto tempo, ho provato con xorgconfig ma non è cambiato niente i tasti sono sempre sbagliati.
Billy
Linux 1.0
Linux 1.0
 
Messaggi: 32
Iscritto il: mar lug 15, 2008 10:08

Re: tasti sballati

Messaggioda absinthe » ven ago 01, 2008 16:51

Billy ha scritto:scusate se rispondo solamente oggi ma non ho avuto molto tempo, ho provato con xorgconfig ma non è cambiato niente i tasti sono sempre sbagliati.

devi essere un pò più preciso: quello che conta è che nella sezione del tuo input device ci sia una stringa tipo:
Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "it"
EndSection

ed è importante che _NON_ sia commentata (ovvero che non ci sia un # davanti a tutto)

M
Avatar utente
absinthe
Iper Master
Iper Master
 
Messaggi: 2354
Iscritto il: sab mag 14, 2005 23:00
Località: Prato
Nome Cognome: Matteo Nunziati
Slackware: 12.1 - defunct
Kernel: 2.6.32-5-amd64
Desktop: gnome
Distribuzione: debian squeeze


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron