Repository 32bit  Forum
Repository 64bit  Wiki

Pannello XFCE

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Pannello XFCE

Messaggioda joseph » mer dic 12, 2012 18:12

Salve ragazzi, vorrei porvi un quesito ho un problema con il pannello di XFCE in pratica come potete notare dalla foto
le icone vicino all'orario non vengono visualizzate correttamente. Se killo il processo del pannello e lo restarto il problema
non compare e le icone vengono visualizzate correttamente.
Avete per caso qualche idea/suggerimento?
Grazie a tutti
Avatar utente
joseph
Linux 2.4
Linux 2.4
 
Messaggi: 205
Iscritto il: lun giu 14, 2010 22:50
Località: Salerno
Slackware: 13.37
Kernel: 3.2.9
Desktop: xfce

Re: Pannello XFCE

Messaggioda brainvision » ven dic 14, 2012 12:50

Non ricordo con precisione però credo che dvrebbe bastare eliminare un file della conf di xfce e riavviare X per risolvere tutto.. se nessuno qui sa dirti di più ti consiglio di chiedere sul canale #xfce di freenode o sul forum di xfce.org. Se cerchi sul forum anzi è quasi certo che trovi già risposte a quesiti simili!
Avatar utente
brainvision
Packager
Packager
 
Messaggi: 756
Iscritto il: ven dic 26, 2008 18:23
Località: bologna (bo)
Nome Cognome: Leonardo Totaro
Slackware: x86_64-current
Kernel: 3.7.1
Desktop: xfce 4.10

Re: Pannello XFCE

Messaggioda joseph » sab dic 15, 2012 13:53

Guarda ho provato anche a creare un nuovo utente (quindi file conf nuovi ecc...) ma il problema sembra persistere.
Se killo e riavvio "xfce4-panel" funziona tutto alla perfezione.
comunque proverò a vedere su qualche forum da te consigliato. 8)
Lascio aperta questa discussione, magari qualcuno ha avuto lo stesso problema ed ha risolto in qualche modo. 8)
Avatar utente
joseph
Linux 2.4
Linux 2.4
 
Messaggi: 205
Iscritto il: lun giu 14, 2010 22:50
Località: Salerno
Slackware: 13.37
Kernel: 3.2.9
Desktop: xfce

Re: Pannello XFCE

Messaggioda brainvision » sab dic 15, 2012 17:30

scusa ma che versione di xfce utilizzi?

prova a dare un'occhiata a questo post.. http://alien.slackbook.org/blog/icons-d ... -xfce-460/
Avatar utente
brainvision
Packager
Packager
 
Messaggi: 756
Iscritto il: ven dic 26, 2008 18:23
Località: bologna (bo)
Nome Cognome: Leonardo Totaro
Slackware: x86_64-current
Kernel: 3.7.1
Desktop: xfce 4.10


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti