Domanda su xinit

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
Messaggi: 554
Iscritto il: gio set 30, 2010 15:17
Nome Cognome: giorgio
Slackware: current64 multilib
Kernel: 4.9.45-generic
Desktop: kde
Distribuzione: gentoo
Contatta:

Domanda su xinit

Messaggioda tornadomig » mer ago 30, 2017 13:43

Ciao a tutti !

Questa cosa mi era giá capitato con la Slackware14.1: mi metto a provare gli ambienti grafici e i vari window managers in alternativa a kde con xwmconfig, ma quando scelgo e provo windowmaker, dopo non riesco più a tornare al mio DE preferito.
La cosa si risolve, sempre e soltanto, con

Codice: Seleziona tutto

$ startx /etc/X11/xinit/xinitrc.xfce

ma non più scegliendo dalla finestra di xwmconfig.
Adesso sto utilizzando Slackware64 14.2 multilib con i driver Nvidia.
Come faccio per riutilizzare xwmconfig?

Grazie sempre a tutti della pazienza?
rm -rf / && rm -rf . && rm -rf *

Torna a “Slackware64”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti