Installazione tastiera "sballata"

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Black bart
Linux 2.x
Linux 2.x
Messaggi: 212
Iscritto il: sab apr 20, 2013 23:10
Nome Cognome: Omar
Slackware: Slackware64-current
Desktop: ktown-latest
Località: Bergamo

Installazione tastiera "sballata"

Messaggioda Black bart » ven feb 08, 2019 10:36

Salve a tutti,sto cercando di installare slack14.2 su portatile,cosa già fatta altre volte,ma all'avvio in modalità UEFI quando,all'inizio dell'installazione, compare la schermata per la selezione della mappatura della tastiera i tasti stessi sono "sconvolti" e non riesco a proseguire...mi spiego,non corrispondono le lettere con i tasti premuti,ho scoperto solo che il numero 1,che serve per selezionare altri layout,sta alla lettera U.
Anche volendo proseguire senza selezionare nulla,premendo dunque invio,non mi è possibile perchè il tasto invio non funziona.
Avete qualche idea?
Grazie

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2561
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 5.0.0-rc3
Desktop: lxde
Località: Pisa
Contatta:

Re: Installazione tastiera "sballata"

Messaggioda ponce » ven feb 08, 2019 10:40

hai provato collegando una tastiera usb esterna?

Black bart
Linux 2.x
Linux 2.x
Messaggi: 212
Iscritto il: sab apr 20, 2013 23:10
Nome Cognome: Omar
Slackware: Slackware64-current
Desktop: ktown-latest
Località: Bergamo

Re: Installazione tastiera "sballata"

Messaggioda Black bart » ven feb 08, 2019 10:43

Non ci avevo pensato,il problema è che dovrei procurarmi una tastiera...

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2561
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 5.0.0-rc3
Desktop: lxde
Località: Pisa
Contatta:

Re: Installazione tastiera "sballata"

Messaggioda ponce » ven feb 08, 2019 10:47

secondo me sarebbe una prova da fare...

Black bart
Linux 2.x
Linux 2.x
Messaggi: 212
Iscritto il: sab apr 20, 2013 23:10
Nome Cognome: Omar
Slackware: Slackware64-current
Desktop: ktown-latest
Località: Bergamo

Re: Installazione tastiera "sballata"

Messaggioda Black bart » ven feb 08, 2019 10:55

Stò già cercando qualcuno che me le possa prestare un paio di minuti...

Però è una cosa stranissima che non mi è mai successa con le altre installazioni di slack.

Black bart
Linux 2.x
Linux 2.x
Messaggi: 212
Iscritto il: sab apr 20, 2013 23:10
Nome Cognome: Omar
Slackware: Slackware64-current
Desktop: ktown-latest
Località: Bergamo

Re: Installazione tastiera "sballata"

Messaggioda Black bart » ven feb 08, 2019 11:13

Novità...se provo ad installare in modalità NON UEFI funziona regolarmente...boh!

Black bart
Linux 2.x
Linux 2.x
Messaggi: 212
Iscritto il: sab apr 20, 2013 23:10
Nome Cognome: Omar
Slackware: Slackware64-current
Desktop: ktown-latest
Località: Bergamo

Re: Installazione tastiera "sballata"

Messaggioda Black bart » lun feb 11, 2019 11:15

Da tastiera collegata tramite usb funziona perfettamente...

Però c'è ancora un problema,l'installazione funziona benissimo,ma quando aggiorno e riavvio,alla schermata di login il server X da errore e non parte nulla...

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2561
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 5.0.0-rc3
Desktop: lxde
Località: Pisa
Contatta:

Re: Installazione tastiera "sballata"

Messaggioda ponce » lun feb 11, 2019 11:59

"il server X da errore" non da' molti indizi su quello che ti sta succedendo...

bisognerebbe che tu postassi qualche dato sul tuo hardware e sull'errore del server X, tipo l'output del comando "lspci" e il contenuto del file /var/log/Xorg.0.log...
magari ti conviene usare http://pastebin.com, in modo da non dover incollare tutto in un post del forum.