Problema dopo aggiornamento kernel

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Black bart
Linux 2.x
Linux 2.x
Messaggi: 214
Iscritto il: sab apr 20, 2013 23:10
Nome Cognome: Omar
Slackware: Slackware64-current
Desktop: ktown-latest
Località: Bergamo

Problema dopo aggiornamento kernel

Messaggioda Black bart » mer giu 12, 2019 14:06

Ciao a tutti,al momento sto usando current installata in modalità UEFI,funziona tutto bene tranne per una cosa,quando ci sono aggiornamenti del kernel,il sistema al successivo riavvio...non si avvia!
Ho installato grub e dopo aver aggiornato il kernel da terminale:

Codice: Seleziona tutto

grub-mkconfig -o /boot/grub/grub.cfg


Devo precisare che la stessa operazione non mi ha mai dato problemi quando avevo installato slackware senza UEFI.

Avete qualche consiglio per favore?

Grazie

Black bart
Linux 2.x
Linux 2.x
Messaggi: 214
Iscritto il: sab apr 20, 2013 23:10
Nome Cognome: Omar
Slackware: Slackware64-current
Desktop: ktown-latest
Località: Bergamo

Re: Problema dopo aggiornamento kernel

Messaggioda Black bart » mer giu 12, 2019 16:54

A proposito,ricordo che usando l'avvio legacy all'aggiornamento del kernel,facevo:

Codice: Seleziona tutto

lilo -v


Mentre ora ho provato anche con "e-lilo" che viene installato avviando UEFI,ma digitando lilo -v non aggiorna nulla.