Installazione Digikam su current

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
dafrasaga
Linux 1.x
Linux 1.x
Messaggi: 165
Iscritto il: mar set 08, 2009 11:39
Slackware: current
Località: Vinci -FI-

Re: Installazione Digikam su current

Messaggioda dafrasaga » sab set 07, 2019 14:16

Ciao Ponce,
in effetti visto che ffmpeg era il colpevole avevo anche provato a compilare con CVFFMPEG=no, e aveva compilato senza problemi.
L'ho installato e poi ho provato a compilare libkface che è la libreria che mi richiede come dipendenza opencv-legacy per poter poi installare digikam, ma mi dava errore ( non ricordo quale).
Quindi penso che libkface abbia bisogno di ffmpeg.. boh

farò altre prove..

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2636
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 5.3.2
Desktop: lxde
Località: Pisa
Contatta:

Re: Installazione Digikam su current

Messaggioda ponce » sab set 07, 2019 14:59

qui libkface compila con ffmpeg e opencv-legacy (compilato senza il supporto a ffmpeg) installati...
prova a incollare l'errore che ti da.

dafrasaga
Linux 1.x
Linux 1.x
Messaggi: 165
Iscritto il: mar set 08, 2009 11:39
Slackware: current
Località: Vinci -FI-

Re: Installazione Digikam su current

Messaggioda dafrasaga » lun set 09, 2019 8:39

Ciao, l'errore era sul portatile..
sul desktop dove lo volevo è andato tutto a posto. Installato anche Digikam e sembra funzionare.

Grazie mille