La ricerca ha trovato 297 risultati

da Black bart
mar 16 feb 2021, 10:38
Forum: Slackware64
Argomento: Problema con "google-drive-ocamlfuse" [Risolto]
Risposte: 10
Visite : 745

Re: Problema con "google-drive-ocamlfuse"

Purtroppo l'automounting non avviene in automatico nemmeno dopo aver aggiornato... ...e ti da anche sempre errore quando provi a montarlo da utente con mount /home/omar/gdrive ? Ok grazie,ora funziona non ho più l'errore montandolo da utente,quindi si avvia in automatico all'avvio del pc...ottimo g...
da Black bart
lun 15 feb 2021, 16:38
Forum: Slackware64
Argomento: Problema con "google-drive-ocamlfuse" [Risolto]
Risposte: 10
Visite : 745

Re: Problema con "google-drive-ocamlfuse"

e' molto probabile pero' che con la nuova versione di util-linux non ci sia piu' bisogno di montarlo manualmente. oggi e' uscita in current la nuova versione di util-linux: se vuoi provare ad aggiornare il sistema operativo (occhio a leggere il ChangeLog perche' ci sono stati cambiamenti importanti...
da Black bart
mer 10 feb 2021, 8:43
Forum: Slackware64
Argomento: Problema con "google-drive-ocamlfuse" [Risolto]
Risposte: 10
Visite : 745

Re: Problema con "google-drive-ocamlfuse"

Ad ogni riavvio però la directory gdrive è vuota,quindi ogni volta devo montarlo manualmente con il comando da terminale...non è un grosso problema ma ricordo che prima all'avvio trovavo la directory con tutti i file...
da Black bart
mer 10 feb 2021, 8:14
Forum: Slackware64
Argomento: Problema con "google-drive-ocamlfuse" [Risolto]
Risposte: 10
Visite : 745

Re: Problema con "google-drive-ocamlfuse"

In tal caso viene montato senza alcun problema,in pratica manca l'automounting all'avvio...
da Black bart
mer 10 feb 2021, 7:43
Forum: Slackware64
Argomento: Problema con "google-drive-ocamlfuse" [Risolto]
Risposte: 10
Visite : 745

Re: Problema con "google-drive-ocamlfuse"

Strano però...

Ho controllato ed ho il 5.10.14
da Black bart
mar 9 feb 2021, 17:49
Forum: Slackware64
Argomento: Problema con "google-drive-ocamlfuse" [Risolto]
Risposte: 10
Visite : 745

Problema con "google-drive-ocamlfuse" [Risolto]

Salve a tutti,ho sostituito il disco fisso del mio portatile e dopo aver installato la current,come al mio solito installo tramite opam "google-drive-ocamlfuse" seguendo il wiki ufficiale l'ho configurato ma quando voglio montare la directory gdrive mi ritrovo con questo errore: ash-5.1$ mount /home...
da Black bart
lun 16 nov 2020, 8:17
Forum: Slackware64
Argomento: Problemi vari con Plasma5
Risposte: 32
Visite : 2865

Re: Problemi vari con Plasma5

Grazie...
da Black bart
sab 14 nov 2020, 7:51
Forum: Slackware64
Argomento: Problemi vari con Plasma5
Risposte: 32
Visite : 2865

Re: Problemi vari con Plasma5

Si,aggiornato all'ultima current ora funziona... C'erano pacchetti non aggiornati quindi ho dovuto dare slackpkg upgrade vtown Dopodichè ha aggiornato 5-6 pacchetti non ricordo e poi da allora parte regolarmente anche con sddm. Unico problema che riscontro ora è che se faccio un slackpkg upgrade-all...
da Black bart
ven 13 nov 2020, 18:26
Forum: Slackware64
Argomento: Problemi vari con Plasma5
Risposte: 32
Visite : 2865

Re: Problemi vari con Plasma5

Sicuramente c'è qualcosa che non va...

Installato vtown ma in runlevel 3 dando startx non parte,o meglio si vede il logo di plasma ma po lo schermo rimane nero con il mouse in centro.

se avvio xfce funziona ma non le applicazioni di plasma
da Black bart
ven 13 nov 2020, 17:27
Forum: Slackware64
Argomento: Problemi vari con Plasma5
Risposte: 32
Visite : 2865

Re: Problemi vari con Plasma5

Oltre hai questo hai aggiornato tutto alla nuova current vero? Hai anche cancellato kde4? Comunque nella prima versione di vtown c'erano degli errori di configurazione di sddm, quindi direi di far così: slackpkg update slackpkg remove kde slackpkg install vtown slackpkg install-new slackpkg upgrade...
da Black bart
ven 13 nov 2020, 17:15
Forum: Slackware64
Argomento: Problemi vari con Plasma5
Risposte: 32
Visite : 2865

Re: Problemi vari con Plasma5

Salve a tutti,io proprio non riesco più ad avviare plasma... Mi spiego,se installo "vtown" a quanto ho visto non basta perchè poi al successivo riavvio "X" non si avvia più... In pratica ho solo dato il comando: slackpkg install vtown Si installa tutto regolarmente senza errori però poi non si avvia...
da Black bart
mer 26 feb 2020, 10:34
Forum: Slackware64
Argomento: Notifiche di plasma
Risposte: 2
Visite : 724

Re: Notifiche di plasma

Grazie mille!!
da Black bart
mar 25 feb 2020, 18:42
Forum: Slackware64
Argomento: Notifiche di plasma
Risposte: 2
Visite : 724

Notifiche di plasma

Salve a tutti,al momento uso current con ktown ed ho notato una cosa strana,in plasma le notifiche vengono gestite da "xfce notify daemon anzichè da plasma...non riesco a capire perchè ma soprattutto non capisco come disabilitarlo. Ho provato solo a rimuovere "xfce4-notifyd" e così facendo le notifi...
da Black bart
mar 25 feb 2020, 16:49
Forum: Slackware64
Argomento: ktown di alien, current e kio_gdrive
Risposte: 4
Visite : 857

Re: ktown di alien, current e kio_gdrive

Io ho più semplicemente installato,come suggeritomi da ponce,google-drive-ocamlfuse attraverso opam...
Dopo averlo configurato lavoro direttamente sul drive...
da Black bart
gio 20 feb 2020, 15:03
Forum: Slackware64
Argomento: mutt, postfix e gmail con current e pam
Risposte: 5
Visite : 988

Re: mutt, postfix e gmail con current e pam

Io uso current e non ho problemi se invio mail con chromium...perchè complicarsi la vita?