La ricerca ha trovato 556 risultati

da gian_d
gio 1 set 2022, 19:50
Forum: Slackware64
Argomento: Rotture di scatole con la configurazione wi-fi
Risposte: 11
Visite : 568

Re: Rotture di scatole con la configurazione wi-fi

Per fare un esempio, i sistemi in macchina virtuale li vedo in rete come se fossero host fisici reali. Infatti vi accedo anche con SSH o condivido directory con NFS
da gian_d
gio 1 set 2022, 19:46
Forum: Slackware64
Argomento: Rotture di scatole con la configurazione wi-fi
Risposte: 11
Visite : 568

Re: Rotture di scatole con la configurazione wi-fi

Ok, adesso facciamo queste altre prove, mi hai dato altre dritte a me sconosciute. Per chiarezza: ho ancora inittab impostato per il run level 3, infatti le prove con l'applet di NetworkManager le ho fatte avviando la sessione grafica con startx. In genere lascio il run level 3 fino a quando non ho ...
da gian_d
gio 1 set 2022, 18:03
Forum: Slackware64
Argomento: Rotture di scatole con la configurazione wi-fi
Risposte: 11
Visite : 568

Re: Rotture di scatole con la configurazione wi-fi

Qualche piccolo passo avanti c'è stato anche se adesso salta fuori un altro problema. Per non so quale motivo, adesso se lancio ifconfig mi indica anche l'interfaccia wlan0 oltre a eth0 Forse sparo cavolate, ma mi viene il sospetto che NetworkManager crei un'interfaccia farlocca wlan0 che in qualche...
da gian_d
gio 1 set 2022, 17:02
Forum: Slackware64
Argomento: Rotture di scatole con la configurazione wi-fi
Risposte: 11
Visite : 568

Re: Rotture di scatole con la configurazione wi-fi

Grazie, adesso provo
da gian_d
gio 1 set 2022, 17:01
Forum: Slackware64
Argomento: problema con la tastiera [risolto]
Risposte: 12
Visite : 542

Re: problema con la tastiera [risolto]

Ah, ecco. In effetti se tutto fila per il verso giusto non c'è gusto :-D
da gian_d
mer 31 ago 2022, 20:03
Forum: Slackware64
Argomento: Rotture di scatole con la configurazione wi-fi
Risposte: 11
Visite : 568

Re: Rotture di scatole con la configurazione wi-fi

Se può servire a darmi qualche indicazione, nel file /etc/NetworkManager/sistem-connections/Vodafone-nmconnection è così impostato (per ragioni di sicurezza ho modificato gli identificativi): [connection] id=Vodafone uuid=43ba71d22-700e-445a-31d6-616932c6f7e2 type=wifi permissions=user:gian:; [wifi]...
da gian_d
mer 31 ago 2022, 19:31
Forum: Slackware64
Argomento: Rotture di scatole con la configurazione wi-fi
Risposte: 11
Visite : 568

Re: Rotture di scatole con la configurazione wi-fi

Dimenticavo: potrei modificare l'ESSID sulla station, ma penso che servirebbe a ben poco perché l'interfaccia della Station permette di modificare solo il codice numerico. Insomma, l'identificativo conterrebbe comunque la stringa Vodafone- all'inizio, che presumo sia quella che crea i problemi con l...
da gian_d
mer 31 ago 2022, 19:29
Forum: Slackware64
Argomento: Rotture di scatole con la configurazione wi-fi
Risposte: 11
Visite : 568

Rotture di scatole con la configurazione wi-fi

Sono sempre alle prese con il portatile nuovo, adesso mi sto sbattendo con la configurazione della rete. Premesso che odio il wifi, purtroppo con questo portatile posso usare solo quello perché non ha un'interfaccia wired. Non so per quali arcani motifi, ifconfig mi indica come interfaccia solo eth0...
da gian_d
mer 31 ago 2022, 18:57
Forum: Slackware64
Argomento: problema con la tastiera [risolto]
Risposte: 12
Visite : 542

Re: problema con la tastiera [risolto]

Aspe', non sono sicuro di aver capito:
1. hai impostato setxkbmap it in rc.local
2. hai disabilitato il demone della tastiera di KDE

In questo modo viene comunque abilitata la tastiera italiana. Ho capito bene?
da gian_d
mar 23 ago 2022, 16:00
Forum: Slackware64
Argomento: problema con la tastiera [risolto]
Risposte: 12
Visite : 542

Re: problema con la tastiera [risolto]

Ops... scoperto l'inghippo, era una cavolata che avevo combinato io: stamattina avevo disattivato alcuni servizi in background e tra questi anche il demone della tastiera. A quanto pare disabilitando questo servizio, ogni volta che si accede all'account viene abilitata la tastiera inglese.
da gian_d
mar 23 ago 2022, 12:50
Forum: Slackware64
Argomento: problema con la tastiera [risolto]
Risposte: 12
Visite : 542

Re: problema con la tastiera [risolto]

Stranissimo, proprio adesso mi è successa la stessa cosa!
da gian_d
ven 19 ago 2022, 12:40
Forum: Slackware64
Argomento: grandezza dei caratteri all'avvio di Slackware 15.0
Risposte: 4
Visite : 605

Re: grandezza dei caratteri all'avvio di Slackware 15.0

Grazie rik, visto che il portatile ha una scheda Intel ho seguito filo per filo i tuoi suggerimenti e funziona. Dopo il caricamento del modulo il font viene ingrandito, c'è solo una parte iniziale in cui i font restano piccolissimi, ma lì c'è poco da fare è un problema risolvibile solo se si riesce ...
da gian_d
mer 17 ago 2022, 19:50
Forum: Slackware64
Argomento: Partizionamento disco SSD su un portatile
Risposte: 15
Visite : 1125

Re: Partizionamento disco SSD su un portatile

Aggiornamento sulla situazione. Seguendo i suggerimenti di joe ho visto i due video e facendo delle prove sono finalmente riuscito a trovare un font sostenibile nella lunga lista. Fra quelli disponibili nell'installazione base i migliori sono i terminus. Il codice del nome del font fa riferimento al...
da gian_d
mer 17 ago 2022, 17:41
Forum: Libera
Argomento: [RISOLTO]Lenti multifocali e monitor PC
Risposte: 7
Visite : 1099

Re: [RISOLTO]Lenti multifocali e monitor PC

Confermo, con le lenti progressive bisogna stare attenti a fare un buon acquisto in termini qualità prezzo altrimenti diventano una dannazione. Io mi affido ad un ottico di fiducia che conosco da una vita (purtroppo sta chiudendo perché è in pensione). Il costo non è indifferente, andiamo su prezzi ...
da gian_d
mer 17 ago 2022, 17:29
Forum: Slackware64
Argomento: grandezza dei caratteri all'avvio di Slackware 15.0
Risposte: 4
Visite : 605

Re: grandezza dei caratteri all'avvio di Slackware 15.0

Ahi, lo stesso problema che ho io. Ieri ho finalmente risolto l'impostazione del font della console, ma resta il problema della dimensione nel corso del boot. Pensavo che il problema dipendesse da Grub ma vedo che si presenta anche con Lilo. Non so se abbiano la stessa origine, per Grub si tratta di...