La ricerca ha trovato 2837 risultati

da ponce
gio 16 set 2021, 9:27
Forum: Hardware
Argomento: Intel HD Graphics e ultimi kernel - consiglio per vga AMD
Risposte: 4
Visite : 859

Re: Intel HD Graphics e ultini kernel - consiglio per vga AMD

hai provato ad usare il driver "modesetting"?
puo' darsi anche che X lo usi automaticamente se rimuovi il pacchetto xf86-video-intel.
da ponce
lun 13 set 2021, 19:13
Forum: Slackware64
Argomento: Problema installazione aMule da Slackbuild
Risposte: 51
Visite : 13837

Re: Problema installazione aMule da Slackbuild

in realta' questo succede perche' stai sempre usando la vecchia dipendenza wxPython, mentre compila tranquillamente se usi, al posto di wxPython, wxGTK3: la cambio subito. ora che le submission sono chiuse e il branch master del git di SBo viene aggiornato per current puoi segnalarle o nella mailing...
da ponce
mar 7 set 2021, 12:52
Forum: Libera
Argomento: [INFO]]Fassstuueb Fibra....[RISOLTO]
Risposte: 27
Visite : 5645

Re: [INFO]]Fassstuueb Fibra....[RISOLTO]

io sapevo, ma non sono aggiornato, che i lavori a carico del provider (Telecom, Tiscali, Vodafone, ecc.), che compra i fasci di fibra da openfiber (o chi per loro), avrebbero dovuto essere solo quelli dalla scatola FTTH nell'androne fino in casa (ed e' uno dei motivi per cui riusano i corrugati di a...
da ponce
dom 5 set 2021, 11:25
Forum: Gnu/Linux in genere
Argomento: Compilazione openshot
Risposte: 1
Visite : 470

Re: Compilazione openshot

ModuleNotFoundError: No module named 'PyQt5.QtWebKitWidgets' /usr/lib64/python3.7/site-packages/PyQt5/QtWebKitWidgets.so e' compreso nel pacchetto python3-PyQt5, dipendenza di openshot # ldd /usr/lib64/python3.7/site-packages/PyQt5/QtWebKitWidgets.so linux-vdso.so.1 (0x00007ffd79be7000) libQt5WebKi...
da ponce
mar 24 ago 2021, 22:13
Forum: Gnu/Linux in genere
Argomento: LVM in diversi Linux
Risposte: 10
Visite : 986

Re: LVM in diversi Linux

potresti provare a vedere se una distribuzione live recente, ad esempio una ubuntu 20.04, riesce a vederti entrambi i VG (giusto per capire se sia un problema specifico di SL).
da ponce
ven 20 ago 2021, 12:30
Forum: Slackware64
Argomento: Slackware 15.0 rc1
Risposte: 27
Visite : 2715

Re: Slackware 15.0 rc1

il repository SBo ufficiale restera' come sempre disponibile solo per l'ultima versione stabile di Slackware. sopra mi riferivo esclusivamente al repository git non ufficiale per current (che non e' supportato da SBo). il repository dei pacchetti fai conto che non esista proprio, tipo il fight club ...
da ponce
ven 20 ago 2021, 12:15
Forum: Presentazioni
Argomento: Presentazione
Risposte: 5
Visite : 608

Re: Presentazione

davvero, chissa' che fine ha fatto il Vanoni... speriamo stia bene!

ben arrivato, sagredo!
da ponce
ven 20 ago 2021, 12:11
Forum: Slackware64
Argomento: Slackware 15.0 rc1
Risposte: 27
Visite : 2715

Re: Slackware 15.0 rc1

ok, tanto faccio un check ogni tanto su repository e varie per vedere se ancora vanno, e all'uscita della 15 faccio una review globale. mi è sempre venuta una curiosità... come mai nel repository git non è mai stato messo un SLACKBUILDS.TXT ? perche', essendo generato all'aggiornamento periodico de...
da ponce
ven 20 ago 2021, 11:37
Forum: Slackware64
Argomento: Slackware 15.0 rc1
Risposte: 27
Visite : 2715

Re: Slackware 15.0 rc1

al proposino non so se hai notato che slackpkg+ supporta sbo (esclusivamente per il download) di 14.2 e di current. per current ho usato il parsing di https://cgit.ponce.cc/slackbuilds/ pensi continuerà ad essere aggiornato? lo aggiorno manualmente: finche' sto bene ci sta di si, ma non ci conterei...
da ponce
gio 19 ago 2021, 20:49
Forum: Slackware64
Argomento: Slackware 15.0 rc1
Risposte: 27
Visite : 2715

Re: Slackware 15.0 rc1

ammesso che sia stato tutto aggiornato correttamente e che sia stato ricompilato tutto il necessario, se a quel punto uno vuole passare alla 15.0 dalla current l'unica cosa da fare e' modificare il file /etc/slackpkg/mirrors e farlo puntare ad un mirror della 15.0 e poi gli unici aggiornamenti di si...
da ponce
gio 19 ago 2021, 19:47
Forum: Slackware64
Argomento: Slackware 15.0 rc1
Risposte: 27
Visite : 2715

Re: Slackware 15.0 rc1

io invece ci voglio abboccare e potrei approfittare di qualche pomeriggio per fare l'upgrade :lol: ... mahhhh domanda per chi usa current... che usate come repo slackbuilds?! Slackbuilds.org è solo per le versioni stabili. Per la current c'è il repository di Ponce: https://github.com/Ponce/slackbui...
da ponce
mar 17 ago 2021, 11:22
Forum: Slackware64
Argomento: [SOLVED] Errore di compilazione di ITK su current
Risposte: 7
Visite : 2660

Re: [SOLVED] Errore di compilazione di ITK su current

A seguito dell'upgrade di gcc alla versione 11.2.0 nella current si ripropone lo stesso problema per la compilazione di ITK 4.13.2. La patch del repository di Ponce non è più sufficiente perché aggiorna il sorgente del modulo VLN solo alla versione 10 di gcc. La patch vcl_compiler_10.diff va pertan...
da ponce
mar 10 ago 2021, 17:57
Forum: Gnu/Linux in genere
Argomento: Programmi su Slackbuild
Risposte: 2
Visite : 516

Re: Programmi su Slackbuild

non c'e' una regola fissa, dipende dai singoli casi. nello specifico personalmente non ho testato proprio le prestazioni per le due versioni dei software che citi: per libreoffice utilizzo il pacchetto precompilato di Alien Bob e blender non lo uso proprio. comunque, in generale, non credo che la di...
da ponce
dom 8 ago 2021, 15:33
Forum: Packages
Argomento: RISOLTO pdftk 1.45 non funziona
Risposte: 29
Visite : 8108

Re: RISOLTO pdftk 1.45 non funziona

Magari cambio disco al portatile (è un vecchio ASUS AMD 4 core, 4 RAM giga), metto un SSD, e anche su quello a fianco della sicura 14.1-32 ci metto anche la 14.2-64 current. Approfitto un'ultima volta, ma le questioni sono telegrafiche: 1) cosa dici, per prolungare la vita all'SSD, oltre ad abbassa...
da ponce
dom 8 ago 2021, 9:36
Forum: Packages
Argomento: RISOLTO pdftk 1.45 non funziona
Risposte: 29
Visite : 8108

Re: RISOLTO pdftk 1.45 non funziona

i messaggi d'errore sembrano dire che non trova il compilatore gcj installato dal pacchetto gcc5, quindi, se l'hai installato, c'e' probabilmente qualcosa che non quadra: ho provato qui a installare gcc5 dal solito repository da cui hai preso anche pdftk e gcj risulta presente # ls -la /usr/bin/gcj*...