La ricerca ha trovato 204 risultati

da makbell
gio 19 mag 2011, 22:39
Forum: Slackware64
Argomento: ( RISOLTO ) xfce4 non si avvia.
Risposte: 12
Visite : 2174

Re: xfce4 non si avvia.

Niente: non trovo differenze. Penso che rinuncerò ad usare Xfce4 fino alla prossima installazione ( penso presto la 13.37) Quando partirò con una nuova /home.
Grazie a tutti. :crybaby:
da makbell
mer 18 mag 2011, 22:06
Forum: Slackware64
Argomento: ( RISOLTO ) xfce4 non si avvia.
Risposte: 12
Visite : 2174

Re: xfce4 non si avvia.

Allora: ho creato un utente Ugo e con questo si avvia regolarmente. Quindi ho cancellato tutta la dir .config , ho copiato la .config di Ugo nella mia /home , gli ho assegnato il giusto proprietario e provato ad avviare Xfce: schermo nero, tastiera e mouse funzionanti (al contrario di prima) e fines...
da makbell
gio 5 mag 2011, 21:31
Forum: Slackware64
Argomento: ( RISOLTO ) xfce4 non si avvia.
Risposte: 12
Visite : 2174

Re: xfce4 non si avvia.

Ciao lablinux: si, il server parte e adesso si avvia " xfce tips" ma lo sfondo rimane quello di Kdm ( dal quale faccio i login ) e non si avvia nientaltro. Da root tutto funziona bene. Ho provato a lanciare xfce4 da altri De per poter salvare i messaggi di errore di xfce che avevo al login testuale ...
da makbell
lun 2 mag 2011, 23:20
Forum: Slackware64
Argomento: ( RISOLTO ) xfce4 non si avvia.
Risposte: 12
Visite : 2174

Re: xfce4 non si avvia.

Non trovo files di log di questo evento, ma ho lanciato startxfce4 da konsole in fluxbox ed ecco: bash-4.1$ startxfce4 /usr/bin/startxfce4: X server already running on display :0.0 <stdin>:1:3: error: invalid preprocessing directive #Those <stdin>:2:3: error: invalid preprocessing directive #or <std...
da makbell
lun 2 mag 2011, 19:29
Forum: Slackware64
Argomento: ( RISOLTO ) xfce4 non si avvia.
Risposte: 12
Visite : 2174

Re: xfce4 non si avvia.

Allora: la scheda video è Nvidia Geforce 8600 GS e i driver sono gli ultimi Nvidia 64 bit. Comunque da Root è tutto ok ( tant'è vero che ho provato a copiare tutti i files in ./config/autostart e ./config/xfce4 , dandogli poi il giusto proprietario, ma tutto inutile. Adesso controllo i log. Grazie e...
da makbell
lun 2 mag 2011, 13:57
Forum: Slackware64
Argomento: ( RISOLTO ) xfce4 non si avvia.
Risposte: 12
Visite : 2174

( RISOLTO ) xfce4 non si avvia.

Visto che con la precedente Slack 13.0 non mi si avviava più XFCE4 ho installato la 13.1, mantenedo intatta la vecchia /home. Pensavo che i files di configurazione venissero sovrascritti, ma non è successo e XFCE non si avvia ancora ; o, meglio, sembra che si avvii ma lo schermo rimane nero e non ci...
da makbell
dom 17 apr 2011, 21:44
Forum: Slackware64
Argomento: Masterizzazione iso fallisce.
Risposte: 8
Visite : 1706

Re: Masterizzazione iso fallisce.

Con questo comando " growisofs -dvd-compat -speed=1 -Z /dev/dvd=Immagine.iso " sembra che abbia funzionato ( non mi ha dato errori ). Prossimamente installo. Grazie a tutti: =D>
da makbell
dom 17 apr 2011, 19:28
Forum: Slackware64
Argomento: Masterizzazione iso fallisce.
Risposte: 8
Visite : 1706

Re: Masterizzazione iso fallisce.

Allora: il file è integro ( md5 corretto ), la versione di K3b 1.63 Kde 4-2-4, kernel 2.6.31.1 SMP. Ho già masterizzato files più piccoli e tutto funziona. Messaggi strani non mi sembra ne desse. Riproverò a masterizzare e vi saprò dire di più preciso. Ciao e grazie.
da makbell
dom 17 apr 2011, 13:46
Forum: Slackware64
Argomento: Masterizzazione iso fallisce.
Risposte: 8
Visite : 1706

Masterizzazione iso fallisce.

Ho scaricato 2 volte la ISO della Slack 13.1_64-dvd ma non riesco a terminare la masterizzazione: sia con K3b che con Brasero l'operazione arriva quasi al termine e si blocca quando rimane solo il 9% di device buffer. Ho già bruciato 3 o 4 dvd e non so come rimediare. Qualche idea?
Grazie: Mak.
da makbell
mar 8 mar 2011, 21:02
Forum: Slackware64
Argomento: Xfce4 non si avvia.
Risposte: 3
Visite : 917

Re: Xfce4 non si avvia.

Slackware 13.0, kernel 2.6.31.1. No, non ho fatto aggiornamenti ne installato niente. A dire la verità aveva cominciato a darmi problemi dopo qualche tempo di utilizzo di AWN. Anche se da un pò non lo attivo adesso provo a disinstallarlo. Vi farò sapere: grazie.
da makbell
lun 7 mar 2011, 13:45
Forum: Slackware64
Argomento: Xfce4 non si avvia.
Risposte: 3
Visite : 917

Xfce4 non si avvia.

Da alcuni giorni non mi si avvia più XFCE ( non compare neanche lo splash ) e devo killare il serverX con ctrl+backspace e avviare Kde. Ho provato a copiare il .config/xfce4/ dell' utente root ( col quale funziona XFCE ), a cancellare tale dir ( come nel caso di problemi a KDE ), a reinstallare XFCE...
da makbell
lun 7 mar 2011, 13:40
Forum: Hardware
Argomento: Monitor illeggibile all' avvio.
Risposte: 0
Visite : 871

Monitor illeggibile all' avvio.

Da 2 giorni ho questo problema: il monitor lcd all' avvio del pc è illeggibile causa sfarfallio continuo. Fortunatamente riesco ad avviare Slack al buio. Potrebbe essere un problema di BIOS ? Se si, come posso vedere il tipo di scheda madre ( senza aprire il case ) e aggiornare il BIOS ?
Grazie.
da makbell
sab 5 feb 2011, 12:36
Forum: Hardware
Argomento: Cartucce esaurite epson sx100
Risposte: 6
Visite : 2018

Re: Cartucce esaurite epson sx100

Mi rispondo da solo: un gentilissimo ragazzo di un negozio Ecostore mi ha bucato e ricaricato il toner e, per adesso, tutto sembra funzionare. Costo € 23. Speriamo bene.
Ciao a tutti. \:D/
da makbell
ven 4 feb 2011, 18:26
Forum: Hardware
Argomento: Cartucce esaurite epson sx100
Risposte: 6
Visite : 2018

Re: Cartucce esaurite epson sx100

Scusate se mi intrometto ma visto che si parla di stampanti.....
Ho acquistato una laser b/n Samsung ML 1665 ( 80 € ), convinto che, una volta esaurito il toner, fosse sufficiente ricaricarlo: invece mi accorgo che si deve cambiare tutto il blocco ( circa 60 € ). Che mi consigliate?
Grazie 1000.