La ricerca ha trovato 10889 risultati

da conraid
gio 20 feb 2020, 14:59
Forum: Slackware64
Argomento: mutt, postfix e gmail con current e pam
Risposte: 5
Visite : 387

Re: mutt, postfix e gmail con current e pam

mutt anche ricompilando non risolve.
da conraid
gio 20 feb 2020, 13:53
Forum: Slackware64
Argomento: mutt, postfix e gmail con current e pam
Risposte: 5
Visite : 387

Re: mutt, postfix e gmail con current e pam

mutt continua a dare errore, neomutt va aggiungendo questa riga
set smtp_authenticators = "gssapi:login"

usando neomutt non indago oltre, se qualcuno ha la soluzione o vuole indagare, ben venga.
magari basta ricompilare mutt, magari più tardi provo
da conraid
gio 20 feb 2020, 13:13
Forum: Slackware64
Argomento: mutt, postfix e gmail con current e pam
Risposte: 5
Visite : 387

Re: mutt, postfix e gmail con current e pam

immagino non c'entri niente la current o chissà, comunque l'errore in postfix l'ho risolto seguendo questo suggerimento http://postfix.1071664.n5.nabble.com/New-SASL-error-when-relaying-through-gmail-td99311i20.html in pratica ho aggiunto smtp_sasl_mechanism_filter = plain al main.cf ora vediamo mut...
da conraid
gio 20 feb 2020, 12:53
Forum: Slackware64
Argomento: mutt, postfix e gmail con current e pam
Risposte: 5
Visite : 387

mutt, postfix e gmail con current e pam

Chiedo qui prima di fare mille prove e ricerche che magari qualcuno ha già avuto il problema. Da qualche aggiornamento, non so se di openssl, pam, etc... ho problemi a inviare posta con gmail con mail normale postifix mi da ADD551C21ED 323 Thu Feb 20 12:34:21 mioindirizzogmail (SASL authentication f...
da conraid
lun 17 feb 2020, 21:12
Forum: Slackware64
Argomento: siamo a una svolta
Risposte: 68
Visite : 4788

Re: siamo a una svolta

ZeroUno ha scritto:
lun 17 feb 2020, 20:42
Solo che pare venga messo plasma 5.18 mentre ktown è già a 5.20
Lo ha scritto su lq?
da conraid
lun 17 feb 2020, 20:39
Forum: Slackware64
Argomento: siamo a una svolta
Risposte: 68
Visite : 4788

Re: siamo a una svolta

Le qt5 fanno finalmente comparsa nel repo ufficiale. Visto e aggiornato! Speriamo bene, la versione 5.13.2 la compilavo senza problemi, però poi saltavano fuori errori di compilazione di qt5-webkit, perciò ho conservato la 5.9.9. In ogni caso ho un po' di pacchetti di terze parti da ricompilare, a ...
da conraid
lun 17 feb 2020, 20:39
Forum: Slackware64
Argomento: siamo a una svolta
Risposte: 68
Visite : 4788

Re: siamo a una svolta

Pat sta mettendo un pezzettino alla volta, ahahah ce la fa patire l'entrata di kde5. Ma forse meglio così.
da conraid
sab 15 feb 2020, 23:31
Forum: Slackware64
Argomento: siamo a una svolta
Risposte: 68
Visite : 4788

Re: siamo a una svolta

Prima dici che non ne tiene conto e poi dici che lo hai usato 🤔 Se upgradepkg non considera i suffisi hai qualcosa che non va nel sistema, deve farlo. no, no! upgradepkg --reinstall oppure --install-new non li ho mai usati Se un pacchetto è già aggiornato me lo segnala come già aggiornato e upgrade...
da conraid
sab 15 feb 2020, 21:47
Forum: Slackware64
Argomento: siamo a una svolta
Risposte: 68
Visite : 4788

Re: siamo a una svolta

Prima dici che non ne tiene conto e poi dici che lo hai usato 🤔 Se upgradepkg non considera i suffisi hai qualcosa che non va nel sistema, deve farlo. Anche Pat nel changelog segnala witching to the PAM packages (or reverting from them) is as easy as installing all of them with upgradepkg --install-...
da conraid
sab 15 feb 2020, 21:01
Forum: Slackware64
Argomento: siamo a una svolta
Risposte: 68
Visite : 4788

Re: siamo a una svolta

grazie :-) ho chiesto perché a volte vedo che viene consigliato di fare upgradepkg --install-new. Non lo faccio mai perché dovrebbe essere ridondante (in sostanza vengono saltati i pacchetti che sono già alla versione da installare). In questo caso immagino però che debba fare upgradepkg --reinstal...
da conraid
sab 15 feb 2020, 19:51
Forum: Slackware64
Argomento: siamo a una svolta
Risposte: 68
Visite : 4788

Re: siamo a una svolta

Vedo che PAM è legato ad alcuni pacchetti di base (ad es. shadow, ma anche openssh). Questi pacchetti possono funzionare anche senza che uno non installa PAM? In pratica: se uno ha un server minimale, dovrà considerare PAM come un pacchetto irrinunciabile? Sì, guarda per esempio sshd a cosa è linka...
da conraid
sab 15 feb 2020, 14:37
Forum: Slackware64
Argomento: siamo a una svolta
Risposte: 68
Visite : 4788

Re: siamo a una svolta

Vedo che PAM è legato ad alcuni pacchetti di base (ad es. shadow, ma anche openssh). Questi pacchetti possono funzionare anche senza che uno non installa PAM? In pratica: se uno ha un server minimale, dovrà considerare PAM come un pacchetto irrinunciabile? Sì, guarda per esempio sshd a cosa è linka...
da conraid
ven 14 feb 2020, 13:04
Forum: Slackware64
Argomento: siamo a una svolta
Risposte: 68
Visite : 4788

Re: siamo a una svolta

rik70 ha scritto:
ven 14 feb 2020, 12:35
Sono su con i pacchetti _pam e per ora nessun problema :thumbright:
io ho solo un problema con kde5 di alien, l'autologin non va, pr il resto tutto ok
da conraid
mer 12 feb 2020, 9:53
Forum: Slackware64
Argomento: siamo a una svolta
Risposte: 68
Visite : 4788

Re: siamo a una svolta

Non ho modo di fare prove oggi accipicchia, però...

Codice: Seleziona tutto

Next we need to be looking at Xfce 4.14 and Plasma 5.18 LTS
:love10: :love7: :love4:
da conraid
ven 7 feb 2020, 15:57
Forum: Libera
Argomento: Nuova versione di slacky, segnalazioni bug e suggerimenti
Risposte: 23
Visite : 1267

Re: Nuova versione di slacky, segnalazioni bug e suggerimenti

roberto67 ha scritto:
ven 7 feb 2020, 15:18

nessun touch, sto usando l'ultimo chromium di Eric su desktop di una stable 64b

Idem, anche se su current :-k

Va beh, l'importante è che ora vada.