La ricerca ha trovato 535 risultati

da urka58
sab 29 apr 2006, 0:18
Forum: Slackware
Argomento: Udev senza hotplug sulla current [risolto]
Risposte: 17
Visite : 2631

Attenzione... tra una versione e l'altra di UDEV non vengono installati gli stessi programmi (udev, udevd, udevsend etc..), sia nei packages di piterpunk che nei sorgenti originali. Nei sorgenti, se fai caso, nel readme si dice che alcuni programmi non vengono installati dando per scontata la loro e...
da urka58
sab 1 apr 2006, 16:32
Forum: Slackware
Argomento: USB Mass Storage
Risposte: 5
Visite : 632

Mi pare di intuire che stai usando un kernel 2.4....
Con i kernel 2.6 e udev credo che tu possa risolvere la faccenda.
udev consente una gestione molto personalizzata dei device nodes
Ciao
da urka58
mer 22 feb 2006, 0:52
Forum: Slackware
Argomento: Domande sul kernel
Risposte: 10
Visite : 885

Rispondo un po' a casaccio - System.map è una lista di corrispondenze tra i nomi delle varie funzioni/simboli chiamati dal kernel e un "codice" usato dal kernel stesso per definire tali funzioni/simboli. il file ha un formato tipo 00100000 A phys_startup_32 c0100000 A _text c0100000 T startup_32 c01...
da urka58
gio 16 feb 2006, 22:18
Forum: Slackware
Argomento: installare un router su slackware
Risposte: 23
Visite : 2142

Se hai già eseguito la configurazione del tuo router/modem con windows, controlla semplicemente che il driver della scheda di rete sia caricato correttamente e configura il tuo sistema per ottenere l'indirizzo IP della scheda di rete in modo dinamico. (DHCP) Quasi certamente non sono necessarie ulte...
da urka58
gio 16 feb 2006, 22:05
Forum: Slackware
Argomento: Problema con la rete.
Risposte: 3
Visite : 547

Non credo che tu riesca a configurare la rete con i tool di KDE sulla Slackware. Usa da root "netconfig" e segui le istruzioni, o meglio scegli le opzioni adatte al tuo sistema. Io ti consiglierei di verificare preliminarmente che il driver della scheda di rete sia caricato correttamente. Non so se ...
da urka58
lun 13 feb 2006, 23:19
Forum: Slackware
Argomento: xp, suse e slackware INSIEME !!
Risposte: 13
Visite : 1215

La partizione /home condivisa tra due o più distro non è una pratica molto ortodossa. Molti programmi hanno file di configurazione in /home/user. Se le distro installano versioni diverse o "corrette" di questi software si possono verificare problemi.
Ciao
da urka58
ven 27 gen 2006, 14:54
Forum: Slackware
Argomento: scrivere un comando con le sue opzioni con sh
Risposte: 20
Visite : 1346

In pratica vengono valutati tutti gli paramentri del comando in successione, quindi per primo $1, dopodichè $1 "sparisce" e quello che era $2 diventa $1 che poi sparisce a sua volta, per far si che $3 che diventerà prima $2 sarà nel frattempo sarà diventato $1 ... e così via fino ad esaurimento dei ...
da urka58
gio 26 gen 2006, 0:00
Forum: Slackware
Argomento: scrivere un comando con le sue opzioni con sh
Risposte: 20
Visite : 1346

questo dovrebbe servirti, probabilmente solo in parte....

Codice: Seleziona tutto


#!/bin/sh

until [ -z "$1" ]; do 	# Finché ci sono parametri...
case $1 in
   a)
   echo "faccio una cosa tipo a"
   ;;
   b)
   echo "faccio una cosa tipo b"
   ;;
   c)
   echo "faccio una cosa tipo c"
   ;;
esac
   shift
done

Ciao

da urka58
mer 21 dic 2005, 23:17
Forum: Slackware
Argomento: Errore avvio
Risposte: 25
Visite : 1791

proverei anche a non usare il framebuffer durante l'avvio.
prova
vga = normal
nel tuo /etc/lilo.conf
ciao
da urka58
gio 8 dic 2005, 0:10
Forum: Slackware
Argomento: Strano problema con LILO[RISOLTO]
Risposte: 13
Visite : 1132

C'è qualcosa che non quadra.... Il disco SATA (linux) dovrebbe essere sda... non hda Il disco ATA (Win) se connesso come master sul primo canale ide dovrebbe essere hda non hdb. Se hai installato lilo sul MBR del disco SATA e se questo disco è il primo disco della sequenza di boot che hai impostato ...