La ricerca ha trovato 63 risultati

da Zav0k
mer 14 ott 2009, 12:58
Forum: Slackware
Argomento: Problemi con driver Nvidia in init 4
Risposte: 5
Visite : 606

Re: Problemi con driver Nvidia in init 4

aschenaz ha scritto:Anch'io avevo problemi simili e li ho risolti installando i driver 180.60...
Ho provato, ma non ha funzionato :(
da Zav0k
mer 14 ott 2009, 12:41
Forum: Slackware64
Argomento: Kde 4.3.1
Risposte: 117
Visite : 10679

Re: Kde 4.3.1

Salve a tutti.
Forse mi sono perso qualcosa, ma i pacchetti per kde 4.3.2 a 32bit lì pacchettizzati nessuno?
da Zav0k
mar 13 ott 2009, 14:02
Forum: Slackware
Argomento: Problemi con driver Nvidia in init 4
Risposte: 5
Visite : 606

Re: Problemi con driver Nvidia in init 4

eth0 ha scritto:Sai, con l'ultima versione di HAL e di X Server potrebbe non esserci più bisogno...
Si sapevo questa cosa ed effettivamente l'avevo già provata.
Senza l'xorg.conf il problema non lo manifesta, ma non parte il compositing (o non so farlo partire :-k )
da Zav0k
mar 13 ott 2009, 12:23
Forum: Slackware
Argomento: Problemi con driver Nvidia in init 4
Risposte: 5
Visite : 606

Problemi con driver Nvidia in init 4

Salve a tutti, da quando sono passato a kde4 ho qualche problema con i driver Nvidia in fase di avvio. Se avvio in modalità init 4 spesso capita che non riesca ad arrivare alla schermata di login, vedo la splash dei driver Nvidia e poi lo schermo si fa tutto nero con il cursore lampeggiante :doubt: ...
da Zav0k
lun 28 set 2009, 12:28
Forum: Slackware
Argomento: Slackware 13 - Alcuni piccoli problemi [RISOLTO]
Risposte: 9
Visite : 1152

Re: Slackware 13 - Alcuni piccoli problemi

Ci ho messo un pò di tempo ma sono riuscito a risolvere tutto. - Virtualbox : come nel precedente post con il downgrade avevo risolto, ma con il nuovo pacchetto della 3.0.6 sul repository il problema non si manifesta più - Kdm: ho risolto così: KDM: devi italianizzare la tastiera tramite hal: sul fo...
da Zav0k
mar 22 set 2009, 15:22
Forum: Slackware
Argomento: Slackware 13 - Alcuni piccoli problemi [RISOLTO]
Risposte: 9
Visite : 1152

Re: Slackware 13 - Alcuni piccoli problemi

Alla fine per Virtualbox ho risolto. Siccome faccio fare l'aggiornamento dei programmi a gslapt, non mi sono accorto che quando va installare la virtualox genera un errore: root@krasus:/var/slapt-get/utilities/virtualbox-ose/3.0.6# installpkg vlbox-ose-3.0.6-i686-1dav.txz Verifying package virtualbo...
da Zav0k
lun 21 set 2009, 18:35
Forum: Slackware
Argomento: Slackware 13 - Alcuni piccoli problemi [RISOLTO]
Risposte: 9
Visite : 1152

Re: Slackware 13 - Alcuni piccoli problemi

Per virtualbox: apri il file "/usr/bin/virtualbox" con un editor di testi e come utente root; dovrebbe essere un file di testo con all'inizio una cosa tipo #!/bin/bash^M Tu devi editarlo cancellando "^M" (che sarebbe il carattere di fine riga in DOS...credo). Ho cercato tale riga ma nn la trovo :-k...
da Zav0k
lun 21 set 2009, 17:53
Forum: Slackware
Argomento: Slackware 13 - Alcuni piccoli problemi [RISOLTO]
Risposte: 9
Visite : 1152

Re: Slackware 13 - Alcuni piccoli problemi

waka_jawaka ha scritto:KDM: devi italianizzare la tastiera tramite hal: sul forum s'è discusso più volte come fare
:oops: ahimè non ne ero a conoscenza.
Mi documento, grazie :thumbright:
da Zav0k
lun 21 set 2009, 17:45
Forum: Slackware
Argomento: Slackware 13 - Alcuni piccoli problemi [RISOLTO]
Risposte: 9
Visite : 1152

Re: Slackware 13 - Alcuni piccoli problemi

Per virtualbox: apri il file "/usr/bin/virtualbox" con un editor di testi e come utente root; dovrebbe essere un file di testo con all'inizio una cosa tipo #!/bin/bash^M Tu devi editarlo cancellando "^M" (che sarebbe il carattere di fine riga in DOS...credo). Ho cercato tale riga ma nn la trovo :-k...
da Zav0k
lun 21 set 2009, 17:22
Forum: Slackware
Argomento: Slackware 13 - Alcuni piccoli problemi [RISOLTO]
Risposte: 9
Visite : 1152

Slackware 13 - Alcuni piccoli problemi [RISOLTO]

Salve a tutti, ho aggiornato la mia slackware 12.2 alla 13 :thumbright: . Aggiornamento ok, nessun problema. Ma come da oggetto non riesco a risolvere alcuni piccoli problemi: - Virtualbox : non riesco a farlo partire ho provato ad rimuovere il pacchetto e reinstallarlo, cancellare la directory .Vir...
da Zav0k
dom 28 giu 2009, 17:17
Forum: Libera
Argomento: Pidgin + Facebook [RISOLTO]
Risposte: 7
Visite : 764

Re: Pidgin + Facebook

riotten ha scritto:ho risolto installando le json-glib trovate nel repo di Slacky
Ha funzionato...... :thumbright:

@SIV: Non ho provato la tua soluzione, ma grazie lo stesso
da Zav0k
dom 28 giu 2009, 13:27
Forum: Libera
Argomento: Pidgin + Facebook [RISOLTO]
Risposte: 7
Visite : 764

Re: Pidgin + Facebook

questo l'ho fatto pure io :( cp lib/purple-2/libfacebook.so /usr/lib/purple-2/ ma il risultato è sempre lo stesso. Cioè nn visualizzo niente. :angryfire: In più nella guida c'è scritto che se nn avessi i permessi di root potrei mettere il file dentro la directory ~/.purple/plugins Questa cosa si man...
da Zav0k
dom 28 giu 2009, 11:28
Forum: Libera
Argomento: Pidgin + Facebook [RISOLTO]
Risposte: 7
Visite : 764

Pidgin + Facebook [RISOLTO]

Ieri girellango su internet sono capitato sul sito di pidgin ed ho visto che è possibile utilizzarlo anche con Facebook tramite un apposito plugin. Ho provato a seguire la guida http://code.google.com/p/pidgin-facebookchat/wiki/How_To_Install, ma quando vado a creare un nuovo account nn mi compare i...
da Zav0k
dom 10 mag 2009, 14:22
Forum: Slackware
Argomento: hplip non parte
Risposte: 2
Visite : 360

Re: hplip non parte

tigerwalk ha scritto: guarda il post seguente:
viewtopic.php?f=2&t=27359&p=241296#p241296
vedi se hai installato i pacchetti per la compatibilità con applicazioni kde/qt
Ho controllato i pacchetti sono tutti aggiornati. :(
da Zav0k
dom 10 mag 2009, 1:41
Forum: Slackware
Argomento: hplip non parte
Risposte: 2
Visite : 360

hplip non parte

Salve a tutti, ho aggiornato la mia slack alla versione current e sto trovando qualche difficoltà :? . Vi spiego le prove che ho fatto: - ho lanciato il comando root@krasus:/home/theZeus# hp-setup HP Linux Imaging and Printing System (ver. 3.9.4b) Printer/Fax Setup Utility ver. 9.0 Copyright (c) 200...