La ricerca ha trovato 2718 risultati

da ponce
mer 12 feb 2020, 6:45
Forum: Slackware64
Argomento: siamo a una svolta
Risposte: 66
Visite : 2621

Re: siamo a una svolta

il ChangeLog di oggi dovrebbe accontentare un po' tutti (da leggere bene fino in fondo) Wed Feb 12 05:05:50 UTC 2020 Hey folks! PAM has finally landed in /testing. Some here wanted it to go right into the main tree immediately, and in a more normal development cycle I'd have been inclined to agree (...
da ponce
mar 11 feb 2020, 22:44
Forum: Slackware64
Argomento: Sincronizzazione di google drive
Risposte: 18
Visite : 570

Re: Sincronizzazione di google drive

come hai fatto ad installare le dipendenze? non mi sembra che li' sia spiegato come installarle su Slackware (ed e' uno dei motivi per cui qui l'ho installato tramite opam)...
da ponce
mar 11 feb 2020, 17:27
Forum: Slackware64
Argomento: [Slackware Current] Slackpkg+ e blacklist SBo-git
Risposte: 24
Visite : 474

Re: [Slackware Current] Slackpkg+ e blacklist SBo-git

si, ho capito, ma secondo me e' proprio sbagliato mescolare repository diversi, perche' le versioni delle librerie usate nel repository non ufficiale di SBo per current e quello di Alien Bob, ad esempio, sono diverse (un esempio per tutti e' qt5): se vuoi usare slackpkg+ l'unico modo per evitare cas...
da ponce
mar 11 feb 2020, 17:22
Forum: Slackware64
Argomento: Sincronizzazione di google drive
Risposte: 18
Visite : 570

Re: Sincronizzazione di google drive

Black bart ha scritto:
mar 11 feb 2020, 15:28
Ho installato google-drive-ocamlfuse seguendo le istruzioni...poi però se da terminale lancio google-drive-ocamlfuse mi restituisce comando non trovato...dove sbaglio?

Grazie
quali istruzioni hai seguito?
da ponce
mar 11 feb 2020, 13:50
Forum: Slackware64
Argomento: [Slackware Current] Slackpkg+ e blacklist SBo-git
Risposte: 24
Visite : 474

Re: [Slackware Current] Slackpkg+ e blacklist SBo-git

l'"errore", che ti constringe poi a fare i salti mortali, e' mettere i pacchetti del repository non-ufficiale per current in blacklist, e' quello che non andrebbe fatto in primo luogo: potresti spiegarmi per cortesia per quale ragione ce li metti, e' quello che non mi e' chiaro...
da ponce
mar 11 feb 2020, 6:53
Forum: Slackware64
Argomento: [Slackware Current] Slackpkg+ e blacklist SBo-git
Risposte: 24
Visite : 474

Re: [Slackware Current] Slackpkg+ e blacklist SBo-git

Dunque: - sbopkg impostato sul repo di Ponce SBo-git va ad installare il programma “pippo-1.2.3-x86_64-1_SBo”. - poniamo che quella versione di pippo sia compatibile con la slack 14.2 e non sia presente nel relativo repo ufficiale, 14.2 appunto. - Pat aggiunge pippo al repo della Current e magari n...
da ponce
ven 7 feb 2020, 12:28
Forum: Libera
Argomento: Nuova versione di slacky, segnalazioni bug e suggerimenti
Risposte: 23
Visite : 624

Re: Nuova versione di slacky, segnalazioni bug e suggerimenti

puo' darsi che sia un comportamento normale a seconda delle dimensioni del tuo display e dei font: a me mette tutto su una colonna automaticamente se restringo in larghezza la finestra del browser.
da ponce
gio 6 feb 2020, 17:14
Forum: Libera
Argomento: Nuova versione di slacky, segnalazioni bug e suggerimenti
Risposte: 23
Visite : 624

Re: Nuova versione di slacky, segnalazioni bug e suggerimenti

a me la home sembra perfetta: grazie per l'aggiornamento!
da ponce
gio 6 feb 2020, 8:57
Forum: Slackware64
Argomento: siamo a una svolta
Risposte: 66
Visite : 2621

Re: siamo a una svolta

oggi, mentre sincronizzavo il repository di current, ho notato la comparsa di questi file $ ls -la ./source/kde/post-install/kde-workspace/config/kde.pamd ./source/xap/xlockmore/xlock.pam ./source/xap/xscreensaver/xscreensaver.pam -rw-r--r-- 1 poncez users 312 nov 17 2018 ./source/kde/post-install/k...
da ponce
mer 5 feb 2020, 15:19
Forum: Slackware64
Argomento: nvidia-legacy340 su slackware current
Risposte: 6
Visite : 495

Re: nvidia-legacy340 su slackware current

mi sembra una buona idea.
tieni di conto che potrebbe anche non essere interessato all'inserimento della variabile $EGL_VERSION (perche' le versioni delle librerie nella 14.2 rimarrano sicuramente quelle)... ma credo proprio che lo sara' all'errore di battitura.
da ponce
mar 4 feb 2020, 12:24
Forum: Slackware64
Argomento: sshd e glibc o binutils in testing
Risposte: 2
Visite : 139

Re: sshd e glibc o binutils in testing

confesso di non aver provato perche', avendo letto su LQ che con le glibc e binutils in testing non compilava nemmeno gcc, ho proprio abbozzato.
da ponce
lun 3 feb 2020, 21:02
Forum: Gnu/Linux in genere
Argomento: Pagine di manuale localizzate e unicode UTF8
Risposte: 10
Visite : 303

Re: Pagine di manuale localizzate e unicode UTF8

joe ha scritto:Dove conviene definire quella variabile in modo da averla settata così per tutti gli utenti?
Io ho creato uno script aggiuntivo in /etc/profile.d/groff.sh con all'interno l'export della variabile...
secondo me va bene cosi'.
da ponce
lun 3 feb 2020, 18:48
Forum: Gnu/Linux in genere
Argomento: Pagine di manuale localizzate e unicode UTF8
Risposte: 10
Visite : 303

Re: Pagine di manuale localizzate e unicode UTF8

io proverei a cambiare terminale: mi sembra di ricordare che quando usavo la 14.2 con lxterminal vedevo tranquillamente le accentate... c'e' anche stata una discussione precedente al riguardo qui https://www.slacky.eu/forum/viewtopic.php?f=2&t=38744 EDIT: ti confermo che, sulla 14.2, esportando una ...
da ponce
lun 3 feb 2020, 18:39
Forum: Gnu/Linux in genere
Argomento: Pagine di manuale localizzate e unicode UTF8
Risposte: 10
Visite : 303

Re: Pagine di manuale localizzate e unicode UTF8

non e' solo quello: la 14.2 non ha il supporto completo a UTF-8, e' stato implementato solo su current.
da ponce
lun 3 feb 2020, 18:03
Forum: Gnu/Linux in genere
Argomento: Pagine di manuale localizzate e unicode UTF8
Risposte: 10
Visite : 303

Re: Pagine di manuale localizzate e unicode UTF8

io visualizzo le accentate correttamente. sospetto che il tuo problema sia legato all'emulatore di terminale che hai deciso di utilizzare: quello che ti posso confermare e' che usando i tuoi stessi settaggi per la variabile LANG, con xterm e lxterminal (quello che uso) le accentate funzionano tranqu...