La ricerca ha trovato 2715 risultati

da ponce
lun 20 gen 2020, 19:58
Forum: Slackware64
Argomento: [Current] Gestione software personalizzato dopo aggiornamento
Risposte: 11
Visite : 754

Re: [Current] Gestione software personalizzato dopo aggiornamento

Per curiosità, il sitema virtualizzato quanto spazio ti occupa? 60Gb. Ma ri-compilando i pacchetti SBo su quel sistema non impiega troppo? 13 ore, ma sono piu' di 500 pacchetti, tra cui bestioni come qt5... e non mette un po' troppo sotto stress il processore? (non sarebbe preferibile un chroot)? e...
da ponce
lun 20 gen 2020, 18:51
Forum: Slackware64
Argomento: Faccio il grande passo?
Risposte: 9
Visite : 751

Re: Faccio il grande passo?

anche cambiare disco con uno piu' capiente potrebbe essere un'alternativa da considerare (la butto li')...
da ponce
lun 20 gen 2020, 18:18
Forum: Packages
Argomento: [RISOLTO]mame e libSDL2-2.0.so.0
Risposte: 10
Visite : 829

Re: mame e libSDL2-2.0.so.0

ti sconsiglio vivamente di usare pkgs.org: e' un sito di m***a pieno di pubblicita' che indicizza i siti degli altri, senza risoluzione delle dipendenze, mescolando vari repository che hanno librerie di versioni diverse che spesso non possono essere usate contemporaneamente (di li' probabilmente l'o...
da ponce
lun 20 gen 2020, 9:00
Forum: Slackware64
Argomento: [Current] Gestione software personalizzato dopo aggiornamento
Risposte: 11
Visite : 754

Re: [Current] Gestione software personalizzato dopo aggiornamento

se puo' esserti utile ti faccio l'esempio di come gestisco gli aggiornamenti in current: ho una macchina virtuale pulita, senza nessun pacchetto che non sia in Slackware tranne sbopkg, che tengo aggiornata. quando c'e' un aggiornamento che cambia librerie di uso comune (icu4c, boost, perl, python o ...
da ponce
dom 19 gen 2020, 22:29
Forum: Packages
Argomento: [RISOLTO]mame e libSDL2-2.0.so.0
Risposte: 10
Visite : 829

Re: mame e libSDL2-2.0.so.0

Salve ancora, allora sono riuscito a eliminarne ma questo non riesco ad eliminarlo in quanto non riesco a trovare il file txz per lanciare un removepkg root@slack:/tmp# ls -la /var/log/packages/SDL2* -rw-r--r-- 1 root root 4785 Nov 7 23:58 /var/log/packages/SDL2-2.0.8-x86_64-1_slonly root@slack:/tm...
da ponce
ven 17 gen 2020, 9:16
Forum: Gnu/Linux in genere
Argomento: Python 2
Risposte: 2
Visite : 414

Re: Python 2

non c'e' un discorso che vale in generale, alcuni pacchetti supportano ancora solo python2 e senza di questo non funzionano: un esempio per tutti e' calibre. personalmente, per ora, quello che ancora funziona con python2 lo lascio andare: al momento che non andranno piu' o il pacchetto in questione ...
da ponce
ven 17 gen 2020, 7:10
Forum: Packages
Argomento: [RISOLTO]mame e libSDL2-2.0.so.0
Risposte: 10
Visite : 829

Re: mame e libSDL2-2.0.so.0

ne devi installare una versione soltanto: rimuovi quelle che hai installato e compilati e installa SDL2, SDL2_ttf e mame dall'ultima versione del repository di SBo. come considerazione a margine, personalmente non so come darti supporto per pacchetti fatti da persone che non conosco e che non tester...
da ponce
gio 16 gen 2020, 22:47
Forum: Packages
Argomento: [RISOLTO]mame e libSDL2-2.0.so.0
Risposte: 10
Visite : 829

Re: mame e libSDL2-2.0.so.0

faccio una ricerca nel mio sistema per capire se quelle librerie le ho[/b] root@slack:~# locate libSDL2-2 /usr/lib64/libSDL2-2.0.so.0.8.0 /usr/lib64/libSDL2-2.0.so.0.4.0 /usr/lib64/libSDL2-2.0.so /usr/lib64/libSDL2-2.0.so.0 /usr/lib64/libSDL2-2.0.so.0.4.1 sembra che tu abbia installato almeno tre v...
da ponce
gio 16 gen 2020, 20:40
Forum: Packages
Argomento: [RISOLTO]mame e libSDL2-2.0.so.0
Risposte: 10
Visite : 829

Re: mame e libSDL2-2.0.so.0

hai installato un pacchetto a 32bit, mentre il tuo sistema e' a 64bit.

tra l'altro, sei sicuro che sia un pacchetto per la 14.2? perche' mi diceva il maintainer di mame che la versione 0.214 e' l'ultima che compila su slackware 14.2 (le altre necessitano di un compilatore piu' recente)...
da ponce
lun 13 gen 2020, 14:24
Forum: Slackware64
Argomento: nvidia-legacy340 su slackware current
Risposte: 6
Visite : 490

Re: nvidia-legacy340 su slackware current

per quel che riguarda la versione di libEGL nello script posso anche fare io (mandami un PM con il tuo nome e l'indirizzo email che vuoi associare al commit su git), ma per quel che riguarda l'errore di battitura, visto che non e' specifico di current, devi scrivere al nuovo maintainer dello script.
da ponce
sab 11 gen 2020, 17:00
Forum: Slackware64
Argomento: nvidia-legacy340 su slackware current
Risposte: 6
Visite : 490

Re: nvidia-legacy340 su slackware current

joe ha scritto:Potrebbe essere da modificare lo script nvidia switch alla voce GL_VERSION?
si, credo proprio che sia quello: grazie per il bug report!
da ponce
sab 11 gen 2020, 16:58
Forum: Slackware64
Argomento: Sbopkg su Slackware Current
Risposte: 22
Visite : 1315

Re: Sbopkg su Slackware Current

Scusate, ma lo stesso problema che dicceva Ponce non si ha anche coi pacchetti targati _SBo? Ovvero se Pat aggiunge al parco current ad esempio "dwm". e noi abbiamo installato: dwm-6.2-x86_64-4_SBo slackpkg non ce lo propone per l'upgrade, perché "dwm" viene intercettato dalla blacklist che filtra ...
da ponce
sab 11 gen 2020, 16:56
Forum: Slackware64
Argomento: Sbopkg su Slackware Current
Risposte: 22
Visite : 1315

Re: Sbopkg su Slackware Current

Questo si può risolvere comunqie tenendo sempre un occhio vigile sul Changelog. E modificare il TAG di sbopkg in '_ponce', in modo da usare per la blackist '[0-9]+_ponce', e ricompilare i pacchetti dopo averli disinstallati? Ok, provato e ha funzionato: di fatto ha fatto l'upgrade dei vecchi pacche...
da ponce
sab 11 gen 2020, 12:36
Forum: Slackware64
Argomento: Sbopkg su Slackware Current
Risposte: 22
Visite : 1315

Re: Sbopkg su Slackware Current

L'unica controindicazione di mettere una entry così in blacklist è quando in current viene aggiunto un pacchetto con lo stesso nome di uno nel repository non ufficiale per current: in questo caso la versione del repository rimane installata mentre sarebbe giusto se venisse aggiornata col pacchetto i...
da ponce
sab 11 gen 2020, 9:06
Forum: Slackware64
Argomento: Sbopkg su Slackware Current
Risposte: 22
Visite : 1315

Re: Sbopkg su Slackware Current

Grazie degli slackbuild di test! fammi sapere se vanno, cosi' li aggiungo al repository! ;) e ricordati che, usando current, a ogni aggiornamento di mesa o libglvnd in current dovrai: - disinstallarli con nvidia-switch --remove removepkg nvidia-legacy340-driver - aggiornare/reinstallare mesa e libg...