La ricerca ha trovato 182 risultati

da dafrasaga
gio 5 set 2019, 8:39
Forum: Slackware64
Argomento: Installazione Oyranos su current
Risposte: 11
Visite : 2846

Re: Installazione Oyranos su current

Scusami ancora ma mesa e fltk o non sono pacchetti già in current in binario??
da dafrasaga
gio 5 set 2019, 8:29
Forum: Slackware64
Argomento: Installazione Oyranos su current
Risposte: 11
Visite : 2846

Re: Installazione Oyranos su current

Ciao Ponce,
nvidia li avevo installati ma poi ho rimosso tutto.
Scusa ma se faccio:

slackpkg update
slackpkg upgrade-all
slackpkg install-new

non ho una slackware current vergine??
Avrei in questo modo reinstallato una mesa e un fltk originali, no??

Cosa mi consigli di fare?
da dafrasaga
mer 4 set 2019, 23:32
Forum: Slackware64
Argomento: Installazione Oyranos su current
Risposte: 11
Visite : 2846

Installazione Oyranos su current

Ciao a tutti, sto cercando di installare il pacchetto Oyranos su current appena aggiornata con gli slackbuild di Ponce ma ho questo messaggio di errore. Ho anche installato le dipendenze che nomina il sito su https://github.com/oyranos-cms/oyranos nonostante il pacchetto dica che non ci sono dipende...
da dafrasaga
gio 22 nov 2018, 9:09
Forum: Slackware64
Argomento: KDE non ricorda monitor layout
Risposte: 0
Visite : 3455

KDE non ricorda monitor layout

Ciao a tutti, ho la Current con due monitor: uno su DP e uno su DVI. Fino a ieri tutto funzionava eccellentemente, ma da ieri che ho fatto l'ultimo aggiornamento mi sono ritrovato i monitor invertiti: quello che deve stare a sx me lo ritrovo a dx e viceversa. Ho lavorato sulle configurazioni di KDE ...
da dafrasaga
dom 5 ago 2018, 7:04
Forum: Slackware64
Argomento: Stesse versioni e errori di compilazione
Risposte: 2
Visite : 2249

Re: Stesse versioni e errori di compilazione

Ciao Ponce,
BINGO!!!

Ha funzionato.
Grazie mille
da dafrasaga
sab 4 ago 2018, 7:42
Forum: Slackware64
Argomento: Stesse versioni e errori di compilazione
Risposte: 2
Visite : 2249

Stesse versioni e errori di compilazione

Ciao a tutti, ho due PC su cui ho aggiornato da 14.2 a Current. Sto tentando di installare BABL/GEGL/GIMP da GIT: Lo strano è che su un PC la compilazione dei tre programmi è andata buon fine mentre sull'altro per GEGL ho: libtool: error: cannot find the library '/usr/lib64/libexiv2.la' or unhandled...
da dafrasaga
mer 31 gen 2018, 13:23
Forum: Slackware64
Argomento: libmypaint in current
Risposte: 12
Visite : 3552

Re: libmypaint in current

Ricorda che io ho compilato la 1.3.0 di libmypaint, non la versione di sviluppo in git, magari han qualche bug non ancora risolto. Si ho preso la 1.3.0 sia con checkout in git sia il con https://github.com/mypaint/libmypaint/releases/download/v1.3.0/libmypaint-1.3.0.tar.xz Mah, non so cosa pensare....
da dafrasaga
mer 31 gen 2018, 6:07
Forum: Slackware64
Argomento: libmypaint in current
Risposte: 12
Visite : 3552

Re: libmypaint in current

Ciao allora ho provato ma non ha funzionato... ho sempre glki errori che non è definito FALSE e quantaltrro. Ho controllato i file modificati con diff e le modifiche mi sembra siano state effettuate ( comunque ho dovuto dare patch -p1 < versioning.patch (con il <) e poi fatto il autoreconf . Evident...
da dafrasaga
mar 30 gen 2018, 15:12
Forum: Slackware64
Argomento: libmypaint in current
Risposte: 12
Visite : 3552

Re: libmypaint in current

Ok, stasera provo e ti faccio sapere ( è quasi un mese che mi ci stò sbattezzando )
da dafrasaga
mar 30 gen 2018, 15:09
Forum: Slackware64
Argomento: libmypaint in current
Risposte: 12
Visite : 3552

Re: libmypaint in current

conraid ha scritto:Non da git, la 2.9.8
Se vuoi ti metto da qualche parte i pacchetti.
Ora voglio provare io per farmi esperienza, semmai mi faccio vivo.. ;)

Ma questi problemi ci sono per la nostra distro oppure altro??
da dafrasaga
mar 30 gen 2018, 15:05
Forum: Slackware64
Argomento: libmypaint in current
Risposte: 12
Visite : 3552

Re: libmypaint in current

conraid ha scritto:
Stessa cosa (autoreconf) devi fare in libmypaint mi raccomando
quindi in libmypaint dopo avere applicato la patch, prima del configure?

PS. Sei riuscito ad installare gimp da git sulla current??
da dafrasaga
mar 30 gen 2018, 14:39
Forum: Slackware64
Argomento: libmypaint in current
Risposte: 12
Visite : 3552

Re: libmypaint in current

conraid ha scritto:Prendi la patch da archlinux
https://aur.archlinux.org/cgit/aur.git/ ... libmypaint
Grazie Conraid,
ma non sono tanto ferrato nelle patches..
In definitiva cosa devo fare?? :(
da dafrasaga
mar 30 gen 2018, 9:29
Forum: Slackware64
Argomento: libmypaint in current
Risposte: 12
Visite : 3552

libmypaint in current

Ciao a tutti, dato che vorrei installare GIMP da git ho dovuto ( per il momento su VM) upgradare alla current dalla 14.2 per avere glib2-2.0 versione 2.54.. In verità ho installato la 2.54 e 2.55 da git sulla 14.2 ma avevo in continuazione errori nella fase di compilazione ... Adesso in current dopo...
da dafrasaga
ven 12 gen 2018, 11:07
Forum: Slackware
Argomento: doppie librerie glib
Risposte: 4
Visite : 3401

Re: doppie librerie glib

Perchè sconsigli di installare qualunque cosa su us/local ?? Non è una directory fatta apposta per installare tutto ciò che la distro ufficiale non ha?? /usr/local/ e' solo per la roba compilata a mano e non viene considerata dal gestore dei pacchetti, quindi quando installi direttamente da sorgent...
da dafrasaga
ven 12 gen 2018, 10:40
Forum: Slackware
Argomento: doppie librerie glib
Risposte: 4
Visite : 3401

Re: doppie librerie glib

faccio capolino nel topic solo per dire che ho controllato sul git di gimp e sembra che la versione di glib2 necessaria sia quella che attualmente e' in current (2.54.2), quindi probabilmente ti conviene semplicemente usare current (sconsigliando di installare qualunque cosa in /usr/local/). ritorn...