La ricerca ha trovato 174 risultati

da Roland
lun 22 set 2008, 13:01
Forum: Slackware
Argomento: Gravissimo:Swaret è morto?
Risposte: 37
Visite : 5487

Re: Gravissimo:Swaret è morto?

anch'io uso ancora swaret ormai perchè mi ci sono abituato negli anni. l'unico problema che ho è con l'interfaccia grafica qtswaret che crasha davvero troppo spesso...ma si rimedia utilizzando la riga di comando. per la lentezza nella ricerca delle dipendenze non mi lamento...usando slackware (è sta...
da Roland
mar 16 set 2008, 19:58
Forum: Slackware
Argomento: Abilitare lo scrolling del touchpad
Risposte: 76
Visite : 8867

Re: Abilitare lo scrolling del touchpad

Credo tu debba aggiustare la section serverlayout e le section inputdevice del tuo xorg.conf, ti posto le mie da cui puoi prendere spunto ;) Section "ServerLayout" Identifier "Simple Layout" Screen 0 "Screen0" 0 0 InputDevice "Mouse0" "CorePointer" InputDevice "Keyboard1" "CoreKeyboard" InputDevice ...
da Roland
mar 16 set 2008, 17:40
Forum: Slackware
Argomento: Abilitare lo scrolling del touchpad
Risposte: 76
Visite : 8867

Re: Abilitare lo scrolling del touchpad

se può essere d'aiuto, il 9° post di questa discussione ha risolto a me lo stesso problema http://www.linuxquestions.org/questions ... .1-644521/
da Roland
mar 16 set 2008, 13:41
Forum: Libera
Argomento: Di dove siete?
Risposte: 17
Visite : 2110

Re: Di dove siete?

da poco iscritto, elevo il numero dei provenienti da cz lido a ben 2... :D
da Roland
dom 7 set 2008, 16:46
Forum: Laptop
Argomento: sony vaio
Risposte: 13
Visite : 3854

Re: sony vaio

Grazie lo stesso sbabaro, cercando un po' in rete credo di aver capito che i driver attuali non siano compatibili col kernel 2.6.26....anche se tu in effetti sei riuscito ad installarli....non saprei,sarà un problema di configurazione del mio .config
da Roland
mer 20 ago 2008, 17:56
Forum: Laptop
Argomento: KPowersave Toshiba Satellite M70-309 [risolto]
Risposte: 18
Visite : 5011

Re: KPowersave Toshiba Satellite M70-309

ho avuto lo stesso problema sul mio vaio...non so se può essere d'aiuto ma io ho risolto decommentando nel file rc.modules-2.x.x.x del mio kernel le righe riguardanti i moduli acpi-cpufreq e cpufreq_powersave in modo che siano caricati al boot.
da Roland
mer 20 ago 2008, 15:57
Forum: Laptop
Argomento: sony vaio
Risposte: 13
Visite : 3854

Re: sony vaio

ok grazie, è lo stesso driver che ho usato io. ricevo gli stessi errori che vengono riportati qui http://bugs.mediati.org/r5u870/issue18 nel terzo post. Il modulo viene caricato ma quando provo a far partire un programma che usa la webcam (ho installato wxcam dal repository slacky) non parte. In più...
da Roland
mer 20 ago 2008, 15:07
Forum: Laptop
Argomento: sony vaio
Risposte: 13
Visite : 3854

Re: sony vaio

io sto avendo problemi con qualsiasi versione degli r5u870 che ho trovato...potresti darmi il link da cui scaricare il sorgente che hai usato tu?
da Roland
mer 20 ago 2008, 2:06
Forum: Laptop
Argomento: sony vaio
Risposte: 13
Visite : 3854

Re: sony vaio

Salve ragazzi, è il mio primo post anche se seguo slacky da anni ormai... Anch'io possiedo un vaio (fe41s), per la luminosità dello schermo ho risolto con smartdimmer usandolo insieme a klcddimmer, una applet per kicker http://klcddimmer.sourceforge.net (sotto gnome uso gnomesmartdimmer, una applet ...