La ricerca ha trovato 270 risultati

da nyquist
mar 2 set 2008, 18:56
Forum: Laptop
Argomento: [RISOLTO] Problema Acer Aspire 5315 e Slack 12.1
Risposte: 6
Visite : 3072

Re: Problema Acer Aspire 5315 e Slack 12.1

Ciao, ho provato a vedere con cfdisk e avevi ragione... ho aggiunto l'opzione 'bootable' e poi ho fatto 'write'... Riavviando finalmente i miei occhi hanno visto lilo!!! Ti ringrazio infinitamente!!! =D> Una domanda però: quando ho dato 'write' c'era scritto che questo poteva causare la perdita dei ...
da nyquist
mar 2 set 2008, 16:20
Forum: Laptop
Argomento: [RISOLTO] Problema Acer Aspire 5315 e Slack 12.1
Risposte: 6
Visite : 3072

Re: Problema Acer Aspire 5315 e Slack 12.1

Ciao Slux, innanzitutto grazie per avermi risposto... Allora io ho avviato il dvd di slack, fatto partire il kernel di default, scelto la tastiera it e mi sono loggato scrivendo 'root'... Poi invece di fare 'setup' ho dato i comandi che mi hai consigliato tu... mount /dev/sda1 /mnt chroot /mnt E fin...
da nyquist
mar 2 set 2008, 15:06
Forum: Laptop
Argomento: [RISOLTO] Problema Acer Aspire 5315 e Slack 12.1
Risposte: 6
Visite : 3072

[RISOLTO] Problema Acer Aspire 5315 e Slack 12.1

Salve a tutti, mi ritrovo ad avere un problema con un pc portatile, un acer aspire 5315.... Dopo aver formattato più volte ho deciso di installare slackware 12.1 su tutto il disco fisso... Ho preso il cd live di ubuntu 8.04 e ho usato gparted per creare una partizione primaria di circa 76 giga più u...
da nyquist
lun 1 set 2008, 18:36
Forum: Laptop
Argomento: Problema proiettore....
Risposte: 9
Visite : 5671

Re: Problema proiettore....

A questo non avevo pensato... Proverò a vedere...
Grazie mille!
da nyquist
lun 1 set 2008, 11:18
Forum: Laptop
Argomento: Problema proiettore....
Risposte: 9
Visite : 5671

Re: Problema proiettore....

Salve, ho provato a collegare un proiettore al mio portatile e funziona, nel senso che si riesce a stabilire un collegamento fra pc e proiettore... Rimane il problema di come configurare lo schermo associato al proiettore, in quanto questo ha una risoluzione di 640x480 mentre il pc ha una risoluzion...
da nyquist
ven 29 ago 2008, 20:55
Forum: Laptop
Argomento: Come configurare modem interno?
Risposte: 7
Visite : 3201

Re: Come configurare modem interno?

Ciao Alcatraz,

una curiosità... l'audio del tuo portatile funziona?
da nyquist
ven 29 ago 2008, 20:46
Forum: Slackware
Argomento: [RISOLTO] Problema audio alsa
Risposte: 19
Visite : 3436

Re: [RISOLTO] Problema audio alsa

Ciao!

Ti ringrazio molto per la tua disponibilità! Adesso ho qualche problemino... Ma comunque quando proverò a configurare la scheda audio utilizzando la tua procedura ti farò sapere se mi funziona!

Grazie ancora! =D>


Saluti.
da nyquist
ven 29 ago 2008, 12:42
Forum: Slackware
Argomento: [RISOLTO] Problema audio alsa
Risposte: 19
Visite : 3436

Re: [RISOLTO] Problema audio alsa

Ciao,
anche io avrei lo stesso problema su un portatile Acer Aspire 5315... Ho provato più o meno le stesse cose e non mi funzionava... Ti sarei grato (quando hai tempo) se potessi postare la procedura che hai utilizzato per risolvere il problema...

Grazie ancora..


Saluti.
da nyquist
mer 13 ago 2008, 9:44
Forum: Laptop
Argomento: Problema proiettore....
Risposte: 9
Visite : 5671

Re: Problema proiettore....

Salve a tutti, ho risolto parzialmente il problema, nel senso che non avevo configurato correttamente la scheda video (il sistema infatti usava i driver VESA...). Ho lanciato da root "xorgconfig" e arrivato alla sezione riguardante la scheda video ho scelto i driver Intel i810; il risultato è che or...
da nyquist
mar 12 ago 2008, 15:24
Forum: Laptop
Argomento: Problema proiettore....
Risposte: 9
Visite : 5671

Re: Problema proiettore....

Salve a tutti, anche io ho lo stesso problema, o simile comunque... Quando collego l'uscita video del mio portatile (un toshiba satellite M70-167) alla presa scart del televisore, facendo Fn+F5 lo schermo della tv dà solamente un piccolo sfarfallio bianco che dura un millesimo di secondo e poi non s...
da nyquist
lun 4 ago 2008, 10:59
Forum: Laptop
Argomento: [RIS]Problema modem 56k interno su Toshiba Satellite M70-167
Risposte: 11
Visite : 3683

Re: Problema modem 56k interno su Toshiba Satellite M70-167

Ti ringrazio moltissimo!!!
Ho formattato e rimesso su Slackware e adesso sono in internet col portatile!!! Funziona tutto!!!
Ho seguito appunto la procedura che mi hai consigliato, quella dei readme del pacchetto.

Grazie ancora!!!

Tanti saluti. =D>
da nyquist
dom 3 ago 2008, 23:26
Forum: Laptop
Argomento: [RIS]Problema modem 56k interno su Toshiba Satellite M70-167
Risposte: 11
Visite : 3683

Re: Problema modem 56k interno su Toshiba Satellite M70-167

Salve sya54M. Grazie ancora per il tuo tempestivo intervento. Sì, avevo letto anche io quel readme e avevo provato anche a lanciare il demone come mi hai detto, ottenendo: bash-3.1$ su Password: bash-3.1# /usr/sbin/slmodemd --country=ITALY --alsa modem:1 error: mixer setup: attach hw:1 error: No suc...
da nyquist
dom 3 ago 2008, 21:43
Forum: Laptop
Argomento: [RIS]Problema modem 56k interno su Toshiba Satellite M70-167
Risposte: 11
Visite : 3683

Re: Problema modem 56k interno su Toshiba Satellite M70-167

Salve a tutti. Dunque lasciando stare lo script "rc.slmodemd" (facciamo finta che non esista per il momento) io ho seguito le istruzioni el readme come mi avete consigliato. Dopo aver lanciato più volte il demone slmodemd in /usr/sbin ho ottenuto degli output (ne cito due): 1) bash-3.1$ /usr/sbin/sl...
da nyquist
sab 2 ago 2008, 22:39
Forum: Laptop
Argomento: [RIS]Problema modem 56k interno su Toshiba Satellite M70-167
Risposte: 11
Visite : 3683

Re: Problema modem 56k interno su Toshiba Satellite M70-167

Salve, innanzitutto vi ringrazio molto per la vostra disponibilità. Dunque io ho scaricato una versione più recente del pacchetto "slmodemd", più precisamente il pacchetto "slmodem-2.9.11-20080629.tar.gz". Sono entrato nella directory "modem" ed ho eseguito il comando "make SUPPORT_ALSA=1". Successi...
da nyquist
sab 2 ago 2008, 17:34
Forum: Laptop
Argomento: [RIS]Problema modem 56k interno su Toshiba Satellite M70-167
Risposte: 11
Visite : 3683

[RIS]Problema modem 56k interno su Toshiba Satellite M70-167

Buon giorno a tutti, mi sono appena iscritto a questo forum (è la prima volta che mi iscrivo ad un forum...) ed è da poco tempo che "uso" Slackware... Ho un piccolo problema: Ho installato lo Slackware 12.1 sul mio portatile, un toshiba satellite M70-167, e non riesco ad installare il driver relativ...