La ricerca ha trovato 352 risultati

da gian_d
mar 15 dic 2020, 18:38
Forum: Slackware64
Argomento: libmp4v2, cdrkit (e altri): errori di compilazione con gcc-10 [RISOLTO]
Risposte: 8
Visite : 773

Re: libmp4v2, cdrkit: errori di compilazione con gcc-10 [RISOLTO]

Un altro errore, sempre dovuto al passaggio di gcc alla versione 10, si ha con la compilazione di cdrkit. In questo caso la patch è fornita dalla comunità di Fedora, si può scaricare qui: https://src.fedoraproject.org/rpms/cdrk ... cc10.patch
da gian_d
mar 15 dic 2020, 18:02
Forum: Slackware64
Argomento: libmp4v2, cdrkit (e altri): errori di compilazione con gcc-10 [RISOLTO]
Risposte: 8
Visite : 773

libmp4v2, cdrkit (e altri): errori di compilazione con gcc-10 [RISOLTO]

Con il passaggio di gcc alla versione 10 si verifica un errore di compilazione del sorgente di libmp4v2 (dipendenza di vlc). L'errore è già stato segnalato e corretto nella comunità di Gentoo da una patch che andrebbe applicata così come è nello slackbuild. Riferimenti qui: https://bugs.gentoo.org/7...
da gian_d
sab 12 dic 2020, 19:54
Forum: Slackware64
Argomento: Gestione energetica non accessibile [RISOLTO]
Risposte: 2
Visite : 401

Re: Gestione energetica non accessibile

Mi correggo: le librerie kcm_powerdevil* sono presenti nel sistema perché installate dal pacchetto powerdevil.
da gian_d
sab 12 dic 2020, 19:46
Forum: Slackware64
Argomento: Gestione energetica non accessibile [RISOLTO]
Risposte: 2
Visite : 401

Re: Gestione energetica non accessibile

Le altre due sezioni del "Risparmio energetico" mi restituiscono messaggi simili, cambia solo il riferimento alla libreria kcm_ecc. Per Risparmio energetico > Risparmio energetico compare > Impossibile caricare la libreria /usr/lib64/qt5/plugins/kcm_powerdevilprofilesconfig.so Per Risparmio energeti...
da gian_d
sab 12 dic 2020, 19:38
Forum: Slackware64
Argomento: Gestione energetica non accessibile [RISOLTO]
Risposte: 2
Visite : 401

Gestione energetica non accessibile [RISOLTO]

Chiedo scusa se rompo, ma la totale inesperienza con KDE5 mi sta creando qualche problema. Fra le impostazioni del sistema non riesco a modificare il blocco della sessione e lo spegnimento dello schermo in caso di inattività, che restano quelli predefiniti. Cosa alquanto fastidiosa se sto guardando ...
da gian_d
sab 12 dic 2020, 15:03
Forum: Slackware64
Argomento: Plasma 5 e kde-gtk-config
Risposte: 2
Visite : 442

Re: Plasma 5 e kde-gtk-config

In effetti ho visto che in uno dei file di configurazione di gtk è stato acquisito il tema. Comunque grazie conraid, appena possibile lo proverò, magari mi scarico prima il tuo pacchetto precompilato per fare prima, dato che ho parecchi pacchetti da ricompilare. Nel frattempo è saltato fuori un altr...
da gian_d
ven 11 dic 2020, 23:05
Forum: Slackware
Argomento: Kde5 in main stream
Risposte: 33
Visite : 2574

Re: Kde5 in main stream

Segnalo qualche pacchetto che non compila per la mancanza di qt4 ProjectM kradio shiboken Mentre invece audacity va solo ricompilato. Ho appena ricompilato projectM, non dà alcun problema. Forse usi una vecchia versione, io avevo ancora la 2.1. Ho aggiornato lo slackbuild alla 3.1.7 e viene compila...
da gian_d
ven 11 dic 2020, 21:27
Forum: Slackware64
Argomento: Plasma 5 e kde-gtk-config
Risposte: 2
Visite : 442

Plasma 5 e kde-gtk-config

Ho aggiornato ieri un po' di arretrato di una settimana che avevo della current e naturalmente a questo punto mi sono trovato costretto a passare a KDE5. Ora sto iniziando a orientarmi perché noto che ci sono alcuni problemini riportati nei log, anche se nel frattempo il sistema funziona, devo solo ...
da gian_d
lun 9 nov 2020, 7:25
Forum: Slackware64
Argomento: KDE5 aggiornare o aspettare?
Risposte: 7
Visite : 962

Re: KDE5 aggiornare o aspettare?

Ah! grazie mille. In sostanza quindi dovrebbe essere tutto più semplificato. Le impostazioni su profile.d e su X11 le ho sempre fatte. Non sapevo invece del flag di mkinitrd, lo aggiungerò nello script di aggiornamento
da gian_d
dom 8 nov 2020, 9:29
Forum: Slackware64
Argomento: KDE5 aggiornare o aspettare?
Risposte: 7
Visite : 962

Re: KDE5 aggiornare o aspettare?

Mi stavo accingendo a preparare un script per il download di tutti i pacchetti, ma leggendo bene mi è venuto un atroce sospetto: le localizzazioni al momento non sono disponibili, giusto? Questo implica che l'unica interfaccia disponibile sarebbe in inglese, ho capito bene?
da gian_d
ven 6 nov 2020, 17:10
Forum: Slackware64
Argomento: KDE5 aggiornare o aspettare?
Risposte: 7
Visite : 962

Re: KDE5 aggiornare o aspettare?

Lo so, mi hai convinto in un altro senso. Quanto hai scritto mi ha fatto riflettere sulla finalità del testing. Anche fare da cavie contribuisce al miglioramento perché aumenta la massa delle esperienze. Del resto molti aggiornamenti derivano spesso dalla segnalazione di esperienze specifiche.
da gian_d
ven 6 nov 2020, 10:06
Forum: Slackware64
Argomento: KDE5 aggiornare o aspettare?
Risposte: 7
Visite : 962

Re: KDE5 aggiornare o aspettare?

Che nella current non si dorma sogni tranquilli è ordinaria amministrazione, però a conti fatti con i problemi che incontro all'occorrenza ci convivo tranquillamente perché si risolvono senza troppi patemi d'animo. Più che altro mi spaventa l'idea di trovarmi nella condizione di "dover buttare". Cos...
da gian_d
gio 5 nov 2020, 20:37
Forum: Slackware64
Argomento: KDE5 aggiornare o aspettare?
Risposte: 7
Visite : 962

KDE5 aggiornare o aspettare?

Premetto che uso ancora KDE4 e che a parte qualche piccolo limite mi va bene così come è, per questo motivo non mi sono mai fatto prendere dalla tentazione di installare i pacchetti di AlienBob. Ora vedo che Pat l'ha messo in testing perciò presumo che l'upgrade sulla current sia imminente e che pro...
da gian_d
gio 29 ott 2020, 19:39
Forum: Slackware64
Argomento: current, python 3.9 e kde5
Risposte: 8
Visite : 923

Re: current, python 3.9 e kde5

Bugia, mi era sfuggito anche Blender, non si apre perché cerca qualcosa in Python3.8, ma l'ultima compilazione è stata fatta ad agosto
da gian_d
gio 29 ott 2020, 19:13
Forum: Slackware64
Argomento: current, python 3.9 e kde5
Risposte: 8
Visite : 923

Re: current, python 3.9 e kde5

All'interno dell'ambiente python è inevitabile che saltino fuori errori perché la versione installata di python diventa una variabile di sistema. Per il software "normale" ci saranno comportamenti differenti, secondo me dovuti al fatto che si appoggia a librerie che possono essere più o meno stretta...