Pagina 1 di 1

Sound server fatal error: problema audio: /tmp/mcop

Inviato: dom 30 lug 2006, 13:38
da sonzo
Ciao ragazzi, è da qualche tempo, che per alcuni problemi di lavoro non usavo la slack.

Ora, avvio KDE e dopo una startx da shell visualizzo questo errore:

Sound server fatal error:
/tmp/mcop-<my_user> is accessible owned by user.

E non riesco più a sentire l'audio, avviare Noatun etc etc.

Perchè? Cosa vuol dire? COme risolvo?
Grazie a presto.

Inviato: dom 30 lug 2006, 14:53
da samiel
Cancella /tmp

M.

Inviato: dom 30 lug 2006, 17:58
da sonzo
-.-

Cancellare temp?

poi lo ricreo? -.-

Mi sembra assai strano.. Non mi si pianta poi il PC?

Inviato: dom 30 lug 2006, 19:01
da Paoletta
esci da X e cancella con rm -R tmp/*
poi riavvia X e tutto funzionerà

Inviato: dom 30 lug 2006, 20:52
da sonzo
Risolto, ho messo apposto xorg.conf e ho eliminato i files di /tmp/*.

Gracias ;)