Pagina 1 di 1
SeaMonkey/Firefox/CUPS: 12.0 e -current
Inviato: sab 10 nov 2007, 14:56
da Mario Vanoni
Macchina 1 Slackware 12.0 aggiornata con swaret oggi,
macchina 2 Slackware -current pure aggiornata oggi.
Macchina 1 Seamonkey/Firefox non stampano piu` alcune pagine del WEB,
la stampante SAMSUNG ML-2551N stampa:
PCL6 ERROR - Incomplete Session by time out
POSITION: 0x55 (85)
SYSTEM: XLPG/os_hook
LINE: 2035
VERSION: PCL 3.48 08-30-2005
poi un secondo foglio:
IB
Con i vecchi SeaMonkey/Firefox/CUPS stampava perfettamente.
Macchina 2: stampa tutto perfettamente, no error(s).
Qalcuno ha fatto esperienze simili/sa quale aggiornamento e` marcio?
Grazie
Mario Vanoni
Re: SeaMonkey/Firefox/CUPS: 12.0 e -current
Inviato: sab 10 nov 2007, 15:07
da conraid
Mario Vanoni ha scritto:
Qalcuno ha fatto esperienze simili/sa quale aggiornamento e` marcio?
Io ho solo current ed ha sempre stampato correttamente, ma uso firefox e seamonkey presi dal sito mozilla.com
Inviato: sab 10 nov 2007, 15:13
da Loris
Mario magari ti sei dimenticati di fare il restart di cups dopo l'aggiornamento, a me è capitato giusto con l'ultimo aggiornamento, volevo spaccare tutto

Inviato: sab 10 nov 2007, 15:27
da Mario Vanoni
Loris ha scritto:Mario magari ti sei dimenticati di fare il restart di cups dopo l'aggiornamento, a me è capitato giusto con l'ultimo aggiornamento, volevo spaccare tutto :oops:
Grazie Loris, dopo /etc/rc.d/rc.cups restart funziona perfettamente.
Strano pero` che la -current non lo necessiti, va` come sempre.
Grazie a tutti
Mario Vanoni
Inviato: sab 10 nov 2007, 15:45
da ekxius
Codice: Seleziona tutto
bash-3.1# /etc/rc.d/rc.cups restart
cupsd: Child exited on signal 15!
cups: unable to restart scheduler.
il mio cups dopo l'aggiornamento non si restarta, da cosa dipende?

Inviato: dom 11 nov 2007, 16:49
da Mario Vanoni
ekxius ha scritto:Codice: Seleziona tutto
bash-3.1# /etc/rc.d/rc.cups restart
cupsd: Child exited on signal 15!
cups: unable to restart scheduler.
il mio cups dopo l'aggiornamento non si restarta, da cosa dipende? :?
Quale Slackware hai aggiornato?
E quale aggiornamento?
Io:
12.0 con 12.0, a parte il restart di cupsd (grazie a Loris),
-current con -current, no problems.
Quindi che cosa hai fatto veramente?
Mario Vanoni
Inviato: dom 11 nov 2007, 17:35
da ekxius
Ho una 12.0 fresca di swaret --upgrade (senza dependency e libraries check attivato)
La versione di cups è questa:
http://www.slacky.eu/index.php?option=c ... &Itemid=46
ekxius
Inviato: dom 11 nov 2007, 18:17
da Mario Vanoni
Uguale alla mia versione.
Ma hai fatto:
swaret --update
swaret --upgrade
Il mio /etc/swaret.conf e` il default fornito con swaret 1.6.3-2
Mario Vanoni
Inviato: dom 11 nov 2007, 19:42
da ekxius
per aggiornare, ho dato si swaret --update e poi swaret --upgrade.
il log di cups non dice nulla di significativo.
grazie per l'aiuto.
ekxius
Inviato: dom 25 nov 2007, 20:28
da ekxius
ho risolto, il file incriminato era /etc/cups/cupsd.conf, editandolo correttamente lo scheduler si è riavviato.
ekxius