Pagina 1 di 1
[Apache2 e Slack12] Limitare banda [risolto]
Inviato: gio 20 dic 2007, 4:50
da Dani
E' possibile limitare la banda con apache stabilendo un massimo quantitativo di kb al secondo in upload ?
Come fare sulla nostra slackware 12 ?
Inviato: gio 20 dic 2007, 7:42
da Loris
Lo puoi fare con un modulo bandwidth, io ho usato questo
http://sagas.ivn.cl/
In pratica compili e installi il modulo, poi usi le regole direttamente nel VirtualHost, esempio:
Codice: Seleziona tutto
<VirtualHost *:80>
BandwidthModule On
ForceBandWidthModule On
BandWidth all 307200
MinBandWidth all 3072
ServerAdmin gfgfgf@gfgfgf.it
DocumentRoot /srv/www/htdocs/gfgfgf
ServerName gfgfgf.eu
ErrorLog /var/log/httpd/gfgfgf-error_log
CustomLog /var/log/httpd/gfgfgf-access_log common
<Directory /srv/www/htdocs/gfgfgf>
Options Indexes FollowSymLinks
AllowOverride None
Order allow,deny
Allow from all
</Directory>
</VirtualHost>
Inviato: ven 21 dic 2007, 3:39
da Dani
Ottimo, proprio quello che cercavo!