Pagina 1 di 1

[RISOLTO] Problema con phpmyadmin

Inviato: mer 23 gen 2008, 1:20
da madtux
Ho un fastidioso problema con phpmyadmin,
quando ci accedo da
http://127.0.0.1/phpmyadmin
mi restituisce questo errore

Codice: Seleziona tutto

Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.
Ho settato nel config.php il tipo di autenticazione, il percorso del phpmyadmin.
Ho anche googlato un po, da quel che ho capito phpmyadmin non sa dove salvare le sessioni.
Allora ho creato un directory apposta e messo nel php.ini il path della directory ma niente :evil: .
Idee :?:

Re: Problema con phpmyadmin

Inviato: mer 23 gen 2008, 7:12
da aschenaz
A occhio e croce, il problema non sta nella configurazione di phpmyadmin, ma nel php stesso.

Hai provato a visualizzare il phpinfo?

Se non sai come fare, basta scrivere un file così

Codice: Seleziona tutto

<?php phpinfo() ?>
salvarlo con nome info.php (per esempio) e lanciarlo da browser con

Codice: Seleziona tutto

localhost/info.php

Re: Problema con phpmyadmin

Inviato: mer 23 gen 2008, 12:56
da madtux
Guarda ninobi il file phpinfo me lo visualizza senza problemi.
Ho anche decommentato la riga di sqlite nel php.ini visto che da shell mi dava errore.
Se non risolvo non posso usare mambo visto che ad ogni azione mi fa il logout.
Ho anche riscaricato l'ultima versione ma stessa situazione....
[-o< aiuto

[RISOLTO] Problema con phpmyadmin

Inviato: mer 23 gen 2008, 13:32
da madtux
Dopo aver scaricato l'ultima versione di phpmyadmin
ho modificato

Codice: Seleziona tutto

$cfg['Servers'][$i]['auth_type'] = 'cookie;
in

Codice: Seleziona tutto

$cfg['Servers'][$i]['auth_type'] = 'http';
e tutto funge.
La cosa più strana è che avevo fatto lo stesso anche con la precedente versione :roll:
Scusate per l'OT
Offtopic: Qualcuno sa dirmi perchè in mambo quando vado nella sezione di amministrazione,qualunque operazione/bottone fatta/premuto
mi viene fatto il logout???