[RISOLTO] Problema con phpmyadmin
Inviato: mer 23 gen 2008, 1:20
Ho un fastidioso problema con phpmyadmin,
quando ci accedo da
http://127.0.0.1/phpmyadmin
mi restituisce questo errore
Ho settato nel config.php il tipo di autenticazione, il percorso del phpmyadmin.
Ho anche googlato un po, da quel che ho capito phpmyadmin non sa dove salvare le sessioni.
Allora ho creato un directory apposta e messo nel php.ini il path della directory ma niente
.
Idee
quando ci accedo da
http://127.0.0.1/phpmyadmin
mi restituisce questo errore
Codice: Seleziona tutto
Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.Ho anche googlato un po, da quel che ho capito phpmyadmin non sa dove salvare le sessioni.
Allora ho creato un directory apposta e messo nel php.ini il path della directory ma niente
Idee