Real Player

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
Harp
Staff
Staff
Messaggi: 1424
Iscritto il: sab 17 apr 2004, 0:00
Nome Cognome: Franco Fiorin
Slackware: 13.0
Kernel: 2.6.29
Desktop: KDE 4.2.4
Località: Vittorio Veneto (TV)
Contatta:

Real Player

Messaggio da Harp »

Ho letto i post sul sito e altri in rete, ma non so cosa sto dimenticando e/o sbagliando.
<BR>Ho scaricato una versione RPM di RealPlayer10 e l´ho convertita con rpm2tgz e installata. Dopo ho aggiunto questo link: ln -s /usr/local/RealPlayer/mozilla/nphelix.so /usr/lib/mozilla-1.7/plugins/
<BR>e updatato KDE.
<BR>Questi sono i problemi : per fare partire il programma devo aprire una console e digitare /usr/local/RealPlayer/realplay.
<BR>e se in qualche sito necessito di real player mi dice che devo scaricarlo, anche se con about:plugins risulta installato.
<BR><br>

valfe
Linux 2.x
Linux 2.x
Messaggi: 342
Iscritto il: mar 4 nov 2003, 0:00

Real Player

Messaggio da valfe »

usa l´installer <a href="http://www.real.com/linux/" target="_blank" target="_new">http://www.real.com/linux/</a>
<BR>
<BR>ciao ;-) <br>

Avatar utente
Harp
Staff
Staff
Messaggi: 1424
Iscritto il: sab 17 apr 2004, 0:00
Nome Cognome: Franco Fiorin
Slackware: 13.0
Kernel: 2.6.29
Desktop: KDE 4.2.4
Località: Vittorio Veneto (TV)
Contatta:

Real Player

Messaggio da Harp »

Non era quello che ho già fatoo partire dopo l´installazione del pacchetto?<br>

Avatar utente
salbutamolo
Linux 3.x
Linux 3.x
Messaggi: 905
Iscritto il: lun 12 gen 2004, 0:00
Contatta:

Real Player

Messaggio da salbutamolo »

Ciao a tutti,
<BR>io ho "finalmente" risolto in questa maniera:
<BR>1) Scaricare realplayer in formato rpm trasformarlo in tgz e installarlo.
<BR>2) Creare gli appropriati links ai plugins nelle directory "plugins" e "component" di mozilla o firefox, o di tutti e due.
<BR>3) Digitare questo comando in modo che lo script "realplay" venga aggiunto al path
<BR><!-- BBCode Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Code:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><PRE> ln -sf /usr/local/RealPlayer/realplay /usr/bin/ </PRE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode End -->
<BR>
<BR>4) Aprite il browser e verificate se il plugin è abilitato. Potete provare lo streaming audio sul sito del corriere della sera al link "radio news"
<BR>5) Per fare gestire gli streaming "rtsp" digitate nella barra dell´indirizzo "about:config"
<BR>6) Cliccate col destro e scglite dal menu "nuovo" ----> "stringa"
<BR>7) Chiamate la stringa "network.protocol-handler.app.rtsp"
<BR>8) Il valore della stringa sarà a questo punto "/usr/bin/realplay"
<BR>9) Riavviate il browser e provate
<BR>
<BR>Have a nice day
<BR>
<BR><br>

Avatar utente
Harp
Staff
Staff
Messaggi: 1424
Iscritto il: sab 17 apr 2004, 0:00
Nome Cognome: Franco Fiorin
Slackware: 13.0
Kernel: 2.6.29
Desktop: KDE 4.2.4
Località: Vittorio Veneto (TV)
Contatta:

Real Player

Messaggio da Harp »

Cercando di ascoltare ad esempio radio dee-jay continua ad aprirsi questa piccola finestra grigia: This page contains information of a type (video/x-ms-asf-plugin) that can only be viewed whit the appropriate Plug-in
<BR>
<BR>Click OK to download Plugin.
<BR>
<BR>Ho seguito le istruzioni del sito di mozilla e digitando about:plugins ricevo questa risposta:
<BR>Helix DNA Plugin: RealPlayer G2 Plug-In Compatible
<BR>
<BR> Nome file: nphelix.so
<BR> Helix DNA Plugin: RealPlayer G2 Plug-In Compatible version 0.4.0.432 built with gcc 3.2.0 on Sep 24 2004
<BR>
<BR>Tipo MIME: audio/x-pn-realaudio-plugin Descrizione: RealPlayer Plugin Metafile Estensioni: rpm Abilitato: Sì
<BR><BR><BR>[ Questo Messaggio è stato Modificato da: Harp00 il 23-12-2004 12:46 ]<br>

Avatar utente
salbutamolo
Linux 3.x
Linux 3.x
Messaggi: 905
Iscritto il: lun 12 gen 2004, 0:00
Contatta:

Real Player

Messaggio da salbutamolo »

Ciao,
<BR>disinstalla la versione di real che hai, e scarica l´ultima da <!-- BBCode Start --><A HREF="http://www.real.com/linux" TARGET="_blank">qui</A><!-- BBCode End -->, segui le istruzioni di questo post, e vedrai che tutto funzionerà. In questo momento sto ascoltando proprio radio dee jay perchè volevo verificare che tutto funzicasse! Have a nice day
<BR>
<BR><br>

meritil
Master
Master
Messaggi: 1651
Iscritto il: mar 24 ago 2004, 0:00
Slackware: bluewhite64
Contatta:

Real Player

Messaggio da meritil »

A me parte gxine... ora provo a frugare nelle impostazioni.<br>

kireime
Linux 1.x
Linux 1.x
Messaggi: 179
Iscritto il: lun 26 gen 2004, 0:00
Contatta:

Real Player

Messaggio da kireime »

Posto qui sperando di avere più fortuna..
<BR>Anche a me parte gxine (quando invece prima non partiva e il realplayer funzionava bene).
<BR>
<BR>Ora ho questi errori:
<BR>xine engine failed to start.
<BR>
<BR>No input plugin found.
<BR>Maybe the file does not exist, has wrong permissions or
<BR>URL syntax error.
<BR>
<BR>Loading of playlist file failed:
<BR>/home/kireime/.gxine/playlist is not a valid XML/ASX file
<BR>
<BR>anche seguendo le vostre istruzioni<br>

Avatar utente
salbutamolo
Linux 3.x
Linux 3.x
Messaggi: 905
Iscritto il: lun 12 gen 2004, 0:00
Contatta:

Real Player

Messaggio da salbutamolo »

Ciao bella gente,
<BR>prima di tutto colgo l´occasione per farvi gli auguri di natale, anche perchè le incombenze natalizie mi terranno lontano dalla mia slack almeno fino al 27....che palle volgio un portatile!!!! Tornando al tema in discussione, io ho disinstallato gxine. Non mi piace come lavora. Tutto ciò che è streaming lo gestisco con il plug-in di mplayer e quello che non viene gestito da quest´ultimo lo reindirizzo sui players "esterni". Così tutto fila liscio, e il sistema va a cannone. Have a nice day
<BR>
<BR><br>

kireime
Linux 1.x
Linux 1.x
Messaggi: 179
Iscritto il: lun 26 gen 2004, 0:00
Contatta:

Real Player

Messaggio da kireime »

Ho seguito il tuo consiglio ho disinstallato tutto e ho lasciato solo xine e realplayer e in più ho installato kaffeine (mi piace molto :) ) Ora funziona tutto!!
<BR>
<BR>Buon Natale a tutti !!
<BR> :-P :-P <br>

Avatar utente
Burroughs
Linux 4.x
Linux 4.x
Messaggi: 1026
Iscritto il: mer 15 dic 2004, 0:00
Nome Cognome: Andrea Lutri
Kernel: 3.16.0
Desktop: KDE SC 4.13.3
Distribuzione: Arch Linux
Località: Glasgow
Contatta:

Real Player

Messaggio da Burroughs »

Ho seguito la procedura indicata per installare e configurare Real Player 10 sulla mia Slack.
<BR>Tutto sembra andare bene, ma, se apro un contenuto di streaming audio (ad esempio su Radio Deejay), non si sente niente.
<BR>Tengo a precisare che non ho alcun tipo di problema coi driver alsa.
<BR>Qualche settaggio deve essere ancora fatto?
<BR>Ciao,
<BR>
<BR>Burroughs.<br>
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe" (Albert Einstein)

Avatar utente
rob
Linux 3.x
Linux 3.x
Messaggi: 924
Iscritto il: lun 22 nov 2004, 0:00
Località: Roma

Real Player

Messaggio da rob »

controlla che non hai installato contemporaneamente le versioni 8 e 10. nel caso disinstalla la 8.
<BR>sul sito di radio deejay la musica viene inviata in 2 formati: windows media e real media. assicurati di andare sul secondo
<BR><!-- BBCode Start --><A HREF="http://www.deejay.it/player/player.php? ... =realmedia" TARGET="_blank">http://www.deejay.it/player/player.php? ... almedia</A><!-- BBCode End -->
<BR>
<BR>ciao
<BR>
<BR>rob
<BR><BR><BR>[ Questo Messaggio è stato Modificato da: rob il 07-01-2005 18:50 ]<br>

Avatar utente
Burroughs
Linux 4.x
Linux 4.x
Messaggi: 1026
Iscritto il: mer 15 dic 2004, 0:00
Nome Cognome: Andrea Lutri
Kernel: 3.16.0
Desktop: KDE SC 4.13.3
Distribuzione: Arch Linux
Località: Glasgow
Contatta:

Real Player

Messaggio da Burroughs »

No, non ho mai installato Real Player 8; penso, piuttosto, sia un problema di Mozilla che non riesce a riprodurre l´audio dei plugin, siano essi di Flash o di Real.
<BR>I plugin in questione funzionano bene ma di sentire l´audio manco col piffero.
<BR>Qualcuno ha qualche idea?
<BR>
<BR>Burroughs.<br>
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe" (Albert Einstein)

gianPrazio
Linux 2.x
Linux 2.x
Messaggi: 388
Iscritto il: mer 29 set 2004, 0:00
Località: Castelfranco Veneto

Real Player

Messaggio da gianPrazio »

Che kernel usi?
<BR>Io ho avuto un problema simile con il 2.6.10, perche´ mancava il device /dev/dsp. Per farlo ripartire o cancelli tutti i dispositivi e fai ripartire udev o ti crei il dispositivo con mknod.
<BR>Prova a dare un´occhiata al thread sul kernel 2.6.10...
<BR>ciaoz<br>

Avatar utente
Burroughs
Linux 4.x
Linux 4.x
Messaggi: 1026
Iscritto il: mer 15 dic 2004, 0:00
Nome Cognome: Andrea Lutri
Kernel: 3.16.0
Desktop: KDE SC 4.13.3
Distribuzione: Arch Linux
Località: Glasgow
Contatta:

Real Player

Messaggio da Burroughs »

Uso il 2.6.7, ma, per quel che ne so, è un kernel che crea molti meno problemi rispetto al 2.6.8 o al 2.6.9.
<BR>Ciao!
<BR>
<BR>Burroughs.<br>
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe" (Albert Einstein)

Rispondi