fallita installazionje di LILO da usb

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
james2221
Linux 2.x
Linux 2.x
Messaggi: 226
Iscritto il: dom 6 feb 2011, 0:28
Slackware: 14 86_64
Desktop: xfce4.10
Località: brescia

fallita installazionje di LILO da usb

Messaggio da james2221 »

ciao
come da titolo: ho installato su un portatilino da 10" pochi minuti fa da usb, quando si è trattato di installare LILO l'installazione non ha funzionato per problemi di VGA e mi si dice di installare in seguito.
Tutto il resto è andato a buon fine, ma ovviamente al riavvio lo schermo mi dice

Codice: Seleziona tutto

grub rescue>
e lampeggerà from here to eternity
Ma come si fa?
E installare grub, invece, sarebbe possibile ?
e come ?
grazie

scusate, lungi da me mettere fretta, ma mi servirebbe il portatile per lunedi, altrimenti devo installarci un'altra distro ( o riprovare Slack).

Avatar utente
lablinux
Linux 4.x
Linux 4.x
Messaggi: 1135
Iscritto il: gio 27 nov 2008, 12:23
Desktop: Gnome
Distribuzione: Debian testing
Località: Rho

Re: fallita installazionje di LILO da usb

Messaggio da lablinux »

Quello è il prompt di grub. Cosa c'era installato prima?

Anche a me non si installa lilo (fa casino con le partizioni windows).
Finita l'installazione, torno al prompt e do un

Codice: Seleziona tutto

chroot /mnt
cosi facendo entro nel sistema appena installato, sistemo lilo.conf (e 5 o 6 file) rieseguo lilo e faccio ripartire la macchina.
Una volta nel sistema puoi anche installare grub, ma ti consiglio di leggere qualche guida, io con grub faccio sempre casino.

james2221
Linux 2.x
Linux 2.x
Messaggi: 226
Iscritto il: dom 6 feb 2011, 0:28
Slackware: 14 86_64
Desktop: xfce4.10
Località: brescia

Re: fallita installazionje di LILO da usb

Messaggio da james2221 »

ti ringrazio di aver risposto, ma nel frattempo ci ho infilato dentro Debian causa il fatto che lunedi in serve in cantiere.
Reinvio alla settimana prossima, tempo permettendo.
Ovviamente prima era installato ancora Debian e quindi all'avvio chiede io grub.
grazie comun que

Avatar utente
lablinux
Linux 4.x
Linux 4.x
Messaggi: 1135
Iscritto il: gio 27 nov 2008, 12:23
Desktop: Gnome
Distribuzione: Debian testing
Località: Rho

Re: fallita installazionje di LILO da usb

Messaggio da lablinux »

cosi tanto per farmi gli affari tuoi :p , che versione di debian hai installato?

james2221
Linux 2.x
Linux 2.x
Messaggi: 226
Iscritto il: dom 6 feb 2011, 0:28
Slackware: 14 86_64
Desktop: xfce4.10
Località: brescia

Re: fallita installazionje di LILO da usb

Messaggio da james2221 »

ciao

Codice: Seleziona tutto

piero@localhost:~$ uname -a
Linux localhost 3.16.0-4-686-pae #1 SMP Debian 3.16.7-ckt11-1+deb8u5 (2015-10-09) i686 GNU/Linux
piero@localhost:~$
kde 4.4
prima c'era ancora una debian di almeno due anni ma sperimenta oggi, smanetta domani aveva i suoi problemini.
Comunque mi va anche Amarok che non sono mai riuscito a far funzionare.
tienipresente che è un acer aspire one con 500 di ram, va fin troppo bene per averci messo dentro kde

Avatar utente
lablinux
Linux 4.x
Linux 4.x
Messaggi: 1135
Iscritto il: gio 27 nov 2008, 12:23
Desktop: Gnome
Distribuzione: Debian testing
Località: Rho

Re: fallita installazionje di LILO da usb

Messaggio da lablinux »

quindi è la stable (8.2).
Kde con 500mb di ram? Complimenti a debian e kde.

Hai provato mate o xfce? Sono slim rispetto a kde, detto ciò, va usato il DE o il WM che ti serve per le attività che svolgi.

james2221
Linux 2.x
Linux 2.x
Messaggi: 226
Iscritto il: dom 6 feb 2011, 0:28
Slackware: 14 86_64
Desktop: xfce4.10
Località: brescia

Re: fallita installazionje di LILO da usb

Messaggio da james2221 »

errore, 1GB RAM, ma comunque complimenti lo stesso a kde e Debian. Xfce è il mio DE preferito

Rispondi